1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O PC não liga - bootblock da Bios - RESOLVIDO!!!!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por jpr, 4 de Novembro de 2008. (Respostas: 9; Visualizações: 1000)

  1. jpr

    jpr Power Member

    Boas
    Estou com um problema dos diabos
    Estava a instalar uma controladora IDE e liguei o pc para o resto da configuração.
    O pC ligou mas não arrancou como deve ser, nem fez o check à Ram.
    Desliguei e voltei a ligar foi pior ainda.
    O PC liga, o monitor não liga e insiste ir á disquete, parece que quer alguma coisa da disquete.
    Já fiz clear com o jumper, já tirei a pilha e continua ir á disquete.
    Alguém sabe o que se passa, sabem dizer como devo resolver isto? Estou fulo!!!
     
    Última edição: 5 de Novembro de 2008
  2. Mike69

    Mike69 Power Member

    aparece alguma imagem no monitor?
     
  3. jpr

    jpr Power Member


    Nada. Ele nem liga
     
  4. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    desliga o cabo de diskettes... e faz CCMOS e inicia!
     
  5. jpr

    jpr Power Member

    Não resultou!!:005::005::005::005:
     
  6. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    PArece-me que a BIOS se foi....
     
  7. jpr

    jpr Power Member

    Pois, eu também acho que sim.

    Vou tentar fazer o que diz neste site http://www.forumpcs.com.br/viewtopic.php?t=119651

    Mas tenho de ir arranjar alguém ou outro pc que tenha uma drive de disquetes.

    Alguém têm uma Board M848A (V5.0) da PC Chips???
     
    Última edição pelo moderador: 4 de Novembro de 2008
  8. jpr

    jpr Power Member

    Já estou com dores de cabeça!!!
     
  9. jpr

    jpr Power Member

    Querem ver que a BIOS foi com os porcos:confused::confused::confused::confused::confused::confused::confused:
     
  10. jpr

    jpr Power Member

    Boas
    Finalmente consegui resolver a minha situação.
    Vou explicar como fiz para futuros problemas que podem surgir com o resto da comunidade.

    Depois de várias pesquisas na net havia uma solução que eu não queria fazer, com medo de estragar dois PC´s.
    Solução esta que implicava tirar o chip da BIOS. Tive que fazer um pc á pressa, tinha uma board encostada num canto, que por sorte tinha o mesmo encaixe do Chip. Acho que até alguns são soldados. Uns cabos para aqui e para ali consegui pô-lo a trabalhar. Arranquei com ele através do CD do Windows 98 para ir para MS-DOS. Depois de ficar com o A:, com muito cuidado tirei o chip da Bios com o pc a trabalhar e meti o chip danificado. Com o ficheiro exe e o rom na disquete fiz a gravação da BIOS, começou bem só que depois perguntou se eu queria continuar na mesma visto que o Chip da Board é VIA e a BIOS que eu queria reparar estava numa Board com o chip SIS. Mas disse que sim e começou com uns pontinhos (........) e o monitor foi abaixo mas o pc ficou ligado.
    Tirei o chip e voltei a colocar na Board dele e arrancou. Ou seja safei-me
    Dei um pulo na minha sala que até o meu vizinho começou a bater no tecto lol lol

    Qualquer dúvida estejam á vontade.
     
    Última edição: 6 de Novembro de 2008

Partilhar esta Página