1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O pc reinicia quando jogo ou vejo um video no youtube depois de comprar o i7 3770k

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fabiosilva10, 25 de Junho de 2012. (Respostas: 17; Visualizações: 1388)

  1. fabiosilva10

    fabiosilva10 Banido

    Boas pessoal. precisava muito da vossa ajuda e estou a desesperar. comprei um i7 3770k, antes tinha um i3. o pc crasha e reinicia, da-me erro mo karnel power da nvidia, erro no opengl. jogo e vai abaixo. as temps estao boas. o que pode ser.
     
  2. _BeBeDo_

    _BeBeDo_ I fold therefore I AM

    Quais os componentes do teu pc ?

    Não me parece que estja relacionado com o CPU mas sim com a grafica pelo erro que dá ..mas as vezes depende da configuração...
     
  3. é algo relacionado com a placa gráfica certamente, já tive uma Nvidia e a jogar GTA:SA o jogo dava crash com algo relacionado com o OpenGL. Atualizei a driver e ficou tudo 5*
     
  4. fabiosilva10

    fabiosilva10 Banido

    board asus m4e-z, gtx 580, corsair ax-750, i7 3770k. mas antes de ter este cpu, rodava tudo na boa. ja instalei os novos drivers beta e nada
     
  5. A fonte pode não aguentar com o pc, qual é que tens?
     
  6. fabiosilva10

    fabiosilva10 Banido

    corsair ax-750W
     
  7. jonyyyy95

    jonyyyy95 Power Member

    A fonte aguenta bem.
    Foi mesmo logo após ao substituir o cpu?
    Não fizeste nada de errado que possa ter levado a tal problema?
     
  8. Raspa

    Raspa Power Member

    Faz um clear cmos e atualiza a bios.


    Cumps
     
  9. fabiosilva10

    fabiosilva10 Banido

    nao fiz mesmo nda de errado. apenas substitui. já ouvi falar da incompatibilidade da m4e-z com o i7 3770k. as temps do cpu estao optimas, fiz o intel burn test e as temps nao passaram dos 55ºc. tive a jogar agora max payne 3 em no-fullscreen e crashou por causa do driver nvidia karnel qualquer coisa, que deixou de funcionar e que recuperou

    onde faço o clear cmos, Raspa?
     
    Última edição pelo moderador: 25 de Junho de 2012
  10. Raspa

    Raspa Power Member

  11. fabiosilva10

    fabiosilva10 Banido

    mas eu ja tenho essa ultima versao da bios, mas instalei após a colocação do i7 3770k
     
  12. jonyyyy95

    jonyyyy95 Power Member

    Ao rolares Intel burn test o problema ocorre?
     
  13. fabiosilva10

    fabiosilva10 Banido

    nao jonny. no asus suite II o IGPU voltage da 0,000v. sera da bord ser z68 e nao z77 e nao ser totalmente compatível?
     
  14. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Não deverá ser por ai. Fizeste load default settings quando actualizaste a BIOS ?
    Por medida de seguranças faz-se o update á BIOS sempre antes da mudança de cpu.

    De resto, colocaste tudo como estava antes da mudança de cpu ? cabos, cooler ?
     
  15. fabiosilva10

    fabiosilva10 Banido

    não fiz load default settings. mas eu antes de mudar o cpu actualizei a bios para a versão 3203 que é a que suporta os novos cpus. coloquei tudo eu só troquei mesmo o cpu.
     
  16. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    qd se faz um upgrade ao cpu, alem de se ter a ultima bios convem sempre fazer reset cmos ou pelo menos ativar os default setings na bios aquando do primeiro arranque...

    tenta fazer reset....ve no manual da tua board os passos a seguir...
     
  17. fabiosilva10

    fabiosilva10 Banido

    mas faco reset a bios??
     
  18. _SkyWaLKeR_

    _SkyWaLKeR_ Power Member

    sim! ve no manual....existe um jumper na board k normalmente basta trocar os pinos onde esta colocado durante uns minutos....dps voltasse a meter o mm na posição original...e ja esta...td isto claro com o pc desligado da tomada
     

Partilhar esta Página