1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O ping não envia pacotes, mas o sinal chega ao destino!!

Discussão em 'Dúvidas e Suporte Técnico - GNU/Linux & *nix' iniciada por zorius, 15 de Janeiro de 2009. (Respostas: 5; Visualizações: 1190)

  1. Boas pessoal, estou com um problema.
    Construí um servidor em fedora 9, tudo funciona correctamente, mas ao testar o ping, p.ex., para um IP ele não envia os pacotes. Se fizer ping para www.google.pt ele devolve-me o IP do site em causa, mas também não envia os pacotes!
    O facto de ele me devolver o IP em resposta a um endereço dá-me a entender que chega o sinal aonde deve chegar, mas não envia os pacotes porquê??
    Agradeço a vossa ajuda, obrigado a todos.

    Abraço, Zorius,
     
  2. skorzen

    skorzen Power Member

    Se não há ping, não há comunicação.
    O facto de ele te resolver o nome de 'google.pt' significa que o DNS está a funcionar, mas isso pode não querer dizer nada.
     
  3. E então passa-se o quê?? Já vi tudo o que havia para ver, inclusive desliguei alguns serviços e firewall e nada disso resolveu o assunto!
     
  4. TuxBoss

    TuxBoss Power Member

    Podes estar a enviar os pacotes mas as respostas estão a ser filtradas.

    Experimenta fazer traceroute e vê onde é que os pacotes começam a morrer.
     
  5. SL87

    SL87 Power Member

    NAT ou rotas

    É a segunda vez que estou a explicar isto pk o POST deu erro.... -_-
    mas bem.....
    O facto de veres o endereço do google.com significa que o teu servidor DNS funciona bem....
    Estás dentro de uma rede privada?
    quem configurou o router?

    Poderá ser um porblema de NAT ou das rotas de encaminhamento....

    Ja verificaste o default gateway....????

    P.S.
    Desta vez fiz copy....:P
     
  6. Obrigado pela ajuda.
    Estou numa rede privada. Mas logo que possa vou verificar default gateway e passo por cá para dizer se funcionou ou não!
     

Partilhar esta Página