1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O que é esta porr@?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Whooper, 29 de Janeiro de 2007. (Respostas: 12; Visualizações: 740)

  1. Whooper

    Whooper Power Member

    Agora aparece me esta coisa, ali no system tray (ver o que tá com um circulo vermelho a volta), e nem icone tem associado...8|
    Ja corri o Spybot, Ad-Aware, Nod32, HijackThis, e nao me encontrou nada.:wow:
    Vi tambem o que esta a arrancar ao mesmo tempo que o Windows e nada, no Adicionar remover programas, nada tambem.. Que porr@! 'ssse.

    [​IMG]

    Alguma sugestão?
    Obrigado.:)
     
    Última edição: 29 de Janeiro de 2007
  2. amjpereira

    amjpereira Folding Member

    Antinirus nele, em ultim caso para nao teres que recorrer a um format sempre podes entrar em modo de segurança, apagares a pasta da bicheza e correr um Registry cleaner, não te garanto que resulte, pois nunca me aconteceu tal coisa, mas sempre é melhor que um Format C:
     
  3. setekh

    setekh Power Member

    Epa...penso que isso será fácil de resolver :)

    Iniciar - Executar - regedit ;) (sabes mexer bem por aqui? se não o pessoal dps dá-te 1s dicas)
     
  4. Whooper

    Whooper Power Member

    Óh companheiro,é que o antivuris nao me detecta nada!
    Nao tenho por onde pegar... é isso.

    Estive a pesquisar no google (pesquisei a frase que me apararece la) e nao me devolveu resultados nenhuns.8| Mas obrigado na mesma.:)
     
  5. Whooper

    Whooper Power Member

    Sim ja tenho mexido no registo.
    Mas por onde começo, Chego ao registo, e...?
     
  6. Whooper

    Whooper Power Member

    Lol...

    Bom ja achei q coisa: fui ao pesquisar do Regedit.exe e devolveu me resultados relacionados com o cFosSpeed, ja que esta na pasta deste prog
     
  7. setekh

    setekh Power Member

    Epa já nem me lembro de mexer nisso lol xD

    Se não me engano, tens que ir a

    Local Machine - Software - Microsoft - Windows - CurrentVersion - Run

    (podes fazer o mesmo para current user, mas como já não uso windows há uns tempos há coisas que me falham :\)

    quando chegares a Run, vê a localização dos ficheiros estrambólicos (normalmente são coisas como fdifdjfdisj.exe :P) e toca a remover da localização e do registo (isto talvez seja melhor fazer em modo segurança...outra coisa de que já não tenho certeza :P)

    cuidado para não apagares o que é preciso lol :P se precisares de 1 maozinha a identificar os malandros posta ai 1 screenshot ;)
     
  8. Whooper

    Whooper Power Member

    Bem... apaguei.

    Antes de apagar o tal Chave... fechei o cFosSpeed.
    Apaguei a chave e voltei a abrir o cFosSpeed e nao deu erro.

    Parace que ja tá...

    Vou dar um restart e ver o que acontece.
    Até ja!:)
     
  9. NPinho

    NPinho I folded Myself


    faz um backup do registo 1º.... podes apagar algo errado!!!
     
  10. setekh

    setekh Power Member

    A little too late xD :P
     
  11. Whooper

    Whooper Power Member

    Exacto. o Backup ficou com 68Mb.

    Aparentemente ta resolvido.
     
    Última edição: 29 de Janeiro de 2007
  12. Whooper

    Whooper Power Member

    Um Mod que me tranque este topico, sff.

    Thankz.:)
     
  13. Goncalo Silva

    Goncalo Silva Power Member

    Antes de isso dá um salto aos porgramas de arranque...

    Iniciar -> Executar -> msconfig -> Tab de Arranque

    Verifica que não sobrou nada aí.
     

Partilhar esta Página