1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O que é que fiz mal?

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por espiritosanto, 18 de Dezembro de 2006. (Respostas: 13; Visualizações: 781)

  1. Comprei uma caixa nova e depois de instalar todos os componentes, quando liguei o botão do power começou a apitar com pi curtos e seguidos, depois de rectificar todas as ligações, vi que faltava ligar a ficha de quatro pinos ao lado da alimentação da board, depois disto deixou de apitar e não faz mais nada, nem liga, nem apita, nada. O que será isto?

    MSI K7N2
    XP 2200
    512X2 DDR400
    FX5200
    IDE 80G
    DVDRW LG
    LC POWER V2 420W
     
  2. jtcgomes

    jtcgomes Power Member

    K pinos são esses? não tou a ver... serão os do cooler?
     
  3. _Kosta_

    _Kosta_ Power Member

    nao sera pouco potente essa fonte de alimentação?
     
  4. Como a ficha de alimentação da board só tem 20 pinos, precisa da outra para os 24 pinos.
     
  5. gUzE

    gUzE Power Member

    Boas, montaste a mb em cima de uns parafusos da cor do bronze, certo?nao aparafusaste a board directamente a caixa?
     
  6. ortigas24

    ortigas24 1st Folding then Sex

    Ora bem, vamos la por parte, num da imagem nenhuma no monitor ou faz o teste as memorias ram e num passa dai?

    Caso num de nada, pode ser de varias coisas avariadas, ou a grafica ou o cpu ou a board.
    Como essa board nao tem grafica onboard tens k meter outra pa experimentar, caso tivesse onboard bastava tirar a 5200 pa testar.

    caso num seja daí vê se tens o cpu bem encaixado, pk o mais provavel é ser daí(presumo k tenhas comprado usado). se tiver bem encaixado o mais certo e estar keimado.

    Como a board apitou da primeira vez, penso k nao tenha problemas. Podes fazer outro teste, tira a ram fora e liga o pc, se tornar a apitar a board está boa kase de certeza.

    a ultima soluçao k estou a ver se tudo o resto falhar é a versao da bios nao suportar esse cpu.(o k eu duvido mt)

    Atençao k estou a dizer isto a crer k tens todas as ligaçoes bem feitas.


    EDIT: como o guze disse tem atençao da outra espreitadela a ver se num ficou nada a fazer contacto com a caixa.

    se ficar por ex um parafuso isso ja num arranca, conheci um gajo k deixou uma xave de parafusos :).
    vai dizendo coisas e kalker coisa apita
     
    Última edição: 18 de Dezembro de 2006
  7. Já desliguei tudo, só ficou a board e o cpu, tirei a pilha e mudei os jumpers, mas esta na mesma , nem dá sinal. Não á maneira de saber se é a board ou o cpu que foi à vida?
     
  8. PsySc0rpi0n

    PsySc0rpi0n Power Member

  9. darkbullet

    darkbullet Power Member

    eu bem á pouco tempo tive esse problema com um pc... ao fazer manutenção ao desmontar tudo para limpar o pó etc... depois montei e acontecia o msm.. e fix a msma coixa k te aconcelharam e nada... kuando fui a dar por ela era ul soldadura fria na fonte de alimentação.. a ti n acredito k seja problema da fonte visto k é nova... mas se tiveres oportunidade experimenta outra ou assim... ;)
     
  10. ortigas24

    ortigas24 1st Folding then Sex

    Eu penso k foi o cpu k deu as ultimas, pk a board apita se tive alguma coisa mal encaixada logo ta a fazer diagnostico, eu penso k seja o cpu, num tens hipotese de experimentar outro nessa board?
    caso arranjes outro pa meter limpa o cmos novamente(so pa tirar as teimas) antes de meter o novo cpu.


    Edit: agora e k reparei kando dizes, "nem da sinal" num da bips?? Se num der é a board a tua dor de cabeça.
     
  11. Como isto já não dá nada vou ter de comprar board e cpu, mas vou ficar com as memórias e a gráfica. O cpu estava com ideia no C2 E6300 mas a board não sei, preciso de conselhos.
     
  12. steelballzz

    steelballzz Folding Member

    epa
    as fontes lc têm ficha de 20+4 pinos...4 pinos esses destacaveis......
    NÃO são esses k ligam na ficha de 4 pinos da board
    tens uma ficha independente que é a adequada para ligar lá

    boa sorte
     
  13. É igual, com a ficha que dizes também não dá.
     
  14. steelballzz

    steelballzz Folding Member

    se ligaste a outra ficha destacavel antes há uma possibilidade de teres queimado qualquer coisa

    se fores de lisboa manda pm e falamos no msn

    boa sorte
     

Partilhar esta Página