1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

O que será que se passou?????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Isotic, 8 de Outubro de 2002. (Respostas: 10; Visualizações: 780)

  1. Isotic

    Isotic Power Member

    Tenho uma MSI KT3 Ultra2-R com um XP 1900 e 256Mb de memoria crucial, ontem á noite tava sem nada para fazer, pus-me a inventar, aumentei o FSB para 166, a voltagem do processador para 1.85, a voltagem da placa grafica para 1.8 (ñ tenho a certeza) reenicieie e nada, ja fiz reset a BIOS e nada á mesma, liga mas ñ aparece nada no ecrã, nem da nenhum apito nem nada, o que é que poderá ter sido???
     
  2. wEs

    wEs Power Member

    humm...aumentaste o fsb logo para 166? e k tmb fiz o mm co meu celeron e aconteceu isso mm, acho k a board foi co porco mm :(
     
  3. Isotic

    Isotic Power Member

    Da board ñ acredito que seja, porque esta board com a BIOS 5.6(que é a que tenho) já suporta perfeitamente 166 de FSB, para fincionar com os novos XP 2.800, eu tou mais inclinado para problemas com a memoria, porque a memoria já tava em CAS2, mais o aumento para 166, talvez lhe tenha feito mal, mas ´n senti nenhum cheiro de queimado nem nada, (eu tambem nunca queimei nenhuma memoria, ´n sei o que acontece quando isso se passa!!)

    alguem tem mais sugestóes?????
     
  4. FASC

    FASC Power Member

    Deixa lá! Quando queimares um componente electrónico, garanto-te que vais saber que algo queimou! É um cheiro tão mau, que te infesta a casa toda durante 1 dia... Claro depende da quantidade de compontentes queimados... Mas tu dás por isso! ;) Anyway, isso tb pode ser estática acumulada. Conselho: desliga tudo, saca memórias, pci, agp, tudo... Volta a ligar tudo, e liga o cabo de alimentação no fim para descarregar a estática que ainda pode n ter ido...
     
  5. Isotic

    Isotic Power Member

    Bom, então se é assim, ñ se queimou nada, porque cheiro eu ñ senti nada e eu sou tipo cão de caca( o teclado ñ tem c com cecilha:D)

    agora vou experimentar sacar tudo e voltar a por para ver o que acontece, já vos digo!!
     
  6. Marsupillami

    Marsupillami Power Member

    Isotic, pode parecer uma coisa estupida MAS NÂO È! Já experimentaste desligara fonte de alimentação do cabo da energia e/ou no switch de on/off que tem na fonte de alimentação? Isto pq tive uma MSI KT3 ULTRA ARU (praticamente igual a essa) e só apagava a CMOS desta maneira! ;)
     
  7. FASC

    FASC Power Member

    Isotic! Não me digas que não sabes que para limpar a CMOS TENS que desligar o pc da corrente!!!!
     
  8. Isotic

    Isotic Power Member

    Marsupillami, parece que a tua sugestão foi a acertada, já tava a pensar que isto tava dificil de resolver, mas era disso, deve ser uma manha das MSI é perciso desligar a energia para fazerem reset,
    assunto resolvido, Ogrigadão a todos que poseram aqui as vossas opniões.
    O oscar vai para Mister Marsupillami:001:
     
  9. jdma

    jdma Power Member

    Só uma dúvida...
    alteras-te o multiplicador do CPU?

    Se não alteras-te estás a fazer um overclock bem potente e o CPU provavelmente está-se a queixar. Nem liga.

    Mesmo alterando o multiplicador duvido muito q funcione por o CPU não está preparado para essa velocidade de FSB.

    Limpa a BIOS. Depois vai aumentando o FSB pouco a pouco.
     
  10. Isotic

    Isotic Power Member

    ------------------------------------------------------------------------------------
    Isotic! Não me digas que não sabes que para limpar a CMOS TENS que desligar o pc da corrente!!!!
    ------------------------------------------------------------------------------------

    ñ sabia, então isso é para todas as boards??

    ------------------------------------------------------------------------------------
    Só uma dúvida...
    alteraste o multiplicador do CPU?

    ------------------------------------------------------------------------------------

    ñ, o CPU ñ esta desbloqueado, mas até 145 de FSB trabalha perfeitamente a partir dai é que parece que já ñ vai mais, mas eu tenho visto por ai nos forums, pessoal com 166 de FSB nestas boards, só que ñ dizem se é com o processador bloquedo ou desbloqueado, por isso fiz a experiencia.
    ;)
     
  11. FASC

    FASC Power Member

    Todas as que tive foram assim. Actualmente tenho uma Asus (como já podes ter reparado) e o funcionamento é igual! Aliás, eu apanhei um susto do género do teu, mas como fiz o reset com a caixa desligada... Mais: às vezes é preciso tirar até a battery! ;)
     

Partilhar esta Página