1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

O Vista bloqueia acesso a net, que fazer???

Discussão em 'Windows 7 e anteriores' iniciada por Ricardo Miguel, 31 de Março de 2008. (Respostas: 8; Visualizações: 1578)

  1. Ricardo Miguel

    Ricardo Miguel Power Member

    O meu vista esta-me a bloquear o acesso a net passados uns minutos de ter o pc ligado, mas continua a conseguir ligar o messenger e o utorrent continua a bombar, só nao consigo ir a net pelos browsers.
    Que fazer?
     
  2. diogogrosso

    diogogrosso Power Member

    Mete o patch das ligações TCP/IP, para aumentar o número de ligações possível no Vista.
     
  3. muddymind

    muddymind 1st Folding then Sex

    Pois... a mim aconteceu-me o mesmo... por acaso tens o router xavi da clix? É que o meu deixou de fazer isso quando o comecei a arrefecer decentemente...

    O que é q uma coisa tem a haver com outra :rolleyes:?
     
  4. DarkButterfly

    DarkButterfly Power Member

    Hmmm... será que tens a firewall do windows (caso a uses) marada, ou alguma outra firewall que esteja a impedir?

    Caso contrário, poderá ser bicharada? (pergunta de rectórica, não se espera resposta) :D

    Não consegues por nenhum browser?
     
  5. Ricardo Miguel

    Ricardo Miguel Power Member

    Reparei agora que bloqueia os browsers quando abro o utorrent por isso deve de ser das ligaçoes tcp limitadas, qual o melhor deslimitador para o vista?
     
  6. Seavoices

    Seavoices Power Member

    Tem a ver com o limite de upload que impões. Eu tenho Torrents com grande quantidade de ligações mas limito o Upload para não influenciar os restantes serviços que se encontram activos na minha ligação!
     
  7. Ricardo Miguel

    Ricardo Miguel Power Member

    Meto o upload sempre entre 16 e 20
     
  8. Romani48

    Romani48 Power Member

    hmm eu nunca instalei esse patch e nunca tive problemas... isso pode ter a ver com a tua ligação..
    qual é?

    pode ser traffic shapping (acho que é isto :p redes não é o meu forte)
    o que faz é que quando tens um cliente P2P activado o browsing pela net fica incrivelmente lento, muitas das vezes nem abre páginas
     
  9. spdsf

    spdsf Power Member

    Olha a mim aconteceu-me exactamente a mesma coisa.
    O motivo, cheguei à conclusão que era mesmo o utorrent.
    Depois que instalei a versão beta do mesmo, começou a acontecer isso com o meu vista, apenas tinha ligação com o utorrent, net nada, abria o firefox e nem a página do google me aparecia.
    Desinstalei a versão beta do utorrent e voltei à anterior e nada, tudo na mesma.
    De referir que tanto na firewall do anti virus como no router todas as permissões foram dadas para que tudo estivesse a 100%, portas abertas etc.

    Bem, depois disto tudo a solução que arranjei foi começar a trabalhar com o Azureus Vuze, confesso que é um pouco mais pesadote por ser em flash, mas vale bem a pena.
     

Partilhar esta Página