1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

o XP marou???

Discussão em 'Windows Desktop e Surface' iniciada por Any, 26 de Outubro de 2003. (Respostas: 3; Visualizações: 581)

  1. Any

    Any Power Member

    Ppl ando aki com um problema deveras estranho no xp...


    é hoje a 3ª vez q formato o hdd e continuo com o problema q me levou a formatar, alias, os problemas ora ca vai:

    * O Windows a arrancar fica demasiado tempo no ecra de "Windows is starting up" ( mais tempo do que o normal )
    * Sempre q tento instalar um programa seja ele qual for, o installer parece crashar em alguma parte, demorando tempos enormes a seguir para a frente...


    O que me esta a causar mais duvidas é q instalo sempre o q instalo qndo formato, anti virus, patch po blaster, dx9, wmp9, acrobat, photoshop, nero, ultraiso e codecs... mas isto nunca me tinha acontecido... alguem me pode dar uma explicação e/ou soluçao para isto????

    Tnks


    EDIT: Tb n consigo activar o ICS :(
     
  2. Isso parece-me mais memorias...
     
  3. S.T.E.E.L.

    S.T.E.E.L. Power Member

    Eu uma x li qquer coisa sobre um patch k resolvia um problema em k as instalações no windows XP podiam demorar até 10x mais, n posso ser mais preciso pk li isso assim a correr, já nem sei onde, mas é mais uma possibilidade. PENSO k saiu dps do Service Pack 1.
     
  4. Biker_

    Biker_ Power Member

    Uma vez tive uns probs semelhantes e era das memórias.
     

Partilhar esta Página