1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  1. caros amigos, venho pedir-vos ajuda no seguinte:

    tenho neste momento um pc baseado num AMD com o XP media centre e outro em Dualcore com o Vista Premium. Ambas as motherboards têm ethernet, portanto comprei um cabo e liguei um ao outro. acontece que de maneira NENHUMA consigo que um reconheça o outro apesar de eu axar que o cancro residirá no VISTA... mas o que devo fazer eu para ligar um pc ao outro, e se possível que o vista aceda á internet que só o do XP é que tem...

    abraços a todos
     
  2. DekkeR

    DekkeR Power Member

    O cabo que compraste é cruzado ?
     
  3. jotenko

    jotenko Banido

    mesmo com cabo directo nao deveria haver problemas acho eu
     
  4. DekkeR

    DekkeR Power Member

    A única maneira de ligar 2 computadores via placa de rede é com cabo cruzado
     
  5. Scarecrow

    Scarecrow Power Member

    Uma vez disse isso aqui no fórum e chamaram-me logo uma data de nomes :D

    Acho que algumas placas de rede mais recentes já suportam cabo de rede normal por causa de uma nova norma.. mas sim normalmente deve-se utilizar cabo de rede cruzado
     
  6. DekkeR

    DekkeR Power Member

    Eu ainda sou oldschool :-D

    Não tinha conhecimento dessa nova norma, mas se for verdade óptimo. Mas o facto dos 2 computadores não se reconhecerem, parece-me que as ethernet dele não suportam essa nova norma :p

    Já liguei 2 computadores com XP e Vista via crossover e foi logo ;)
     
  7. HaTrED

    HaTrED Colaborador
    Staff Member

    Nope, estás-te a esquecer que se as placas suportarem Auto-MDIX o que dizes deixa de ser válido. Agora se funciona correctamente, isso é outra conversa! :).
     
  8. Neptune

    Neptune 1st Folding then Sex

    Eu já liguei aqui em casa dois PC's directamente com cabo normal. Funciona na perfeição se as placas tiverem Auto-MDIX, o que hoje em dia parece ser bastante comum. ;)
     
  9. SwimmerBoy

    SwimmerBoy Folding Member

    Oh dédé, o meu portatil (por exemplo), pode levar com cabo cruzado ou cabo directo e funciona sempre... A própria placa de rede trata do "cruza e descruza" ;)
     
  10. Goldfinger_Guy

    Goldfinger_Guy Power Member

    As placas Gigabit "cruzam" o cabo caso esse seja directo
     
  11. DekkeR

    DekkeR Power Member

    Eu disse que era oldschool :p

    Mas pronto, já tive a ler algumas coisas sobre isso e já não digo disparates :D
     
  12. SwimmerBoy

    SwimmerBoy Folding Member

    Por acaso não sabia que todas as Gigabit cruzavam o cabo!
     
  13. DekkeR

    DekkeR Power Member

    Vá, deixem lá o offtopic e toca a ajudar o [email protected] :P

    Tens os IPs das placas dentro da mesma rede ?
    Consegues pingar cada um deles a partir do outro ?
    Tens alguma firewall ?
     
  14. HaTrED

    HaTrED Colaborador
    Staff Member

    Quase que aposto que eram da mesma marca?!? Isto porque a minha experiência acenta em dores de cabeça entre placas de marcas diferentes...:007:
     
  15. SwimmerBoy

    SwimmerBoy Folding Member

    Tens de colocar no vista

    Gateway = ip do XP

    Tenta também usares DNSs manuais...

    Tenta pingar os IPs, verifica se ambas as placas dão sinal de vida, verifica se não tens nenhum conflito no gerenciador de dispositivos, etc...
     
  16. Neptune

    Neptune 1st Folding then Sex

    Eu a ti não apostava.:-D

    Uma era Realtek 100 megabits e a outra era a 3Com Gigabit da minha board.
     
  17. xokos

    xokos Banido

    Marcas diferentes ou iguais da igual...
    So tem que tar bem configurado,e o cabo adequado...Vista com xp,linux,mac...nao teem problemas.

    Confere o cabo...e a config.Principalmente no vista que e um cado traixoeria.
     
  18. se calhar estaría-vos a xatear muito:) mas será que me podiam descrever muito susintamente como fazê-lo?

    no xp (com a nvidia nforce) fiz:

    startmenu > painel controlo > network connections > create new connection > set up advanced connection > connect directly to another computer

    no vista foi mais complicado lol por isso se calhar podiam-me ajudar princiupalmente neste ponto hehe...


    obrigado desde ja pessoal....!


    *edit*

    ps já agora a rede que esta no vista é da realtek
     
  19. pem

    pem

    Não consegui perceber se o problema ja estva resolvido, porque li o topico muito na diagonal.
    O Vista e o XP por defeito estao em workspaces diferentes o XP por defeito vem na HSHOME, enquanto o Vista ja vem Workgroup(acho eu).
    Caso nao "vejas" o outro PC, define IP's manualmente dentro da gama 192.168.1.x e assim ja tens de ver os pc(pelo menos depois ja deves conseguir fazer ping's)
     

Partilhar esta Página