1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC 2500k+ASRock Z77 Pro4

Discussão em 'Modding e Overclock' iniciada por Deltamike, 19 de Novembro de 2012. (Respostas: 25; Visualizações: 2086)

  1. Deltamike

    Deltamike Power Member

    Boas pessoal
    Passados alguns meses de ter adquirido a máquina nova e por só agora ter havido tempo, cá vão umas dúvidas para o OC desta máquina. Após ter navegado na net e estudado alguns tutoriais, fiz o meu OC por este

    http://www.overclock.net/t/1198504/...-guide-sandy-bridge-ivy-bridge-asrock-edition

    O clock mais alto testado foi de 4,5 Ghz, e embora nos testes com o Prime95 e também com o IBT passaram, existe uma coisa que eu gostaria de alterar mas não consigo. Refiro-me ao VCore. A minha MB não permite mexer no valor do VCore.
    Os testes passaram mas o VCore medido no CPU-z atingia os 1,360 em full e por vezes até 1,380.
    A minha questão é o que está mal para ter uma tensão tão alta no núcleo? Ou será que as definições que segui não são as melhores?
    Btw, a nível de temps também acho que estão um pouco altas, por vezes atingo os 80º em certas alturas do teste, tendo em conta que tenho um Termalright Macho como cooler.

    Cumps e agradeço qualquer ajuda
     
  2. Horus-Anhur

    Horus-Anhur I folded Myself

    Não conheço essa MB mas vê se existe uma opção chamada voltage offset. Se existir coloca-a em 75%.

    Já agora, que temperaturas tens a correr o IBT a 4.5Ghz com essa voltagem? Para mim 1.36v já é um bom bocado e deve aquecer um pouco o CPU.
     
  3. Deltamike

    Deltamike Power Member

    CPU Core Voltage: offset mode
    CPU Load Line Calibration: 50%

    são as opções mais parecidas que tenho ao que descreveste.

    Em relação às temps varia consoante a fase em que o IBT está, mas anda na media dos 72-73 graus em full load
     
  4. Deltamike

    Deltamike Power Member

    Em cima estão as opções da minha board

    Obg
     
  5. Horus-Anhur

    Horus-Anhur I folded Myself

    Começo por recomendar que desligues o Intel Virtualization, pois apenas precisas disso se usares uma máquina virtual no teu PC. Se este for o caso deixa ligado.

    Tens ai definido o CPU voltage Offset em +0.005 e o load line calibration a 50%.
    Foste tu que definistes isso manualmente?

    Uma coisa que reparei, foi que o teu CPU em idle, na imagem de cima tem uma voltagem de 1.28, que é praticamente o que o meu usa a 4.5Ghz.
    Experimenta desligar o Load line calibration e vê qual a voltagem em idle e a correr o OCCT. Se por algum motivo ele não arrancar com isto desligado, tenta a 25%.
     
  6. SubCode

    SubCode Banido

    1,35v para 4,5ghz nos Ivy não é anormal. Não é dos melhores chips, mas também não é o pior. Há muita gente com esse tipo de voltagens a esse clock.

    E se a board em auto colocou nessa voltagem nem é muito, talvez consigas os 1,25v. Mas isso é questão de ires experimentando.
     
  7. Gambita

    Gambita Power Member

    ivy? ele tem sandy
     
  8. SubCode

    SubCode Banido

    Esquece. Percebi mal. As minhas desculpas xD
     
  9. Kenshi

    Kenshi Colaborador
    Staff Member

    Não sei onde viste que esta voltagem não é anormal a 4.5....
     
  10. Deltamike

    Deltamike Power Member

    Sim fui eu que defini estes valores
    Com o Load line calibration a 0 mantem-se na mesma e o VCore um idle e de 0,992 pq o multiplicador mete o processador a x16
     
    Última edição: 20 de Novembro de 2012
  11. Horus-Anhur

    Horus-Anhur I folded Myself

    Consegues baixa-los? Já experimentas-te o que disse em cima?
     
  12. Deltamike

    Deltamike Power Member

    No LLC só tenho a opção de Auto, 0, 50 ou 100% e por incrível que pareça ou não os valores de VCore são os mesmos.
    SIm meti o LLC a 0 e corri um stress test e o resultado é o mesmo VCore em full load a 1,360 mais coisa menos coisa. Não usei o OCCT mas sim o IBT
     
  13. Horus-Anhur

    Horus-Anhur I folded Myself

    Nesse caso começa a baixar o offset.
     
  14. Deltamike

    Deltamike Power Member

    Para quanto? Pergunto isto porque já tive o offset a -0,002 e fiz um test e os valores eram os mesmos
     
  15. Horus-Anhur

    Horus-Anhur I folded Myself

    Coloca o PLL voltage a 1.7, desactiva o Load line calibration e vê se ainda fica estável.

    Depois tenta baixar muito mais o offset. Vê se consegues tirar 0.1v e se o PC ainda fica estável.
     
  16. Deltamike

    Deltamike Power Member

    [​IMG]


    Hmmm, acho qeu acertaste na mouche lol... Meti o offset a -0,1 e as diferenças são abismais em temp e em vcore. Agora faço uma questão, li algures que não se devia fazer undervoltage. É verdade? Entretanto vou continuar abaixar mais o offset até notar falhas de estabilidade.
     
  17. Deltamike

    Deltamike Power Member

    [​IMG]


    Neste momento está assim @ 4,5 Ghz e com offset -0,150.
     
  18. Horus-Anhur

    Horus-Anhur I folded Myself

    Fazer undervoltage é das melhores coisas que se pode fazer a um CPU, pois reduz temperaturas e consumos de energia e aumenta a vida de um CPU. A única coisa a ter em conta é não tirar mais voltagem do que aquela que é preciso, senão fica instável.

    Esses resultados estão muito bons, mas não deve baixar muito mais.
    Daqui a pouco tens de começar a fazer testes mais longos com o IBT, para garantir a estabilidade a 100%.
     

Partilhar esta Página