1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC a E8400 + P5KC nao funciona?

Discussão em 'Modding e Overclock' iniciada por migueldbr, 7 de Janeiro de 2009. (Respostas: 19; Visualizações: 1201)

  1. migueldbr

    migueldbr Power Member

    Boas

    Andei a ler umas coisas sobre oc e pensava ja conseguir fazer sem grande problema, mas a verdade é que nao consegui...vou deixar uma imagem apenas como referencia e vou dizer os valores que tenho para ver se me podem ajudar

    [​IMG]

    No CPU RATIO tenho 09.0

    FSB Strap to North Bridge tenho 333mhz

    Fsb Frequency tenho 400

    PCI-E frequency tenho 100

    DRAM frequency tenho DDR2-800

    Dram command rate tenho auto e o timing tambem auto.

    Cpu voltage tenho 1.225v

    Pelo que eu andei a ler para puxar o cpu ate 3.6 não é preciso mexer nas memorias por isso eu tenho essa configuracao mas o problema e que depois ele detecta me a velocidade do CPU na bios como sendo 3.01 e no CPU-Z o FSB ta a 333...mas depois eu volto a bios para ver o valor e tenho la 400...sera que me sabem dizer o que estou a fazer mal?
     
  2. Gizb0

    Gizb0 Power Member

    E que tal subires o FSB devagarinho para ver até onde vai com essa voltagem?
    No windows a disparidade de valores não será o Speed-Step?
     
  3. WindWalker

    WindWalker Power Member

    Eu vejo DDR2-999 nas memórias.
     
  4. ttboy

    ttboy Power Member

    exactamente:x2:
     
  5. migueldbr

    migueldbr Power Member

    lol se repararem no post eu disse que a imagem era apenas uma referencia e que ia dizer os meus valores:P

    anyway têm razao, devia tar mais explicito. mas pronto como ja disse a imagem é so de referencia.

    Ja tentei baixar o fsb e mesmo assim n da, ele nao detecta qualquer alteracao!sera que tenho algo bloqueado na board?

    Gizb0 nao faco ideia do que falas qd referes isso do speed step...lol
     
  6. WindWalker

    WindWalker Power Member

    FSB Strap to North Bridge 400

    Dram command rate 2T

    Vcore 1.30V só por 'segurança', depois pode-se baixar.
     
  7. ttboy

    ttboy Power Member

    o FSB strap nao pode ficar em auto ?
     
  8. WindWalker

    WindWalker Power Member

    Maior FSB strap => maiores timings do chipset => maior estabilidade com maiores frequências FSB e/ou RAM.

    Existe a opção Auto, sim, mas acho que não era aí que querias chegar.
     
  9. ttboy

    ttboy Power Member

    sim, tipo eu neste momento tenho o strap em auto. Devo alterar ou fica em auto ?
     
  10. WindWalker

    WindWalker Power Member

    É como as memórias. Menores timings permitem maior largura de banda. Se a um menor valor de FSB Strap corresponde menores timings, é tentar minimizar o FSB Strap.
     
  11. migueldbr

    migueldbr Power Member

    WindWalker ja fiz o que disseste e nao da...na bios continua a dizer que ta a 3.01 e no cpu-z diz que ta a 3000mhz com um bus speed de 333 e rated fsb de 1333...mais alguma ideia?
     
  12. WindWalker

    WindWalker Power Member

    Actualizar BIOS e/ou cpu-z.
     
  13. migueldbr

    migueldbr Power Member

  14. WindWalker

    WindWalker Power Member

  15. migueldbr

    migueldbr Power Member

    pois instalei entretanto essa bios e voltei a por os valores k tinha no primeiro post e ja da...era mesmo a bios k tava toda lixada=/

    thanks=D
     
  16. vascorama

    vascorama Power Member

    Não era a bios lixada, era sim que quando essa board saiu não havia esse cpu, devias estar feliz por a asus ter feito uma board à frente no seu tempo :p
     
  17. migueldbr

    migueldbr Power Member

    pois eu sabia disso mas a versao da bios que eu tinha supostamente ja suportava na boa(pelo menos foi o que me disseram)
     
  18. zedasnozes

    zedasnozes Power Member

    pessoal, aproveitando a thread, qual é o máximo vcore para o e8400 para ter 24/7?
    E para fazer uns benchs de curta duração?
     
  19. WindWalker

    WindWalker Power Member

    1.35V

    1.40V

    Eu preocupava-me mais com as temperaturas máximas (a correr IntelBurnTest, por exemplo) do que com o valor de Vcore.

    E agradece-se que não coloques a mesma pergunta em vários tópicos.
     
    Última edição: 9 de Janeiro de 2009
  20. zedasnozes

    zedasnozes Power Member

    Quero saber o máximo estável (com a máximo vcore sem matar). A temperatura não é propriamente um problema, ainda mais que está fresquinho...

    Essa informação que deste, 1.35V/1.40V: é apenas opinião / experiência, ou algo mais? No meu E4300 para 24/7 era 1.4V (@3.2GHz) e para o levar a 3.6GHz para bench era 1.55V. Mas por ser 65nm (e agora 45nm) é que coloquei a questão.

    Quanto à mesma questão em várias (diga-se 2) threads: estão subscritos diferentes users, há maior probabilidade de ter mais respostas e diferentes opiniões.... isto para não abrir uma nova thread com esta questão. Não me parece que tenha errado.
     

Partilhar esta Página