1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC a um velho P3 - dúvidas

Discussão em 'Modding e Overclock' iniciada por redshot, 5 de Setembro de 2008. (Respostas: 4; Visualizações: 697)

  1. redshot

    redshot Electromoderator
    Staff Member

    Boas. Tenho um velho P3 a 450MHz, e estou a usá-lo para umas "experiências", aka OC. Mas tenho umas dúvidas:

    -Na BIOS, defini o FSB e multiplicador para manual, e aparece multiplicador de 3.5 e fsb de 100MHz. Ora isto é estranho, porque no post da BIOS ele acusa 450MHz, e segundo os valores da BIOS, 3,5 x 100 = 350MHz. Why? EDIT: Já sei: multiplicador bloqueado.
    -Não consigo correr o Speedfan. Executo-o, mas ele desaparece logo. Terá sido algum serviço que desactivei? Que programa leve posso usar para ver as temperaturas, se o Speedfan não funcionar?

    Primeiras impressões do OC: Como não tenho a certeza se hei-de ou não mexer no multiplicador, mexi no fsb. Para já, consegui 504 MHz, estável. (fsb de 112). As temperaturas na BIOS são de 30º mais ou menos. O "teste do dedo" com o sistema operativo a funcionar mostrou que o processador está bastante fresco. Isto para um processador de slot só com dissipador, sem fan alguma!

    EDIT: Não consigo pôr mais de 112 MHz de fsb. Quando tento mudar para 133MHz, não faz boot. Sugestões?

    Cumps
     
    Última edição: 5 de Setembro de 2008
  2. Psycop

    Psycop I fold therefore I AM

    Talvez seja as memórias que te estão a limitar...

    Se estiveres a usar memorias SDRAM 100Mhz estar a força-las a trabalhar a 133Mhz é muito... Isto é apenas um palpite...
     
  3. Pentium

    Pentium Power Member

    Só por curiosidade qual é a MB que estas a usar?
     
  4. WindWalker

    WindWalker Power Member

    Não vais mesmo conseguir mexer no multiplicador :)

    Em alternativa ao SpeedFan tens o Everest.

    Também tive um P3 450 a 504 e era bastante fresco, o dissipador geralmente só estava morno, mesmo sem ventoinha.

    E digo também o mesmo que o Psycop. Talvez usando memórias PC133 já conseguisses os 4.5*133. No entanto, podes tentar mudar o CAS das memórias de 2 para 3 na BIOS, se for possível (na mboard que eu tinha era).
     
  5. redshot

    redshot Electromoderator
    Staff Member

    De qualquer maneira, já o voltei a encostar:p, aquecia muito em full. Mas qualquer dia hei-de reavivar esta thread e ver se consigo pô-lo a 133 de fsb.

    Quanto às memórias, já são a 133MHz.

    CUmps
     

Partilhar esta Página