1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

OC às memórias

Discussão em 'Modding e Overclock' iniciada por M&M´s, 22 de Abril de 2003. (Respostas: 10; Visualizações: 676)

  1. M&M´s

    M&M´s Power Member

    boas tenho um AXP 2.2+ numa a7n8x e 256MB de ram a 333mhz oem:die:

    devido ao cpu ter FSB a 266, estas estão predefenidas para esta velocidade mas quando as passo para 333Mhz e arranco o win xp passado alguns segundos isto encrava tudo e dá ecrã azul reiniciando automaticamente.

    já tive o cpu tb a 333 e fui obrigado a por a ram a 266 na mesma porque dá a mesma coisa sendo a ram 333Mhz não é estranho??

    será q tenho mesmo que comprar ram boa ou falta de corrente sei lá?

    thx
     
  2. M&M´s

    M&M´s Power Member

    iap ppl aumentei a voltagem de 2.6 para 2.7v, nas memórias e issto já não bloqueia

    agora já pus tb o cpu a 333Mhz :001: :001: :001:

    espero q não esteja errado em aumentar a tensão às memórias lol

    se eu quiser por ddr a 400Mhz nisto tenho q por a 2.8v é lol é só consumir
     
  3. bgcngm

    bgcngm Power Member

    Oi! :) Eu tenho o mesmo problema com as minhas memórias OEM e a Epox 8RDA+. As memórias são ddr333 e desde que tenho a board nforce2 nunca mais consegui correr as memórias à sua velocidade normal... Só me safo se estiverem nos 133Mhz, no máximo 145Mhz.
     
  4. Meqif

    Meqif Power Member

    Vejam aqui . Talvez ajude.

    []'s ^_^
     
  5. bgcngm

    bgcngm Power Member

    Poix... A mim esse thread não ajuda... É que o fsb do meu processador é 166Mhz e se eu puser as memórias a 100% aí é que elas se passam... Neste momento estão a 80% que dá os tais 133Mhz.

    Estou a espera de umas Twinmos, mas de qualquer maneira acho muito estranho o que se passa com estas memórias.
     
  6. Biruno

    Biruno Power Member

    Já experimentaste mudar os timings pra menos agressivos?
    Se são memorias dd333 deviam correr a 166...

    Fica bem
     
  7. bgcngm

    bgcngm Power Member

    Poix deviam... Elas até correm. Só que o pc farta-se de fazer restarts. Os timings são: 2.5-3-3-7. Devo por o que? 3-4-4-7?
     
  8. M&M´s

    M&M´s Power Member

    bah afinal isto ainda não está bom

    aguenta mais tempo ligado corro uma data de teste e de um momento para o outro reinicia outra vez,

    vou ver se ponho menos agressivos mas a bios automaticamente já me tá a modificar isso quando passo de 133 para 166

    tou a ver q tenho que gastar dinheiro em ram mais cedo do q pensava :)
     
  9. P4rthen0n

    P4rthen0n Power Member

    Nas memórias á medida que os números aumentam pior será a sua performance. A menos que a tua intenção seja mesmo fazer underclock ás memórias e nesse caso é preferivel comprar umas novas memórias que, por acaso, até andam por aí uns sticks jeitosos e preços bem baixinhos:)
     
  10. bgcngm

    bgcngm Power Member

    Sim... Elas estão em underclock e mesmo assim estão a dar erros... Já tinha dito que vou comprar umas Twinmos. Tou só à espera que cheguem à ***** os dimm's de 512Mb, mas enquanto não chegam queria conseguir ficar com o pc estável... :(
     
  11. Biruno

    Biruno Power Member

    Muda a que está em 2,5 pra 3 (é o CAS) e experimenta isso.
     

Partilhar esta Página