1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Opções de formatação não aparecem

Discussão em 'Windows 7 e anteriores' iniciada por Galaitas, 21 de Abril de 2008. (Respostas: 8; Visualizações: 944)

  1. Galaitas

    Galaitas Power Member

    Boas.

    Estou aqui com um pequeno problema..

    Na altura da instalação do Windows Xp, não aparece uma tela que devia aparecer, que é a tela de escolha do tipo de formatação, ou seja, esta:

    [​IMG]

    A unica tela que aparece é esta:
    [​IMG]

    Depois de carregar no enter, ele começa a copiar os arquivos e não a formatar..

    Resultado, fico com 2 Windows instalados..
    Agluém sabe qual é o problema?

    Cumprimentos.
     
  2. Transmontano

    Transmontano I folded Myself

    E se criares uma partição, também acontece isso?
     
  3. Galaitas

    Galaitas Power Member

    Sim =(

    Ninguém me sabe dizer porque é que isto acontece?

    Abraço.
     
  4. olly

    olly Power Member

    Explica melhor...
    Tu tens o XP instalado e queres formatar o pc?

    É que, segundo o que aparece no ecrã, tu não tens lá nada instalado apenas um disco limpinho...
    Ou seja, ou ele já está formatado ou o disco rígido está com problemas...
     
  5. Drekas

    Drekas [email protected] Member

    Formatado e não só, para nem aparecer partição é porque também foi eliminada e isso não acontece se só formatar.

    Já agora, quantos Gbs é o teu disco ?
     
  6. Galaitas

    Galaitas Power Member

    Ups, esqueci me de referir que aquelas imagens são meramente ilustrativas..

    O meu disco rigido aparece naquela tela, tenho um disco de 250 gigas..

    Eu tinha o Vista, e queria mudar para o XP..

    Abraços.
     
  7. igordafonseca

    igordafonseca Power Member

    Tens que carregar na tecla D salvo erro, para eliminares e formatares a partição.
     
  8. olly

    olly Power Member

    Ah...
    Então tens de eliminar a partição onde está o SO instalado (como diz, e bem, o igordafonseca: D+Enter) e depois instalas o SO novo...
     
  9. Galaitas

    Galaitas Power Member

    Bem, acabei por instalar o Vista novamente..

    Penso que devo ter algum problema no disco rígido =/

    Da próxima vez vou tentar fazer o que o olly disse..

    Obrigado a todos!
    Cumprimentos.
     

Partilhar esta Página