1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

...Ops! Crashou!!!

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Shakes&Beer, 19 de Julho de 2003. (Respostas: 20; Visualizações: 1441)

  1. Shakes&Beer

    Shakes&Beer Power Member

    Boas,
    AMD Duron 900
    768RAM - 133(512+128+128)
    Win2K
    ultimamente, tenho deixado o PC ligado durante cerca de 16/20 h por dia(a sacar...). Mas já é a 3ª vez q o gajo bloqueia e tenho q desligá-lo directamente no botãozinho...nem teclado funciona, isto para além de um apito contínuo!....
    pelo menos 2x, aconteceram precisamente na altura em q punha um mp3 a tocar (em thumbnail na pasta, sem maximizar o MediaPlayer)

    Poderá ser da memória ? cansaço ou fadiga do processador?...
     
  2. SimpleFriend

    SimpleFriend Power Member

    Poderá ser alguma memória q pode n tar boa, para isso experimenta tirar uma de cada vez, e fazeres a experiência, até q aches a q tá a provocar o problema. Tb pode ser do próprio processador, mas é mto menos provável. Já agora, tá em overclock?? o cooler ta a funcionar bem? As temperaturas tão boas?

    Reparei q tens o Windows 2K, q é na mha opinião o mais estável, o bloqueio poderá tb ser provocado por algum software, ou seja algum ficheiro ou ficheiros q estejam a correr nos processos, q originem esse problema.

    :003: :003:
     
  3. Tafinho

    Tafinho Power Member

    Aquecimentou ou falhas na corrente eléctrica
     
  4. Shakes&Beer

    Shakes&Beer Power Member

    Obrigado pela ajuda, se for da RAM só espero q não seja a de 512 !!

    Já agora, existe algum programa para diagnosticar a memória e para a temperatura do processador?
     
  5. Tafinho

    Tafinho Power Member



    memTest e MotherBoard Monitor respectivamente
     
  6. D1S0RD3R

    D1S0RD3R Banido

    Tenho quase a certeza de que isso é um problema de codecs.
    Já me aconteceu isso e eram uns codecs marados....
     
  7. Shakes&Beer

    Shakes&Beer Power Member

    Disorder:
    ...o q dizes pode ser bem verdade, pq isto só me acontece há pouco tempo, e já puxei mto mais pelo PC com alguns jogos...

    Mas o q fizeste? Formataste ? Ou foste removendo esses codecs?
     
  8. D1S0RD3R

    D1S0RD3R Banido

  9. Shakes&Beer

    Shakes&Beer Power Member

    Fica aqui a info:
    o problema não era da memória c/ defeito,
    uma das slots RAM da motherboard tinha a patilha solta....

    obrigado pela ajuda!
     
  10. Shakes&Beer

    Shakes&Beer Power Member

    Voltei a este Post, pq tem-me acontecido. Não era problemas da patilhas da slot....:(

    Agora crasha SEMPRE q tento gravar um CD ou ver um filme(avi),

    -qdo estou a ver um AVI bloqueia, nem teclado, nem ESC, nem rato funcionam! tenho q clicar no On/off para fazer reboot...
    -qdo estou a tentar gravar um CD faz reboot ....

    O pior é q queria formatar o disco e nem sei se arrisque, pq se for da memória posso não conseguir chegar ao fim....

    Tenho alterado as memórias nas slots mas nada se altera....
     
  11. peter alien

    peter alien Power Member

    Experimenta o MEMTEST como o Tafinho disse.
     
  12. Murcielago_V12

    Murcielago_V12 Power Member

    e as temps

    o primeiro AMD k tive sofria do mesmo mal, a temp acabou por mata-lo
     
  13. Shakes&Beer

    Shakes&Beer Power Member

    Murci:
    tb acho q é disso... :confused:

    pq já troquei as memórias (são 3) nas 3 solts e acontece sempre o mesmo...
    Formatei, logo na primeira noite deixei a o e-mule ligado e de manhã , o ponteiro do rato bloqueado, nada mexia :(

    deve ser o processador.....
     
  14. Shakes&Beer

    Shakes&Beer Power Member

    boas...
    ainda não fiz o teste, mas troquei as RAMs pela 3 slots, punha apenas uma na primeira slot, depois outra e assim com todas as combinações possíveis e crasha sempre....

    Não poderá ser sobreaquecimento do processador? Não bastará um bom Cooler?
     
  15. Feiticeiro

    Feiticeiro Power Member

    Acredita que vais chegar à conclusão que ou é a board que está avariada ou são as memórias.
    Já aconteceu-me isso igual 2 vezes e uma vez foram as memórias e outra vez foi a board.
    Eu estou com um problema parecido e não sei de qual será, penso ser da board no meu caso.
    Boa sorte.
     
  16. Shakes&Beer

    Shakes&Beer Power Member

    boas ....again

    corri o Memtest , durou 11h !! e nada, nem um erro detectado! podia ter aparecido alguma coisita nos Errors, mas nestum, nem um errozito....
    Ainda bem, pensei, mas hoje bloqueou novamente.... e agora penso q realmente poderá ser da board...se não é da RAM....

    o mal é q não há nada q a teste...só trocando por outra e ver o q dá.

    :confused:

    NOta: instalei o SP4.....

    Obrigado a todos de qq forma....
     
  17. Shakes&Beer

    Shakes&Beer Power Member

    não tinha nada a ver com aquela cena da Microsoft....

    Continua o problema....

    hoje consegui gravar um CD, mas qdo fui tentar gravar um outro, passado 2h , PIMBA a meio da gravaçõa lá fez o reboot sem indicar nenhum erro, nem no event aparece nada!!!

    Vou desabilitar o AutoReboot ....



    Ainda trocava o processador, mas não conheço ninguém q tenha um AMD Duron (já ninguem tem um Duron!....) :D

    Obrigado pelas repsostas anteriores
     
  18. apoc

    apoc Power Member

    ja formtaste isso? parece problemas de software. acontece-me de vez em qd. se formtares não faças so o format corre o fdisk ou o gdisk para destruir as partições e assim não haver restias de nada. por vezes instala-se coisas q criam conflitos com outros programas e não reparamos q possa ser disso. principalmente se são de fonte duvidosa.
     
  19. Shakes&Beer

    Shakes&Beer Power Member

    apoc, obrigadinho mano
    , mas foi logo das primeiras acções q tive :cool:

    ...ando um pouco deseperado, ainda antes de vir aqui ver aconteceu.me o mesmo, mas agora andava a ver umas cenas no desktop....


    :sad:
     

Partilhar esta Página