1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

Os saves apagaram-se. Porquê??

Discussão em 'XBOX' iniciada por JCmendes, 18 de Dezembro de 2006. (Respostas: 12; Visualizações: 668)

  1. JCmendes

    JCmendes Power Member

    Pois é não sei que aconteceu perdi os saves do Gears. Tive de começar do principio.

    Sei que fiz o seguinte (pode ter sido isso) desliguei a consola depois de sair do jogo, mas no MENU DO JOGO, ou seja, não fui para o Dashboard. Pode ter sido disso??

    Se não foi, não me lembro assim de mais nada...
     
    Última edição: 18 de Dezembro de 2006
  2. JCmendes

    JCmendes Power Member

    Existe maneira de fazer um backup dos saves?
     
  3. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    Pode ter sido disso, mas não fizeste save antes de saires do jogo (para o menu)?
    É que assim foi-se o progresso à vida. :p
     
  4. zx-9r

    zx-9r Power Member

    podes desligar a consola quando estás no menu do jogo

    e o jogo tem auto-saves, basta chegares a um check-point onde é gravada a tua localização inicial

    nao teras perdido os saves por ter posto erradamente a opçao "start new campaing" que te sobrescreveu o save do teu progresso anterior?

    já agora , que tal fica o jogo na HDTV? :D espero que tenhas um sistema de som ao nível da consola, jogo e tv eheh
     
  5. pofxxx

    pofxxx Power Member

    podias estar a fazer a campanha sem utilizar o teu perfil do live, mas é esquisito
     
  6. omni0ne

    omni0ne Power Member

    pode ter sido isso, teres iniciado o jogo antes de a consola fazer sign-in ao teu profile, mas normalmente nesses casos os jogos avisam que o progresso não será gravado...
     
  7. RuFuS

    RuFuS Power Member

    Cá pra mim foram as cheats que usaste durante o jogo... :lol:


    A x360 não tinha um bug no motogp3 que fazia isso??
     
  8. Sacripanta

    Sacripanta SuperModeradorzinho
    Staff Member

    Sim, mas o JC carregou nos botões à pressa com ganas de jogar. :D
     
  9. UnRealPT

    UnRealPT Power Member

    Cá para mim foste hackeado pelo BuzzyBee ! :-D

    :lol:

    Espera até ele aparecer na TVI com os teus saves!
     
  10. pofxxx

    pofxxx Power Member

    lool
     
  11. JCmendes

    JCmendes Power Member

    Humm talvez tenha sido isso que eu fiz, é que hoje de manhã andei a testar os cabos VGA e Componentes ligados ao monitor, e com o liga desliga posso ter feito isso.

    O jogo na HDTV fica excelente e como disse hoje testei-a no meu TFT de HP de 23" e tb ficou espectáculo, agora não sei por onde me decidir, é que com o TFT tenho as DTT3500 ao lado, agora aqui na Sala só mesmo o som da TV (ainda não testei se sai na aparelhagem)



    Se calhar foi como digo em cima.

    Ainda não me registei no LIVE tenho de ver como isso funciona.
    AH e para ter net na sala é complicado para já, tenho de fazer mudanças, enquanto junto ao TFT é logo.
     
  12. zx-9r

    zx-9r Power Member

    investe numas Z-5400 ou Z-5500 para essa tv... nada melhor para ver filmes que o conforto do sofá e uma big tv... esse monitor é mto fixe mas nunca é a mesma coisa para ver filmes e xbox360 do que uma HDTV de 32"

    para ter net na xbox360 eu comprei o adaptador wireless... é caro mas funciona que nem ginjas
     
  13. JCmendes

    JCmendes Power Member

    Bom já sai som pela aparelhagem (já tem 12 anos mais ainda funka :D:D ) não deu para colocar muito alto, pois já tinha o pessoal deitado, mas pelo menos já se ouve o stereo, e melhor som que na TV.

    Pois esse adaptador é caro que nem gingas....;) dava-me jeito dava-me pois tenho um AP ao pé da sala, tenho mesmo de estudar este assunto, pois ainda não me registei no Live.
     

Partilhar esta Página