1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Outlook 2003 nao envia anexos

Discussão em 'Windows Desktop e Surface' iniciada por MikeB, 6 de Dezembro de 2005. (Respostas: 5; Visualizações: 3838)

  1. Boas !

    Utilizo o Outlook 2003 e este simplesmente não envia e-mails com anexos.
    Consigo fazer o attacment dos ficheiros na boa, mas quando envio a mensagem da-me o seguinte erro :


    <Task 'pop3.netcabo.pt - Sending' reported error (0x8004210B) : 'The operation timed out waiting for a response from the sending (SMTP) server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'>



    Recebo os e-mails com anexos sem qualquer problema, mas ao querer enviar uma mensagem com ficheiros anexados, simplesmente não dá... qualquer que sejam as extensões (.doc ; .zip ; .jpeg ...)

    Ja andai a "explorar" as opções todas (inclusivé as de segurança) e não encontrei solução...
    ... Alguem pode ajudar ?!

    Thks !
     
  2. Himmler

    Himmler Banido

    Boas,

    Esperimenta ir ao painel de controle -> mail e ve se o teu servidor de SMTP esta "smtp.netcabo.pt" o problema pode estar ai visto q ele nao envia msg.

    espero q resolva

    cumps
     
  3. SimpleFriend

    SimpleFriend Power Member

    Parece-me q n consegues enviar mail nenhum, e não só mails com anexos.

    Tal como o Himmler te disse verifica as configurações de outgoing server.

    Para o fazeres tens de ir às Tools> Account Settings> selecionas a conta e vês as configurações todas.

    Cumps
     
  4. Seavoices

    Seavoices Power Member

    Desliga o P2P que depois já consegues enviar attachments

    Isso é causado por exceso de tráfego de upload ou problemas de comunicação
     
  5. Problema resolvido ! :)

    Era isso mesmo Seavoices, assim que desliguei o meu P2P as mensagens com anexos começaram a ser enviadas sem problema !

    Himmler ; SimpleFriend : Eu conseguia enviar mensagens sem qualquer problema
    Só quando queria enviar com anexos é que os e-mails não
    eram enviados...


    Obrigado aos 3 pela ajuda !


    Boa semana !
     
  6. SimpleFriend

    SimpleFriend Power Member

    Descohecia essa causa, tá-se sempre a aprender!

    Cumps
     

Partilhar esta Página