1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Outpost + emule

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por LeeMan, 16 de Janeiro de 2007. (Respostas: 11; Visualizações: 1018)

  1. LeeMan

    LeeMan Power Member

    Estou a tentar configurar o emule com o Outpost e não consigo um bom id. O report do emule diz que tenho a porta fechada quando isso não é verdade. Fiz todas a configuraçõe já verifiquei tudo e continua mau... é com netcabo. Alguma dica?

    Qd ponho a FW do windows funciona bem.

    Que firewall ( decente tirando a zone alarme que ainda é pior) recomendam para trabalhar em paz com o emule? :)
     
  2. APLinhares

    APLinhares OpenSource Moderator
    Staff Member

    Se não conseguires configurar as portas como deve ser, coloca emule em "Trusted Applications" ;)
     
  3. LeeMan

    LeeMan Power Member

    Isso já eu fiz e continua igual.

    Só queria que alguém me diga que firwall é mais adequada para o e-mule.:)

    Neste momento tenho as portas abertas e o gajo diz que não. Está tudo certinho inbonds outbonds TCP UDP etc

    Simplesmente há bloqueios em portas aleatórias de saida. Eu tenho tudo aberto para saida ele bloquei na mesma....
     
  4. luikki

    luikki Power Member

    não me parece um problema com a outpost....
    mas, para confirmar, desisntá-la-a, removendo todos os ficheiros, e tenta uma ligação sem firewall..... arriscado mas....
    se continuares com o mesmo problema....
     
  5. LeeMan

    LeeMan Power Member

    Já tentei com a FW do Windows e o problema desaparece.

    Estou disposto a comprar uma nova FW e gostava de saber qual a que se dá melhor com o e-mule no caso de ter que mandar esta fora... :)
     
  6. luikki

    luikki Power Member

    eu uso a outpost sem problemas nenhums...
    porque não tentas uma desinstalação completa e voltas a instalar ?.....
    completa, quer dizer com a remoção da totalidade dos ficheiros e fazeres uma limpeza ao registo com o ccleaner e com o mv regclean....
    e, já agora, qual é o teu anti-vírus?
     
    Última edição: 16 de Janeiro de 2007
  7. JKL22

    JKL22 Power Member

    Já experimentaste testar isso com todos os plugins desactivados.
     
  8. Whooper

    Whooper Power Member

    Que portas tens configuradas?
    Coloca-as la aqui, sff
     
  9. pixinas

    pixinas I'm cool cuz I Fold

    Eu aconselhava-te a dar aqui um saltinho.
     
  10. VuDu

    VuDu Power Member

    A fw do windows XP não te serve?
     
  11. Whooper

    Whooper Power Member

    :lol:

    Nao me serve a mim, nem a ti, nem a ninguem. Um informatico q se preze e se preocupe com a segurança nao usa a firewall do Windows.:-D
     
  12. lfernandes

    lfernandes Power Member

    comodo firewall, é gratuita. até agora estou satisfeito
     

Partilhar esta Página