1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

(Overclock faild) em P5K pro sem fazer OC

Discussão em 'Modding e Overclock' iniciada por Satans, 16 de Abril de 2008. (Respostas: 17; Visualizações: 2541)

  1. Boas !!:p
    Tenho 1 board P5K Pro mas cada vez que reenicio a maquina ela nao quer ligar a unica maneira que vou conseguindo e carregando no reset as vezes ke forem precisas para ligar ( e sao mts:().
    Quando liga aparece-me 1 aviso a dizer ´´overclock faild press F1`` para entrar na Bios ou ´´F2 para fazer setup defaults``Eu pressiono o F2 e quando reenicio faz a exactamente mesma coisa :sad:
    Nunca fiz nenhum tipo de OC pois tenho este material a pouco tempo e ainda nao sei funcionar com ele como deve ser.
    Se alguem me pudesse dar uma ajuda eu agradecia imenso:001:
    Cumps ;)
     
  2. WindWalker

    WindWalker Power Member

    Experimenta colocar as memórias a 2.0V.
     
  3. DJ_PT

    DJ_PT Power Member

    que raio de resposta :confused:
    se puderes diz qual é o teu hardware e diz que settings usas sff

    faz 1 reset a bios a ver se isso passa

    abraço
     
  4. Foi 1 resposta que resolveu o meu problema :003:
    A board vem com 1 programa que deixa fazer o OC sem ter de entrar na Bios (A.I:Suite):D
    Foi so ir a parte do (A.I.Buster) e em Ram por na voltagem 2.0v
    Quando o pc reenicia foi so entrar na Bios e fazer save :p
    Reeniciou logo a 1ª e para ter a certeza desliguei-o por cerca de 5 min e assim que o liguei foi logo a 1ª :rolleyes:
    Agradeço a resposta rapida e eficiente WindWalker ;)
    Ja começava a desesperar a pensar ke tinha que ir pa loja de ficar sem pc :(
    :003::003::003::003:Thanks e Cumps:003::003::003::003:
     
  5. rbnGMX

    rbnGMX BOINC Member

    Obrigado pel resposta WindWalker, isso passou-se tb com um PC de um amigo meu e eu ja pude ajudar :D
     
    Última edição pelo moderador: 16 de Abril de 2008
  6. WindWalker

    WindWalker Power Member

    Era só ver isto: http://www.geilusa.com/products/showSpec/id/65

    Tendo em conta que as mboards normalmente metem todas as tensões ("voltagens") bem (chipset, cpu, etc), o problema deveria vir das memórias.

    Ao meter memórias para OC/fora das comuns, é preciso ter atenção aos timmings/tensões. Normalmente a tensão mínima é superior àquela que a mboard aplica em 'Auto' (comummente 1.8V).

    Provavelmente até com 1.9V funcionam (segundo o fabricante...). Valia a pena ter 1.9V e testar a estabilidade (memtest86+ / Orthos em modo Large FFT - stress some RAM).
     
  7. Continua a fazer o mesmo :( e pelos vistos acontece quando eu desligo o pc por algum tempo.
    Ja tentei a voltagem das memorias ate 2.0 e nada :sad:.
    Agradecia se alguem me consegui-se dar uma ajuda :p e ke nao queria levar o pc para a loja de maneira nenhuma :o ja tentei 3 lojas e td eles me queriam comer as peçinhas ou danificavam-me algum cabo,etc.

    P.S-demorei + 1 bocado a responder pois estive a instalar o Vista Ultimate 64X e agora tou a testar para ver como a maquina se porta :D
    Se alguem puder dar 1 ajuda eu agradeço e que ja nao sei o que fazer :confused:
    Cumps
     
  8. WindWalker

    WindWalker Power Member

    Mete 2.0V nas memórias, 4-4-4-12 nos timmings, DRAM Command Rate a 2T (e não 1T!). Sobe também a tensão ("voltagem") do chipset para algo como ~1.4V.
     
  9. Tive de sair :rolleyes: mas vou exprimentar agora :p
    Nao tou a ver a onde e que se muda os timings :confused:
    Mas vou tentar descubrir ;)
     
  10. Nao consegui encontrar os timings :( quando punha em Manual apareceia-me isto :

    [​IMG]

    Nem consegui descubrir onde alterar a voltagem do Chipset :(
     
  11. WindWalker

    WindWalker Power Member

    Os timings é isso que diz 5-5-5-15. Põe a 4-4-4-12. Depois tens que forçar o "DRAM Command Rate" a 2T.

    Lá mais para baixo (há mais opções...) tens a "Chipset Voltage".
     
    Última edição: 22 de Abril de 2008
  12. Os timings estavam mesmo a minha frente :eek: so me apercebi quando comentas-te sobre os meus :rolleyes: ( thanks)
    Quanto ao chipset vou dar mais 1 vista de olhos :p ele tem de la estar :D
     
  13. Quanto aos timings ficaram assim :


    [​IMG]


    Mas tive de baixar a voltagem para 1.9v pois ele deu-me OC faild :(

    Agora a voltagem do Chipset e que eu nao tenho a certeza onde e pk vejo mts voltagem e tenho receio de estoirar :eek: alguma coisa.
    As opcçoes que me aparecem sao estas :

    [​IMG]

    nao sei mesmo qual delas e :(
     
  14. WindWalker

    WindWalker Power Member

    North Bridge Voltage - 1.4V

    Desliga (Disabled) os Spread Spectrum.
     
  15. Obrigado pela pelas dicas :cool:

    Ficou assim entao :

    [​IMG]
    Hoje vou deixar o pc desligado e amanha vou ver como ele reage quando o ligar :p
    assim que puder passo aqui no forum para dar novidades :D
    Mais 1 vez obrigado por poderes dispensares o teu tempo para resolver o meu problema ;)
    Cumps:003:
     
    Última edição: 22 de Abril de 2008
  16. rav3n

    rav3n Power Member

    isso comigo nunca fez diferença, e como supostamente é uma coisa boa deixo em auto
    segundo um site que consultei há uns tempos, isso serve para reduzir as interferências(electromagneticas?) emitidas pela board, acho que é isso
     
  17. Boas!!
    Deixei o pc desligado durante a noite e quando o liguei voltei a mesma coisa (a insistir com ele ate o ligar :() mas desta vez quando finalmente ligou arrancou normal sem dizer nada.(estranho:confused:)
    Alguma ideia do que possa estar a acontecer?
     
  18. dmpg

    dmpg Suspenso

    Boas
    Tenho a mesma board e processador e comigo isso nunca aconteceu. A placa ate é bem fixe para fazer overclock e aguenta muito fsb. Isso deve ser das memorias. Eu fasso o overclock e nunca volta ao valores iniciais depois de uma noite. Liga sempre a 1a. Quando fazes overclock e ele n arranca e porque tens pouca voltagem ou os timmings das memorias estao muito apertados, basicamente é porque tem algo mal feito e configurado e faz voltar tudo a auto e aparece overclock faild.
     

Partilhar esta Página