1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Overclock P4 640

Discussão em 'Modding e Overclock' iniciada por nmlp, 27 de Junho de 2007. (Respostas: 4; Visualizações: 1101)

  1. Boas malta..
    Sou um novato nisto...
    Tenho o seguinte material:

    Asus P5AD2-Premium
    P4 640 3.2Ghz
    ATI X800GT 256mb PCI-X
    2x512 Samsung DDRII 533

    E gostava de o overclockar..
    Prioridade é o processador, e depois a gráfica...

    como fazer?
     
  2. The WolfMan

    The WolfMan 1st Folding then Sex

    Na BIOS vais a Jumperfree configuration e em Aioverclocking (acho que é assim, na me apetece tar a reiniciar) pões manual, as voltagens, pões no cpu 1.4v (que é o stock Vcore) e em tudo o resto pões no valor minimo. Depoi no Bus (acho que é assim), mas o valor é 200Mhz, vais subindo o valor de 10 em 10 Mhz no máximo e depois testas a estabilidade do sistema com o 3dMark ou o SuperPi (a muitos +). Se der erro, tenta primeiro dar um pouco de voltagem na RAM e se não der aumenta o Vcore. ATENÇÃO: quando aumentares voltagens, aumenta sempre para o valor acima, nada de exageros.

    Para a gráfica, usa o RivaTuner.

    O teu chipset é o 925X não é? Este bixo é Bom em OC?

    P.S. Finalmente encontro alguem com um cpu igual ao meu. olha, o meu está a 3.8, com o Bus a 238*16, mas não vou passar + até ter um cooler decente para as mems (tenho de as passar para 2volts)
     
    Última edição: 27 de Junho de 2007
  3. VoGon

    VoGon Power Member

    O meu antigo 640 ia aos 4.00 na boa com vcore default.

    [​IMG]

    As mems são as mesmas que uso agora e acho que era o que rendia mais na altura.

    A p5LD2 em vez de fazer restart fazia um tipo de shutdown mas li algures que era mesmo bug.

    behave!
     
  4. The WolfMan

    The WolfMan 1st Folding then Sex

    Usaste 1.4v? O AiBooster marca 1.34v. Olha, quando eu ponho 250 de FSB, quando gravo e reinicio, o pc durante o POST, reinicia e volta a ligar. Isto começa a aparecer +- por volta dos 245 de FSB. Isto é o tal bug que falaste ou o C.P.R.? O que fazer? Já chegei a dar-lhe 1.43v e nada.

    Só mais uma coisa, essas temps são com o quê, com o Zalman 9500 que tens no My Sistem?
     
  5. VoGon

    VoGon Power Member

    Boas,

    Sim as temps são com o Zalman 9500 (no max) e com a Aerocool.

    O vcore acho que tava até em auto, mas já não me lembro bem, sei que o droop não era grande, só me acontecia a cena do shutdown quando fazia restart, ou seja, quando davas ordem de restart ele invés de continuar ligado quando reiniciava desligava por um segundo e voltava.

    Quando falas de ele desligar depois do post, ele desliga depois de fazer o check aos discos e q? ou antes disso? Era normal quando gravava a bios ele desligar e arrancar outra vez tb.

    Como disse li noutro forum que é normal as P5LD2 fazerem isso com fsbs maiores.

    O sistema era o que está na sig menos a mobo, video, cpu e atx.

    Behave!

    edit: só agora reparei que tens um setup igual ao que eu tinha LOL
     

Partilhar esta Página