1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Overclock Q6600

Discussão em 'Modding e Overclock' iniciada por Guga, 25 de Março de 2008. (Respostas: 133; Visualizações: 10663)

  1. Guga

    Guga Power Member

    Boas pessoal, o que acham desta config da BIOS?
    [​IMG]

    Desculpem a qualidade da foto :p
    (FSB ja ta a 333)
    Cumps
     
  2. WindWalker

    WindWalker Power Member

    5-5-5 em vez de 6-6-6.

    Mas falta o resto das opções.

    A minha P5K tem uma opção para escolher o "FSB Strap". Acho estranho essa P5KC não ter. Talvez actualizando a BIOS.
     
  3. Guga

    Guga Power Member

    Sabes me dizer onde e como actualizar? Ja agora, no PCMark perdi pontos na grafica quando fiz OC ao CPU...sabes porque será?
     
  4. Guga

    Guga Power Member

    [​IMG]

    Mais algumas opçoes da Bios... Ja puz a 5-5-5 mas o 15 Fica como está? Tens algum link que explique o porque de escolher isso? e que fazer so por dizerem que é assim sem compreender o porque nao tem tanta piada :D

    Cumps
     
  5. WindWalker

    WindWalker Power Member

    Usa o EZ Flash da BIOS. Basta copiar o ficheiro da BIOS (.rom) para uma pen, localizá-lo e esperar que a BIOS seja programada.

    Quantos pontos perdeste? Quantos tinhas?

    É que uma variação de 0.1% do total de pontos não significa nada.

    Não tenho, mas já li que esse timming devia ser maior ou igual que a soma dos outros três.

    Tem a ver com operações de escrita/leitura das memórias, e um timming que obedeça à condição anterior, segundo essa explicação, é o que deve ser aplicado.

    Se bem que usei DDR480 a 3-4-3-5 e não satisfaz a tal condição (3+4+3 = 10 > 5).
     
  6. Guga

    Guga Power Member

    Hum obrigado :p

    Pois 0.1% nao...mas eu passei de 21 mil q tinha mais coisa menos coisa para 16 mil ! -.-

    Nao tenho a certeza se foi do OC claro...mas e estranho...

    Alguma ideia?

    Ja agora alguem tem links de sites para arranjar bios modificadas, ou é melhor usar mm uma da asus?
    Cumps
     
  7. rav3n

    rav3n Power Member

    usa as oficiais da asus, por precaução
    nem sempre a mais recente é a melhor, procura feedback de cada bios

    no meu caso a melhor é uma das primeiras; as ultimas dao barraco, pelo menos com cpu's 65nm
     
  8. Guga

    Guga Power Member

    Ok obrigado :D Assim farei...quanto aos pontos da grafica alguem sabe alguma coisa?
     
  9. Guga

    Guga Power Member

    Acabei d ter um score um bocado vergonhoso no PCMark05 -.-
    9200 Marks com o CPU a 3.0 e a grafica tb overclockada... -.-
    Mto desanimador xD


    EDIT: 63 graus é preocupante? Tenho o cpu a 3.0 a WC, mas um WC da me**a, Big water da TT....mas tb a ventoinha ta no min...pq é tarde e no max ia se ouvir... mas mm assim é mau 63 graus... -.- e é um G0...

    Posso aproveitar alguma parte deste kit para o melhorar? Tipo por uns rads melhores, bomba de maior debito ou assim....o que aconselham? :\ Cumps


    Check it out (4 Prime95 a correrem...pa m comer os 4 cores):
    [​IMG]
    E o resultado hoje de manha:
    [​IMG]
     
    Última edição: 26 de Março de 2008
  10. Guga

    Guga Power Member

    Pessoal quando chego aos 3200~ começo a ter BSOD's :\
    FSB: 350 (apartir para ai de 352 começa a fazer reboots...etc...)
    VCore (Segundo o everest...core voltage): 1.35, na bios 1.4125
    Temperatura maxima (4 Primes a correr, CPU em full load): 63
    Mems: 840 (420) 5-5-5-15
    Ajuda :l
     
    Última edição: 27 de Março de 2008
  11. WindWalker

    WindWalker Power Member

    Acho que terás que aumentar o Vcore.

    Outras tensões ("voltagens") poderão ter que ser aumentadas (Chipset, por ex.).

    Eu acho que estás a perder pontos porque o CPU provavelmente faz throttling a partir dos 65ºC nos Cores. Se queres confirmar isto, aumenta por exemplo 0.07V o Vcore (na BIOS, para que com o Vdrop em full load só haja um ganho de ~0.05V ou menos) e vê as temperaturas em full load :)

    Talvez seja altura de aumentar a performance do sistema de refrigeração.
     
  12. rav3n

    rav3n Power Member

    para teres a certeza que nao sao as memorias a limitar poe isso 1:1(sincronas com o fsb do cpu) e mantem-nas com timings relaxados 5-5-5-16, e tb poe a voltagem delas a 1.9v
    nao sei que memorias sao, sendo um kit minimamente decente nao te devem limitar muito

    em relaçao ao cpu, mesmo sendo um G0 o mais certo é tar a pedir mais voltagem
    dá-lhe 1.45v, por exemplo e ve até onde vai, tendo sempre olho nas temperaturas (se tens WC nao devem ser problema)
     
  13. Guga

    Guga Power Member

    Acho que nunca atingi 65 graus...ou se estive la foi uma vez para ai...em full load numa noite inteira de Prime o max foi 61...Experimente passar o VCore de 1.4125 para 1.4250 e corri 4 Primes (Ou orthos) E passado pouco tempo crash e restart... BSOD foi so uma vez... Pensei que fosse das mems tarem a 840...puz um divisor maior, ficaram a 702 mas nao resolveu, temps em idle 31~34... Load 55~58 :l Tenho um
    TT Bigwater 745 acho eu...
     
  14. Guga

    Guga Power Member

    Obrigado! De facto subi o VCore mas foi so 0.125... vou por 1.45 e ver... as latencias tando a 5-5-5-15 ou 5-5-5-16 qual sera a diferença? Se puser as mems a 1:1 nao vao ficar com um clock demasiado alto?
     
  15. rav3n

    rav3n Power Member

    esses timings sao praticamente indiferentes

    segundo o que disseste acima estás(ou estavas) a usar um divisor(neste caso multiplicador) em que as memorias ficam mais rapidas que o fsb do cpu

    pondo isso sincrono ficam à mesma frequencia do processador, e portanto mais lentas


    pode tb ser o proprio cpu que nao ser grande Oc'er
     
    Última edição: 27 de Março de 2008
  16. WindWalker

    WindWalker Power Member

    Supostamente ficam mais lentas. Mas isso não tem nenhum impacte significativo na performance.


    Não. Se elas são DDR2-800 de fábrica, o fabricante garante que funcionam até a 400MHz reais.

    Ora, a 1:1 com o FSB, podes garantir que o problema não é das memórias até 400MHz nas memórias, i.e., até à sua especificação de fábrica (a não ser que saibas que dão mais e ficam estáveis).

    EDIT: rav3n, escreve mais devagar :p
     
  17. Guga

    Guga Power Member

    Ja experimentei fazer isso, a 1:1 elas ficam a 700, e mesmo assim nao deu, vo subir o vcore para 1.45 para experimentar =l
     
  18. Guga

    Guga Power Member

    Tens razao raven, a esta hora ja nao penso muito bem...Sim estava com multiplicador em vez de 1:1...Mas d qq maneira ja tinha experimentado :l Mas vou deixar a 1:1 e subir o VCore
    Ja reporto :D
    Cumps e obrigadissimo
     
  19. WindWalker

    WindWalker Power Member

    Sim, o mais provável é ser falta de Vcore.

    Mas como também já estás a bater nos 63ºC, não sei não :\
     
  20. Guga

    Guga Power Member

    Pois é o galo dos galos...epah é aquela coisa que watercooling é bom, kit a 100 euritos pronto ....enfim... O que aconselham fazer ao kit para melhorar a refrigeraçao? :\
    Cumps
     

Partilhar esta Página