1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Overclocking

Discussão em 'Modding e Overclock' iniciada por PaINaTaLNo0b, 4 de Abril de 2007. (Respostas: 8; Visualizações: 809)

  1. PaINaTaLNo0b

    PaINaTaLNo0b Power Member

    Boas. Queria fazer 1 oczito ao meu pc, e queria umas dicas sobre como o fazer(tentei ler tutorials mas nao em entendo com aquilo), a unica coisa que consegui fazer foi o mais facil, fiz o download do nTune e subi a frequencia pa 2300(nao aguentou 2400).

    Aqui ficam as minhas specs:
    AMD Athlon 64 X2 Dual Core 3800+
    XFX GeForce 8800GTS 320MB XXX Edition
    Fonte 520W, nao me perguntem a marca pois nao faço a menor ideia(vinha com a caixa!)

    Tentei mexer nas voltagens mas quando faço alguma coisa as unicas opcoes sao o que já lá está e "Ignore".

    cumps.
     
  2. Daemon

    Daemon Power Member

    Qual é a tua motherboard?
     
  3. Romani48

    Romani48 Power Member

    Sim, qual é a tua Mobo e memorias?

    De qualquer forma não aguentou 2400 porque talvez necessitarias de um pouco mais de voltagem, ou então as tuas memorias não são lá grande coisa, e para isso deves por uns divisores..

    Quanto á fonte, como veio com a caixa sugere ser OEM pelo que pode não ser grande coisa para OC... Talvez o melhor era prevenires e caso seja mesmo OEM é comprares uma melhorzita, pois a fonte é um componente chave, pois quando esta se vai, leva sempre 2/3 ou mais componentes com ela...

    Para isso recomendo uma LC Power Silent Giant 550W 140 rev2 Green. Ou melhorzita em vista a gráfica que tens, mas penso que esta chega...


    cumps
     
  4. PaINaTaLNo0b

    PaINaTaLNo0b Power Member

    Boas, as memorias sao 1GB Kingston DDRII 667(nao sei se foi isto que perguntaste) e a minha motherboard é uma M2NPV-VM. A placa grafica foi comprada recentemente por isso o $$ ta dificil nao me da jeito comprar uma fonte neste momento.

    cumps
     
    Última edição: 4 de Abril de 2007
  5. Romani48

    Romani48 Power Member

    Sim foi isso, se calhar o melhor neste momento é deixares ficar por ai, nunca se sabe como é a fonte e pode causar problemas, o máximo que podes tentar fazer é aumentar um pouco a voltagem e subires um pouco mais o FSB e pores uns divisores nas Rams na Bios, se for como a minha (a Bios) tens de ir ao menu que tem as infos do CPU e onde dá para ligar o cool and quiet e ires a DRAM configuration e pores a DDR 533Mhz isto vai fazer com que o divisor aumente assim podes aumentar mais o FSB, pois essas mems não me inspiram, mas quem sabe....

    depois corres durante umas horas orthos prime test e vês...

    cumps

    PS: vai vendo a thread de OC a AMD que tenho na minha sig e já agora deixa a tua contribuição :D
     
  6. PaINaTaLNo0b

    PaINaTaLNo0b Power Member

    Ok, obrigado, vou agora fazer o que disseste.

    cumps.


    EDIT: Dps passo la na tua thread :).
     
  7. PaINaTaLNo0b

    PaINaTaLNo0b Power Member

    Boas, epa, eu fui lá prá bios e meti a tal DRAM a 533.As voltages todas que lá vi eram inalteráveis, como se tivesse só a dizer como estavam no momento, quando carregava + ou - aquilo parava de mostrar a voltagem e metia lá "Ignore" quando carregava outra vez metia a voltagem inicial, e daí nao saia, pode até ser que não seja ai que se mudem as voltagens, neste caso, se pudessem indicar onde, ficava agradecido. Já agora, tentei mexer la numas coisas do JumperFree pra aumentar a frequencia fora do windows e o windows nao fazia boot,(aparecia um aviso da bios a dizer que nao conseguio fazer boot)por isso tirei.

    cumps.
     
  8. Romani48

    Romani48 Power Member

    O sitio onde mexeste com viste as voltagens não é onde as configuras :p isso faz parte da página onde vês as temperaturas e etc... As voltagens estão na página onde se encontram as frequencias do CPU e afins...
     
  9. PaINaTaLNo0b

    PaINaTaLNo0b Power Member

    Epa, nas paginas das frequencias do CPU apenas encontro DDRII voltage control, porem esta só têm duas opções: Ignore e 1.9V(O que já tinha). Será que é da bios? É que nao consigo alterar nada relacionado com voltagens.

    cumps.
     

Partilhar esta Página