1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

overclok atraves de bios correu mal

Discussão em 'Modding e Overclock' iniciada por toquio, 15 de Outubro de 2008. (Respostas: 4; Visualizações: 888)

  1. toquio

    toquio Power Member

    com o NiBiTor.v4.6 editei os clocks depois crie uma pendrive para arrancar msdos coloquei la dentro o nflash com a newbios e oldbios fiz tudo direitinho disse concluido com sussesso reinicio o pc e esta morta tentei ligar a um pc com grafica onboard mas o pc nao da imagen como faço para recuperear grafica. é uma evga 7800gs agp
     
  2. texuguinho

    texuguinho Power Member

    Boas

    Experimenta desligar o cabo de alimentação do pc, tirar a pilha da board e aguardar cerca de 1h.

    Cumps
     
  3. toquio

    toquio Power Member

    obrigado pela ajuda grande amigo mas já esperimentei isso e não resoltou mas obigado a mesma
     
  4. rav3n

    rav3n Power Member

    vais precisar de uma grafica PCI para arrancar o pc e chegares aos menus do nvflash em DOS e depois executas os comandos para flashar a grafica AGP com a bios original

    há tb outra tecnica em que pode nao ser preciso a grafica PCI, mas o pc tem de fazer post mesmo sem a grafica estar completamente funcional. isso ves facilmente se o speaker apitar a queixar-se da falta de grafica e depois apita a dizer que continua:

    fazes a disquete de arranque com o nvflash e a bios e adicionas também um ficheiro .bat automatizado com os comandos lá dentro. nao me lembro é se com esta tecnica "às escuras" é preciso nalgum ponto carregar numa tecla para confirmar
     
  5. toquio

    toquio Power Member

    obrigado pela ajuda vou tentar
     

Partilhar esta Página