1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Overheating gráfica EAH5770

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Popeguard, 14 de Agosto de 2012. (Respostas: 6; Visualizações: 573)

  1. Eu tenho uma gráfica asus Radeon EAH 5770 que está a aquecer bastante, em idle está nos 40º e em load 70º+

    Estive a procurar e encontrei pessoal com este problema, e dizem para fazer undervolt à grafica.

    A gráfica está cheia de pó mas para limpar não tenho ar comprimido e não tenho para gastar numa lata.

    Preciso de ajuda em como desmontar a gráfica e perguntar também como fazer under volt numa gráfica, visto ser inexperiente no mundo do OC em gráficas.

    P.S. vale a pena manter a protecção de plástico na gráfica? é que acomula imenso pó.

    Cumprimentos
    Popeguard

    Voltagem original v1.25
    Recomendada v1.125
     
    Última edição: 14 de Agosto de 2012
  2. vici

    vici Power Member

    Podes usar um pincel muito macio, tens que ter bastante cuidado...não tens nenhum compressor ou um vizinho? podias usa-lo com pouco ar.

    Ou mesmo o nosso próprio sopro sempre ajuda alguma coisa.
     
  3. TypeGWeedLand

    TypeGWeedLand Power Member

    Tenho aqui um com uma gráfica mas é a EAH6870 no entanto tenta limpar isso sem tirares a gráfica que dá perfeitamente ou entao se tiveres um compressor reduz a pressão e podes limpar, mas neste caso se o utilizares é melhor tirares a gráfica.

    Mete isso nas defaults que é melhor
     
  4. Gizb0

    Gizb0 Power Member

    Essas temperaturas não são assim tão altas para esta período do ano.. Porquê tanta preocupação?
     
  5. vici

    vici Power Member

    É normal que se preocupem, ninguem gosta de ter temps altas, mesmo sendo no verão :)
     
  6. no meu sistema anterior a gráfica em idle nunca ultrapassava os 34º, e nunca chegou perto dos 70º mesmo no verão.

    a gráfica esteve nos 84º hoje que acho bastante alto.

    Vou desmonta-la, limpar novamente, mudar a pasta termica, que pode já não estar a funcionar correctamente.
     
  7. Solved!

    Desmontei a gráfica toda, limpei toda a sujidade, coloquei uma pasta térmica boa, usei MSI AfterBurner para reduzir a voltagem de 1.25v para 1.125V, obtive mais FPS e agora
    as minhas temps estão nos 35º37º em idle 55º em Load!
     

Partilhar esta Página