1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P4 1800 Mhz e Abit AI7... n funca (resolvido)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por zArt, 1 de Outubro de 2004. (Respostas: 4; Visualizações: 715)

  1. zArt

    zArt Power Member

    oi ppl.
    É o seguinte, comprei uma board Abit AI7 (865 PE com uGuru chip) para o meu P4 1800 Mhz (Willamete se n estou errado) mas no boot a board dá-me um erro, q segundo o display da board é 'Check CPU voltage' e dps desligasse.
    N percebo pq nem sequer consigo ir à BIOS e n alterei nada.
    Será do processador q morreu :confused: ou a motherboard n é compatível?

    Aguardo a vossa ajuda, obrigado.
     
    Última edição: 3 de Outubro de 2004
  2. Stormgiant

    Stormgiant Moderador Corredor
    Staff Member

    Não custa nada procurar no site do fabricante se é compativel ou não....
     
  3. DreamOn

    DreamOn Folding Member

    Se tens um willamete, essa board não é compativel..
     
  4. zArt

    zArt Power Member

    Oi.
    Eu fui ao site da Abit para verificar isso e de facto n fazem
    referência ao Willamete mas podia ser por falta da parte deles como tantas vezes acontece.

    A imcompatibilidd deve-se ao chipset 865PE ou apenas à board em si? E se é do chipset podem aconselhar-me uma alternativa?

    Obrigado.
     
  5. zArt

    zArt Power Member

    Problema resolvido, afinal n era da board q até é recomendada pela Intel para o processador em questão mas sim alguma coisa com o cooler, um DP-102 Limited Edt da Aerocool. Troquei-o pelo stock cooler e já está funcar bem, agora o q era exactamente ainda n sei, talvez a placa q serve de apoio q fica cpor detrás da board.

    Obrigado na mesma.

    Cya
     

Partilhar esta Página