1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P4 a 1500Mhz FERVE em 5 segundos!????

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por targeting, 31 de Julho de 2007. (Respostas: 17; Visualizações: 849)

  1. targeting

    targeting Power Member

    uma duvida pessoal!

    Um P4 a 1500Mhz , ou qualquer processador fica a ferver quando ligado em apenas 5 segundos?

    é que o meu está a fazer isso!! Eu dei por isso pk o pc não tava a a arrancar!
    Fui inspecionar e tava uma cavilha que segura a ventoinha e o "radiador" aquilo que passa o calor....na me lembra o nome... partida no plastico!
    Vi, tirei a ventoinha e o radiador e o processador ficou a trabalhar! Mas metendo lá a mão em cima do processador aquilo ferve em 5 segundos!! Como é que o material pode aguentar aquilo?
    è a minha duvida se será assim mesmo. Ou é o processador que anda a cozinhar-se!!

    Agora tenho de meter pasta termica entre o topo do processador e do radiador? Certo?
    Ou já não vale a pena pelo processador tar a fritar? Ou é mesmo assim em poucos segundos?
     
  2. Cage57

    Cage57 Power Member

    OH man tu nao m tires o dissipador do processador cm ele ligado, 5 segundos e o k xega para começar a fritar ovos :-D.
    Mete pasta termica nisso e mete o dissipador.
     
  3. Scarecrow

    Scarecrow Power Member

    Não arranques o computador sem o dissipador/heatsink.. arriscas-te mesmo a fritar isso.

    Tenho a impressão que os Pentium 4 ainda tinham um thermal control que se desligavam caso atingisse temperaturas muito altas.. se fosse um AMD dessa altura.. já tinha fritado.

    Mas tens o cooler partido é? Se for isso precisas de comprar um novo.

    Cumps
     
  4. targeting

    targeting Power Member

    era mesmo isso que queria saber!

    em menos de 5 segundos sem o dissipador , os processadores fritam ovos Á LETRA!?
    é isso que me estás a tentar dizer?
    Pensava que ainda levaria 1 meia hora , para ai! Sempre se fica a sasber mais umas coisinhas!
    é que tava a ver o processador a ir embora... mas assim já percebi!

    Agora convem é arranjar a massa termica , certo?

    mas tenho uma patilha do dissipador, ou é da motherboard? ... é da motherboard que tá partida!Ele aguenta-se só com a de cima? e a pasta!?
     
  5. Scarecrow

    Scarecrow Power Member

    É isso, basta esse tempo para eles "fritarem", és capaz de achar este vídeo interessante:

    http://www.youtube.com/watch?v=NxNUK3U73SI

    Estás a dizer então que o que está partido é a parte da motherboard onde o cooler encaixa?? Ou é mesmo uma parte do cooler??

    Eu tive esse problema há pouco tempo.. tive que comprar uma peça de plástico para substituir a que estava lá(mesmo na board)

    Cumps
     
  6. targeting

    targeting Power Member

    é sempre bom, haver destes forums!

    obrigado , pessoal.
    Já me tiraram um peso da cabeça!Assim os Processadores aqueçem a fritar em segundos sem os dissipadores.Isso é muito mau.... enfim...vá vem de á muitos anos!

    Agora, outra duvida.Pois a motherboard tem 2 patilhas que seguram o dissipador!
    A de cima tá boa e a de baixo saltou e nem sei para onde foi.Mas tá o plastico preto que e a segura na motherboard partido!
    Aconteçue hj de tarde a minha mulher ouvi um barulho estranho vindo do meu Pc ... mas tava desligado.
    Assim ainda posso meter a pasta termica entre CPU e dissipador e a ptilha de cima , e CHEGA??

    Obrigado por eventuais resposta!!
     
  7. Scarecrow

    Scarecrow Power Member

    Mas achas que aguenta com o peso do dissipador? Mesmo a torre ficando em pé??

    Porque se isso não ficar "bem seguro" e encostado ao CPU, não vai ser muito eficaz a "arrefecer" o processador.

    Eu tive que andar um mês e tal com a torre deitada até comprar a tal peça..mas no teu caso talvez seja necessário, também não estou a ver bem qual é a socket.. (talvez 478.. mas acho que deve ser mais antiga que isso)

    Cumps
     
  8. targeting

    targeting Power Member

    agora quando a tirei diz lá 423

    a socket é 423 , se bem me lembra agora quando o dissipador saiu!

    é mesmo na motherboard! pk o dissipador tem as ranhuras para meter as patilhas que tão na motherboard!

    Agora posso só ficar com a de cima? Aquilo tá encostado! falta é a massa!

    Que tipo de plastico compras-te? lembras-te? Ou que patilhas para a motherboard?
    tens foto disso ?
    thanks
    O video mostra bem o assunto!!
     
  9. Scarecrow

    Scarecrow Power Member

    Simplesmente comprei uma socket de retenção AM2, terias que procurar algo do género para 423, mas como nunca tive um com essa socket, não quero dar certezas, além de que já é um pouco antigo talvez seja mais complicado encontrar.

    Em princípio isso vai dar, mas imagina que depois a outra patilha também se parte, o dissipador cai e isso pode fritar num instante(apesar de que parece que eles se desligam antes disso) !

    É por isso que não quero dar certezas.
     
  10. targeting

    targeting Power Member

    e já agora! pk se terá partido a patilha?

    é comum aconteçer isso? Já somos 2!
    Nunca me tinha acontecido!
    Vou tentar ficar so com a patilha de cima!
    Se não meter a pasta termica ele não vai aqueçer com tanta rapidez , mas em minutos pode ferver é isso tambem?

    Obrigado
     
  11. Scarecrow

    Scarecrow Power Member

    No meu caso, pesquisei na Net e até é mais ou menos comum.. aquilo é de plástico.. com o Calor pffff.

    Se isso estiver bem colocado mesmo, fica bem mesmo não tendo pasta térmica, mas ficaria mais fresquinho com a pasta.

    Cumps
     
  12. targeting

    targeting Power Member

    e a pasta é só um pingo?

    a pasta é só um pingo? certo?
    no meio do processador!?
     
  13. Scarecrow

    Scarecrow Power Member

    Metes tipo como se fosse um grão de arroz, depois ou espalhas, ou simplesmente quando colocas o dissipador, aquilo fica "espalhado".

    Cumps
     
  14. MinisterOfSound

    MinisterOfSound Power Member

    Tás errado, os AMD já tinham o sensor no processador para detectar o dissipador, se não o detectassem não arrancavam.

    Quanto ao porobelema do socket o melhor que tem a fazer é levar o PC a uma loja que tenha lá boards dessas para a sucata e tirar o socket para substituir pelo partido. Infelizmente mandei uma carrada delas para a reciclagem na semana passada senão enviava uma para fazer a substituição.
    Manter o CPU a trabalhar assim é meio caminho andado par um problema sério e logo com um Pentium4 que aquece pouco...

    Cumps.
     
  15. blastarr

    blastarr Power Member

    O Athlon original tinha um díodo de temperatura mas só funcionava se a motherboard o suportasse, o que não era muito frequente.
    Só se tornou obrigatório com as BIOS e revisões das mobos para Athlon XP.
     
  16. MinisterOfSound

    MinisterOfSound Power Member

    Todos os AMD? Não! Os K-5, K-6 e Athlon não tinham mas os Athlon XP já o tinham que são os que nos interessam já que se disse: Tenho a impressão que os Pentium 4 ainda tinham um thermal control que se desligavam caso atingisse temperaturas muito altas.. se fosse um AMD dessa altura.. já tinha fritado.

    Na altura dos Pentium4 os AMD que se vendiam eram os Athlon XP e esses tinham sensor de pressão no topo do CPU. Eu não vi o video do YouTube mas sei que é facil "moer" o sensor dos Athlon e dos Pentium III (os sensores eram praticamente iguais nos dois), basta pores o dissipador em cima do CPU e rodares-lho 360º com alguma força para o estragar.

    De AMD's percebo eu...

    Quando disse que tavas errado não insultei ninguem, apenas disse a verdade - tavas errado, já tu com o chico-esperto.... Faz o que eu digo e não o que eu faço é?
    flamar? Aparece no dicionário isso?

    Cumps.
     
  17. steelballzz

    steelballzz Folding Member

    :nonono2:


    já paravam com os mimos
     
  18. Kursk_crash

    Kursk_crash Banido

    o video tá fixe...

    curti foi o primeiro cpu..

    voltando a por o "heatsink" estantaneamente voltou às altas FPS.... engraçado..
     

Partilhar esta Página