1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P5 N-D nao faz boot com pentium D

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por CaMonnes, 22 de Abril de 2009. (Respostas: 5; Visualizações: 751)

  1. CaMonnes

    CaMonnes Power Member

    Boas,

    O problema é o seguinte: montei um pentium D numa board ASUS p5 n-d(chipset nvidia) e depois disso o computador nao arranca, passa a BIOS e depois quando se prepara para entrar no disco ele deixa de dar imagem, continuando a funcionar.

    O problema será do cpu? Foi desmontado da minha antiga gigabyte e depois montado na p5 n-d.. será que deu o berro?

    Cumpz.
     
  2. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Passa-se o mesmo com uma ASUS Comando, um E8600 e E1200... Fico a aguardar tb uma resposta para possiveis soluções...
     
  3. lfernandes

    lfernandes Power Member

    fizeste reset à bios quando arrancaste a primeira vez com o novo processador? é que ela pode ter guardado as definições do antigo e isso estar a provocar o problema. Embora isso devesse ser automático conheço gente que quando mudou de processador teve de fazer isso, principalmente por causa do FSB.
     
  4. WindWalker

    WindWalker Power Member

    Clear CMOS/CMOS Reset, BIOS desactualizada e mboard incompatível costumam ser as causas mais comuns.
     
  5. rustyballzz

    rustyballzz Power Member

    é a soluçao mais comum para esses problemas.
    quando mudo algum cpu faço sempre um clear 1º

    cumps.
     
  6. CaMonnes

    CaMonnes Power Member

    Boas,

    isso do CLRCMOS já eu fiz, tirei a pilha e as RAMs.. deixei tar o pc quieto uns minutos e pronto, voltei a ligar.

    Só que: nada feito!

    É impossível estar a flashar a bios porque o computador nao se aguenta muito tempo ligado, no máximo 10 segundos.

    como é que eu me desenrasco, tirei de lá um Q6600 e pus um pentium D, será azia da board?:D

    Cumpz.
     

Partilhar esta Página