1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P5B Deluxe ardeu :|

Discussão em 'Modding e Overclock' iniciada por N3RO, 7 de Janeiro de 2007. (Respostas: 76; Visualizações: 8382)

  1. N3RO

    N3RO Power Member

    Pois..

    ontem de repente foi abaixo.. sempre que ía a ligar fazia um leve ruido e desligava-se de imediato.

    Hoje ao testar novamente já nao ligava, e quando ligou ardeu..

    [​IMG]

    RMA disto como será?

    CPU terá ido com os porcos tb?

    I'm rly ****** :|
     
  2. Koncaman

    Koncaman Utilizador Saloio

    bem... parece que foi num dos circuitos de alimentação do CPU... se o fritou o CPU ou não, não sei, uma vez que até ao CPU a corrente ainda tem que assar por uma bobine...

    acho pouco provavel que te tenha queimado o CPU... mas o melhor será naturalmente etstares isso.

    de RMA não percebo nada, porque felizmente nunca me calhou ter que fazer um... mas creio que a garantia cobre isso (e também sabemos que depende da loja)
     
  3. leita0

    leita0 Power Member

    Bem a minha pra la caminha estou aqui a 3h tentar ligar o pc derrepende deixou de ligar :|
    Isso deve ser aceite pelo RMA ...
    Num forum internacional ja tinha ouvi falar de um user que tinha acontecido algo parecido :S
    que cpu tinhas ai ja agora ??

    P.S: Que tudo te corra pelo melhor , que o cpu estaja bom e rma seja aceite ;)
     
  4. Radeon Force

    Radeon Force I fold therefore I AM

    Nop em principio nao queimou alias hoje em dia as boards sao feitas de maneira a minorar que morra algo.

    Aconteçeu o mesmo ao meu irmao com uma evga 680i sli mas ai para darem algo foi uma trabalheira mas é uma longa historia.

    Em relaçao ao rma por norma as marcas nao assumem mas por norma a asus costuma ser bacana.
     
    Última edição: 7 de Janeiro de 2007
  5. FedoraCore6

    FedoraCore6 Power Member

    pelo que diz a sign .. Conroe E6600 ES Step5 B1
     
  6. Boas...

    Board no Cara)#$)# ?, nessa zona normalmente indica sobreaquecimento, ou pico de tensão (visto que os mosfets são por natureza resistentes até 120c)

    No entanto se juntarmos... Excessos de voltagens, utilizações com voltagens altas durante stress tests de forma continua e não lhe adicionarmos ventilação, as temperaturas vão aquecer e bem.

    No caso apresentado o facto de ter queimado um mosfet apenas e não a linha toda, reflecte que não foi um pico, mas sim aquecimento excessivo que ultrapassou a temperatura de ruptura.

    Os engenheiros da Asus, claramente conhecem estes sinais. Portanto não sei se o RMA será aceite.

    Espero que indiques que foi por causas naturais, que tinhas o stock cooler e que estavas em default, e que tás protegido por várias ups e supressores de picos, e que a board morreu do nada quando escrevias um texto em word.

    Cumprimentos

    LPC
     
  7. JPgod

    JPgod Moderador
    Staff Member

    Pois, concordo com o Lord, o mais provável foi ter aquecido demais...

    Não sei porque estas boards vem com metade dos mosfets sem cooling e depois dá nisso:wvsore:

    Os fets da P5W-DH fervem, logo no 1º dia meti 1 dissipador gigante no sitio! não passa dos 30 e tal!
     
  8. N3RO

    N3RO Power Member

    Excesso de voltagem/OC não foi certamente,

    ainda estava a fazer POST quando aconteceu isto (depois de ter tentado ligar 2 ou 3 vezes) :mad: tava em default e out of the box.. as temperaturas ambientes também estão bem baixas..

    Cumps
     
  9. PsySc0rpi0n

    PsySc0rpi0n Power Member


    Nessas condições tb é dificil uma board morrer assim do nada... Acho dificil aceitarem RMA, mas desejo sorte ao N3ro...


    PS: Nessas condições haverá alguma situação em que seja aceite RMA? É que não tou mesmo a ver...
     
  10. Noeljunior

    Noeljunior I fold therefore I AM

    Estou a pensar comprar uma P5B Deluxe... Esta thread está a deixar-me... :S
     
  11. Koncaman

    Koncaman Utilizador Saloio

    o dano podia ja estar feito anteriormente... quando os problemas começaram.
    hoje culminou no "incendio"
     
  12. Boas...

    Será que a tua assinatura onde diz...


    """" ASUS P5B Deluxe Wifi Full Modded """""

    Quer dizer alguma coisa?...

    Sinceramente morrer a fazer post?... só se foi um post com 1,8v no cpu e 4500mhz...

    Cumprimentos

    LPC
     
  13. Radeon Force

    Radeon Force I fold therefore I AM

    É um pico de voltagem o que provocou isso, temperaturas tb nao ach, tem mesmo sinal de picos de voltagem, tiveste azar tenrinho, tenta rma directamente com a asus e nao faças por lojas.
     
  14. Boas...

    Isto é um caso isolado, e não me admira que tenha intervenção do dono na mesma...

    Tens N tópicos onde vez que as p5b-dlx se portam bastante bem... apesar do seu droop a mais de cpu...

    Que obriga a ter que meter sempre mais do que se precisa para estabilizar um cpu a determinada frequencia...

    Cumprimentos

    LPC
     
  15. N3RO

    N3RO Power Member

    A assinatura diz Full-Modded porque realmente tinha intenções de lhe fazer os mods (seria o Daniel a fazer), contudo por falta de tempo não chegaram a ser feitos.

    Todas as configurações na BIOS eram Default, tinha sido feito Clear CMOS pois a board já não dava sinal.

    No mods:
    http://img67.imageshack.us/img67/214/img0143if7.jpg
    http://img402.imageshack.us/img402/5378/img0144mz6.jpg
    http://img146.imageshack.us/img146/6052/img0145gm8.jpg
    http://img67.imageshack.us/img67/4459/img0146ik3.jpg
    http://img146.imageshack.us/img146/8827/img0147vy6.jpg
     
    Última edição: 7 de Janeiro de 2007
  16. Lasac

    Lasac OC Legend

    Um mosfet (transístor) desses não queima assim por calor a mais. Para arder assim tinha de estar a temperaturas na ordem dos 110~175ºc e não me parece que aquela zona estivesse assim tão quente, para mais quando o pc estava desligado (o n3ro não conseguia ligar o pc).

    Na minha opinião foi o IC que está ao lado do transístor que causou isso.
    Esses IC's normalmente são utilizados para controlar a alimentação dos mosfets (error-amplifier, portanto detecta picos ou oscilações de corrente e corrige a voltagem de saída), mas esse deve ter entrado em curto e queimou o transístor (mosfet).

    Pode ser defeito de fabrico, pico de corrente mais forte, electricidade estática etc.

    Penso que não haverá problema com o rma disso.
    Se foi comprado na ***** não tens que te preocupar. Já lá vi gráficas com mosfets e pwm's esmagados a irem para rma e o rma ser aceite pelo fornecedor. :)

    Até eu já enviei uma X1900XTX para rma com uma mem queimada (queimou ao ligar o pc) e o fornecedor aceitou o rma. :)
     
  17. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    Tipo um ruído baixo e agudo ?

    Concordo com o Lasac...jamais ao ligar o pc e sem ter ***** alteração fisica a board ficaria assim.
    O IC detectou alguma irregularidade e quando ia a alimentar o mosfet possivelmente alimentou a mais.

    Efectivamente se dizes k a board antes de tal não arrancava e kd o fez deu-se logo o sucedido muito possivelmente a mesma foi acumulando carga até tal.

    Agora a causa é imensamente relativa...pode ser devido a varíadissimas coisas.

    Quanto ao rma...já vi uma asus passar com a ligação dos 12v derretido logo não sei pk esse é k n deverá passar...mas lá está, cada caso é um caso.
     
  18. N3RO

    N3RO Power Member

    O ruído era baixo sim, ruído de curto circuito.. tipo estalinhos
     
  19. VoRtAn_MaDgE

    VoRtAn_MaDgE A.S.Team performed

    All said.

    Tanto acumulou nakele ponto que foi até arder mesmo.

    Rma siga.

    R.I.P nela e que a k venha que seja melhor. :)
     
  20. N3RO

    N3RO Power Member

    Obrigado pela a ajuda.

    Já tenho tudo embalado e pronto para seguir para RMA..

    []s
     

Partilhar esta Página