1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P5B Deluxe CMOS Checkum Bad

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por I.M., 24 de Agosto de 2007. (Respostas: 15; Visualizações: 1625)

  1. I.M.

    I.M. Power Member

    Boas pessoal, estou com um problema numa Asus P5B Deluxe

    Fiz reset à bios e agora a máquina não arranca, dá este erro...

    CMOS Checkum Bad
    Overclocking Failed! Please enter setup to re-configure your system
    Chassis Intruded!
    Fatal Error... System Halted.

    Apartir daqui nada funciona, nem ctrl+alt+del, nem nada.
    Se clicar logo del mal ligo a máquina não entra na bios.
    Quando ligo a máquina ela liga e desliga, meio segundo depois é que liga de vez.
    A única coisa que consigo fazer é clicar ALT+F2 e entrar na cena para meter bios nova.
    Já o fiz, fui ao site da asus e saquei para esta board as 2 últimas e já testei ambas, fica a fazer a mesma cena :(

    Será que tenho de mandar a board para a garantia?

    Fiquem bem e obrigado pela ajuda ;)
     
  2. Romani48

    Romani48 Power Member

    bem, o primeiro significa que a pilha está fraca, logo vais ter de a substituir
    o segundo é que, caso tenhas OC, o PC não conseguiu arrancar no ultimo boot, mas isso deve se ao facto de teres desligado a maquina no botão ainda durante o POST

    o terceiro tem a ver com a opção na BIOS de activar a "anti" intrusão do sistema, normalmente isso está desligado porque nem todas, alias quase nenhuma caixa traz isso :p

    quanto ao ultimo, lol, é a soma de todos os problemas..

    das duas uma, tenta mudar a pilha e fazer um ClrCMOS e verifica se funciona ;) ou espera por mais opiniões

    caso nada resulte.... RMA com ela :p
     
  3. I.M.

    I.M. Power Member

    1º Por acaso já testei com mais que uma pilha, portanto penso que n seja das várias pilhas!

    2º Não tinha, nem nunca tive overclock!

    3º O Jumper o anti introdusão está no sítio dele, sossegado :)

    ia meter uma gráfica nova, 8800 GTS e puff, agora n tenho board http://www.*****.net/images/smilies/triste.gif

    O técnico de onde comprei disse logo para pegar na factura e levar lá que tinha de ir para a fábrica http://www.*****.net/images/smilies/triste.gif

    O meu problema além de ficar sem máquina decente, é que tenho 2 discos em raid 0 e não sei se consigo ir lá buscar o que lá está com outra board, seja ela do mesmo modelo ou não!!!
     
  4. Scarecrow

    Scarecrow Power Member

    Por acaso também acho que o CMOS checksum bad não tem nada a ver com a pilha, aliás acho que isso me costuma aparecer depois de actualizar a BIOS.

    Mas já tentaste fazer um clear CMOS com o jumper na board?
     
  5. Cold_Burn

    Cold_Burn Power Member

    boas

    Tens no manual a falar sobre o assunto.
    link: http://dlsvr01.asus.com/pub/ASUS/mb/socket775/P5B Deluxe/e3148_p5b_deluxe.zip

    na página 2.32 faz esse procedimento e vê se isso resolve.

    tens de fazer esse procedimento porque:

    citando:
    "The chassis intrusion sensor or switch send a high-level signal to this connector when a chassis component is removed or replaced. The signal is then generated as a chassis intrusion event."
     
    Última edição: 24 de Agosto de 2007
  6. I.M.

    I.M. Power Member

    Sim, já tentei fazer reset de todas as maneiras que me lembro, inclusíve deixar a board sem pilha e alimentação durante um tempo :D

    Em relação à cena do 2.32 o jumper está lá no sítio dele, ele nunca saio de lá, até eu ver este erro e tirar e voltar a meter o menino!!!

    Por acaso tenho o manual em papel, mas muito obrigado pelo pdf :)
     
  7. blastarr

    blastarr Power Member

    Tens de encontrar o CD original da motherboard e arrancar o sistema com ele dentro da drive.
    Em princípio vai fazer o flash automático da versão da BIOS contida no CD, graças ao CrashFreeBIOS 2.
     
  8. I.M.

    I.M. Power Member

    Epá, isso não testei!!!

    Lá vou tirar a board pela 3ª vez da caixa lol

    Achas que ele sozinho vai ao cd para ver o que lá está?
     
  9. blastarr

    blastarr Power Member

    Não sei.
    Eu tenho uma P5B Deluxe WiFi-AP e vi esse procedimento de emergência mencionado no manual, por isso é que to sugeri.
    É que as BIOS com suporte CrashFreeBIOS 2 (e outros "clones" de diversos fabricantes) possuem uma pequena área que nunca é flashada, servindo para inicializar dispositivos como leitores de disquetes, CD-ROM, USB, etc.
     
    Última edição: 24 de Agosto de 2007
  10. I.M.

    I.M. Power Member

    A minha tb é a versão WiFi-AP :D

    Lá vou eu testar isso, já digo o que deu...
     
  11. Romani48

    Romani48 Power Member

    pode ser bios corrompida como pode ser pilha gasta, como não é da pilha então pode mesmo ser problema de BIOS corrompida




    porém Blastarr tipo penso que isso só funcionava se a board estivesse com a bios completamente corrompida.. esperemos que seja o caso


    btw a Wifi/AP é a mesma coisa, apenas leva mais esse modulo :D até a bios provem do mesmo ficheiro :P
     
  12. blastarr

    blastarr Power Member

    Quando aparece isto ter uma BIOS corrompida é quase garantido.



    Sim, mas se reparares há uma pequena diferença nos pins que o adaptador suporta para ter mais duas portas USB ali.
    Estão ao contrário (estão no pequeno PCB da placa e inserem-se numa ficha, em vez de ter os pins num header da própria motherboard como é normal).
     
  13. Romani48

    Romani48 Power Member

    ya... não vi o bad.. que tono lool
    pois mesmo assim é tentar o clear CMOS


    pois mas são exactamente iguais.. o recurso da BIOS de uma e de outra pertencem ao mesmo ficheiro de origem ;)
     
  14. I.M.

    I.M. Power Member

    Nada, nem com o CD lá foi :(

    A única coisa que consegui foi o que já tinha tentado antes, flashar de novo a BIOS, só que a bios que vem no cd é bué antiga, por isso não deu :D
    neste momento ela tem a penúltima, mas já tentei com a última.

    Vai para RMA amanhã

    Obrigado pelas dicas ;)
     
  15. blastarr

    blastarr Power Member

    Experimenta fazer o download da versão mais recente da BIOS, coloca-a numa pen e arranca o PC com ela encaixada numa porta USB.
     
  16. I.M.

    I.M. Power Member

    Eu cheguei a meter a última versão, mas meti pela disquete, e entrou, pelo menos ele dizia que tinha essa última.

    Amanhã vai para RMA, está decidido, aliás, já estou no meu PC, meti uma AsRock 4Core-VSTA a susbtituire pronto, se ficar sem board 1 mês ao menos não tenho de assaltar o PC da mulher todos os dias ou usar o portátil que odeio :D
    Não gosto de trabalhar com portáteis, ok, sei que está na moda, mas eu não quero saber da moda...

    Fiquem bem e obrigado a todos pela ajuda :D
     

Partilhar esta Página