1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P5K-E overclocking failure

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BiozzZ, 30 de Dezembro de 2007. (Respostas: 25; Visualizações: 1603)

  1. BiozzZ

    BiozzZ Power Member

    Olá,

    tenho uma P5k-E ,um Q6600 G0 e umas GSkill F2-6400CL4D-2GBPK 2*1gb 800mhz CL4-4-4-12 1.8~2.0v, o problema é que com as definições me default na bios o computador não arranca, logo fui exprimentando até que o computador arrancou com a ddr frequency a 667-mhz, é claro que gostaria de colocar as memórias a trabalhar na sua velocidade normal. Ajudem-me por favor, isto jáme tá a dar a volta à cabeça.

    Obrigado,

    BioZ

    P.S. Quando o computador não arranca a mensagem que dá é "overclocking failure" e depois dá a opção de entrar na bios e modificar os valores ou entao fazer reset à bios.
     
  2. _Rock_

    _Rock_ I'm cool cuz I Fold

    Tive um caso semelhante com a minha Asus P5K-Premium!

    Experimenta colocar as latencias default fixas e a voltagem default fixa das mems na Jumperfree Config, não deixes a manual!

    Comigo deixou de dar o OC error! ;)

    Um abraço,

    _Rock_
     
  3. rustyballzz

    rustyballzz Power Member

    se nao tens overclock, deixa tar as memorias a 667 mhz e mete as voltagens a 1.90v , a boards asus tem um pequeno prob de voltagens em default ( parece que so foram feitas para OC lol )

    cumpz.
     
  4. Romani48

    Romani48 Power Member

    pode dever se a falta de divisores.. faz clear cmos e flasha a bios mais recente.. faz também o que o _rock_ disse

    neste caso 800Mhz, 2.0v não? :p
     
  5. rustyballzz

    rustyballzz Power Member

    neste caso 800Mhz, 2.0v não? :p sim correcto, é a voltagem que uso.
    a 1000 Mhz manda-se para 2.20v :p .

    cumpz.
     
  6. BiozzZ

    BiozzZ Power Member

    então ponho a voltagem em default ou não?

    abraço,
     
  7. BiozzZ

    BiozzZ Power Member

    penso ter a bios mais recente, mas esse problema dos divisores, podes explicar melhor?
     
  8. Romani48

    Romani48 Power Member

    mas a mais recente contando a beta?

    a falta de divisores o que faz é com que as memorias não consigam ter uma X velocidade a uma Y velocidade do barramento (FSB)

    Alguns exemplos:

    1:1 --> Velocidade do FSB = Velocidade das memorias
    1:2 --> Velocidade do FSB = Velocidade das memorias / 2, ou seja se o FSB tiver a 200 as rams estarão a 400

    para o teu CPU

    que tem 266 de FSB, e as rams a 800 terás de ter algo como (não faço ideia por que não sou calculadora nenhuma LOL)

    mas tenta subir por exemplo o FSB do teu CPU para 300, assim terias algo como 3:4, e esse problema já poderia não se manifestar
     
  9. BiozzZ

    BiozzZ Power Member

    Quals são os divisores disponiveis nesta placa , e como é que os uso?

    1º Na minha placa não consigo por os timmings nem a dram voltage em default, ou ponho manual ou auto.

    tentei em manual por os timmings da 4.4.4.12 não arrancou, depois pus 5.5.5.15, também não arrancou.

    2º depois de dar o erro dá a opção de entrar na bios e alterar o que eu quiser ou carregar f2 e ele por as default optionse fazer boot do SO, ao carregar f2 ele funciona e no cpuz aparece a 400mhz ou seja 800mhz no total, com os timmings de 5-5-5-15 e com o divisor de 2:3

    Tou a ficar mesmo chateado com isto..

    por favor ajudem-me

    P.s é muito aborrecido tar sempre a carregar f2 , sempre que ligo o pc
     
  10. Romani48

    Romani48 Power Member

    mete em auto, entra no windows e ve os timmings que tem
    vais á bios e poes os timmings manuais como os de auto que anotas te no windows

    os divisores estão na parte em que escolhes a DDR2 Frequency ou DRAM Frequency

    mas poe o CPU a 300FSB, vamos provar a teoria do rusty que disse que as boards ASUS foram feitas apenas para OC.. sinceramente nas duas boards asus que tive, tive as sempre com OC :D.. bem most of the time
     
  11. BiozzZ

    BiozzZ Power Member

    Eu primeiro gostava era de conseguir por isto a trabalhar como deve ser, o que é que preciso para ter o divider 3:2 disponivel?
     
  12. rustyballzz

    rustyballzz Power Member

    eu no meu ver, sem que te metas a mexer em campos que ainda nao conheçes.. a unica coisa que podes fazer para isso arrancar ( desde que esteja tudo bem ligado ) é meter o DRAM Voltage a 1.90v, F10 save and exit.
    é o que faço sempre a todas as asus que me passam pelas maos ( na minha vinha a 1.80v e tb nao arrancava, que é igual á tua).

    cumpz.
     
  13. BiozzZ

    BiozzZ Power Member

    eu tenho a versão 0703 acham que vale apena fazer update para 0901, será devido a isto?

    a minha versão da bios já nem está disponivel para download.. e nao comprei a mobo há muito tempo.. estranho
     
  14. rustyballzz

    rustyballzz Power Member

    so te vai actualizar isto
    P5K-E Release BIOS 0901
    1. Fix system cannot enter S3 mode if USB mouse or keyboard movement has been detected prior entered standby

    cumpz.
     
  15. BiozzZ

    BiozzZ Power Member

    então nao vale a pena?
     
  16. rustyballzz

    rustyballzz Power Member

    so vale apena actualizar a bios quando esta corronpida ou sai algum update importante para suportar cpus ou graficas novos, ,etc.

    cumpz.
     
  17. BiozzZ

    BiozzZ Power Member

    mas o facto de a minha bios (0703) já não estar disponivel para download não quer dizer nada?
     
  18. BiozzZ

    BiozzZ Power Member

    já pus a 1.8v a 2.0v e o gajo continua a não arrancar..
     
  19. rustyballzz

    rustyballzz Power Member

    fizeste F10 ( save and exit )?
    se nao resolver com um clear Cmos ou tirar a pilha fora com a fonte desligada da corrente, pensa em rever as ligaçoes todas ( montado tudo fora da caixa ) ou se tiver na garantia , leva-o á loja.

    cumpz.
     
  20. BiozzZ

    BiozzZ Power Member

    sim fiz f10,
    fazer load defaults ou clear bios não é a mesma coisa?
     

Partilhar esta Página