1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

p5k premium..n istala windows

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por ][nCoGn1t0, 19 de Maio de 2008. (Respostas: 9; Visualizações: 654)

  1. ][nCoGn1t0

    ][nCoGn1t0 Power Member

    boas pessoal
    estou aki com um problema,k passo a explicar:
    ent eu comprei uma board k esta la no titulo e formatei o disco, ora kando inicio a formatacao por ntsf rapido ele vai ate aos 20% e dps esta ali a pastelar e passado uns minutos vai pos 100% e diz uma mensagem do genero:
    "o disco pode estar danificado. verifike se tem energia sufeciente, ou se esta correctamente conectado com o pc, veja no manual e verifike se a ligacao scsi esta configurada isto se o disco suportar"..e algo deste genero...
    da o msm se for so em ntfs....
    ah uma outra coisa a ficha k liga a board k e akela de 4 pinos, esta board, alem da de 24pin, precisa de uma de 8pin, mas a minha fonte so tem uma de 4pin..sera disso k o disco n funca? mas ele e reconhecido pela bios....
    outra coisa, tenho um disco ide mas em slave tb ligado, so k a bios n reconhece, e nem menciona nd a respeito dele, sabem pk sera?
    peco a ajuda a pessoal k tenha board iguais ou modelo p5k k se prouncie....e com alguma urgencia k preciso de ajuda e peco desculpa pelo texto.

    fico a espera deopinioes....
     
  2. Devil.God

    Devil.God Power Member

    se tens dois discos e pelo k percebi sem ser RAID tem k ser um master e outro slave.

    Essa ficha de 8pins e pra alimentar o CPU n tem nd aver com o resto.

    O disco deve tar a dar as ultimas posivelmente
     
  3. ][nCoGn1t0

    ][nCoGn1t0 Power Member

    e pa mas o disco sempre funcionou na maior e ate hj esteve a funcionar
    ficou assim so kando lhe apaguei os dados e dps a formatar e k deu erro...e mt estranho..e eu tenho o ide em slave a o sata e k e master....
     
  4. Mitch

    Mitch Banido

    se tens um disco ide e um disco sata, não estão ligados no mesmo barramento.
    assim sendo, o disco ide não tem de estar como slave mas sim master. o disco sata nem sequer precisa dessa configuração...
     
  5. ][nCoGn1t0

    ][nCoGn1t0 Power Member

    sim eu sei...o sata nem tem opcao pa meter em slave ou master.....o problema n e esse, mas sim ele n estar a formatar....o disco de certeza k esta bom, agora algo se passa...e k esta bios tem mt mais opcoes do k a minha antiga placa....
     
  6. Devil.God

    Devil.God Power Member

    Tenta desligar o disco k n tas a formatar pode tar a criar algum conflito estupido...

    Le o manual pode ser k descubras alguma coisa na parte dos discos.

    Se n tiveres nd mto importante no disco k n tas a formatar tenta entao formatar esse a ver se esse da ou n.

    Duvido k seja algum problema no Windows k tas a usar
     
  7. ][nCoGn1t0

    ][nCoGn1t0 Power Member

    esse disco ide de 40 tem la os meus dados todos e n posso msm formatar isso..e k nem detecta, estive agora la e deixei so esse ligado e nd..ele n detecta esse disco..e mt estranho msm....eu axho k e a bios k tem la alfguma opcao kalker k pode estar a criar conflito....
    uma cena a coisa do jmicron e de ke? n e do raid? ou e de alguma outra coisa? e keu tenho isso desligado, desliguei isso...
     
  8. Mitch

    Mitch Banido

    não detecta porque está ligado sozinho em slave :P
     
  9. linuxboy3G

    linuxboy3G Power Member

    reseta a bios, use o disk manager do fabricante do HD para fazer uma formatação de baixo nivel ai tenta instalar o windows...
     
  10. ][nCoGn1t0

    ][nCoGn1t0 Power Member

    a kestao da formtacao ja esta feita..era o disco k tinha ido as couves...ja tenho ca outro e ja esta a bombar..agora so falta o disco ide...vou ver o k se passa com ele...
     

Partilhar esta Página