1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P5KC + E6550 + TeamElite 2*1GB

Discussão em 'Modding e Overclock' iniciada por Terminator69, 26 de Dezembro de 2007. (Respostas: 25; Visualizações: 2285)

  1. Terminator69

    Terminator69 Power Member

    Boas pessoal, e o seguinte tenho esse conjunto descrito no titulo e decidi fazer oc, tou com temperaturas de 8º em iddle e 12 em full com WC obviamente, mas e o seguinte fui subindo o barramento ate 400 para acertar com as memorias, mas como as temps nao subiram kuase nada decidi continuar a subir, mas o problema esta que quando passo de 407 de fsb o pc nao arranca, ja dei mais voltagens nas memorias no cpu no northbridge, ja relaxei os tempos das memorias e nada, aki ficam umas fotos do que digo:

    [​IMG]

    [​IMG]

    [​IMG]

    E aki no cpuz para confirmarem o hardware e verem como esta no momento:

    [​IMG]

    [​IMG]

    [​IMG]

    Agora gostaria que me ajudassem a subir isto um pouco, ja ouvi dizer k estas memorias fazem 1000Mhz com 2.1 de voltagem em cas 5 por isso nao deve ser dai, fsb wall da board tb e impossivel pois ja vi pessoal a fazer mais e do cpu tambem nao pois tb ja vi pessoal a dar no minimo 3.2 com ele, agora gostaria de saber o eventual problema do meu sismar em nao passar dos 407 de fsb.

    Agradeco desde ja a ajuda e opinioes dadas para continuar com o oc ;)
     
  2. nribeiro

    nribeiro Power Member

    Primeiro que tudo, sendo as tuas memórias a 667 elas já estarão 1:1 com o CPU. O OC que fizeste não está mau. Foi o que eu consegui com as minhas Kingston! Acredita que até isto ficar a trabalhar estávelmente... Primeiro não se aguentavam a 2.8. Entrava no Windows mas depois lá aparecia um BSOD. Depois de algumas horas a testar e a mexer aqui e ali lá consegui.
    É uma questão de ires experimentando. Para teres mais OC acho que é melhor fazeres como eu: compra umas Gskill a 800Mhz ou outra marca qualquer. Cumps
     
  3. Romani48

    Romani48 Power Member

    667? não.. elas são 800Mhz.. olha para lá

    quanto ao prob do 407Mhz.. pode ser um FSB hole.. salta para os 450Mhz e experimenta
    se nao é um FSB Wall.. o que me parece muito baixo.. a não ser que não tenhas tido sorte com esse CPU
     
  4. nribeiro

    nribeiro Power Member

    A 800? Hum... Então assim já é estranho. O FSB que te aparece na Bios com tudo a default é 333? Se fôr terás então de baixar a frequência das memórias para 667 para as teres a 1:1 com o CPU. Só depois é que aumentas o FSB. Não sei se percebes muito disto e não sei se já fizeste assim mas 407 de FSB é pouco!!! O meu não dá mais por causa das Ram's... Cumps
     
  5. Romani48

    Romani48 Power Member

    reapara.. ele tem a 1:1

    o FSB está a 405
    as rams a 810 (405 x 2)

    por isso já está a 1:1

    quanto ao ser pouco ou é das rams... ou walls/holes
     
  6. Terminator69

    Terminator69 Power Member

    Possa as rams tem k dar mais do que 810 caneco xD kt ao prob do fsb ja exprimentei 407 e so arranca as vezes e 410 nunca arranca, vou tentar entao passar para os 430 ou assim e dar mais voltagem a ver se da, kt a wall nao deve ser pois e um bocado baixo demais fogo.... vou tentar entao dar um salto a ver o k acontece ;)

    tanks pelas ajudas ate agr depois digo ***** coisa :D
     
  7. Terminator69

    Terminator69 Power Member

    Ja exprimentei por a 420 425 230 240 e 250 e nao da nada, pus a1.5 de vcore e nada nem da sinal sequer, dei mais voltagem as memorias, relaxei os tempos das mesmas e nepia, ate baixei o multiplicador para 6 e nada, assim que passo dos 405 o pc mal liga ou nem sequer liga, sera mesmo o fsb wall?? nao e um bocado curto demais????? comprei este cpu pk dava bons resultados em oc e afinal.....
     
  8. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Somos dois, o meu nao dá mais de 2.9... Nem mesmo com a Blood Iron!!!
     
  9. God_Lx

    God_Lx Folding Member

    Epah falta de jeito, limite das memórias... Nem de longe esses CPU's fazem 2.9... Testa lá com outras memórias se tiveres vais ver isso a subir... Ou então tiveste um azar brutal com a Board...
     
    Última edição: 28 de Dezembro de 2007
  10. CrazyMonkeyTM

    CrazyMonkeyTM Banido

    Para já e mesmo falta de jeito... Ainda ando a descobrir a Bios disto... :s
     
  11. Terminator69

    Terminator69 Power Member

    Sei de pessoal que faz ddr1000 com estas rams. eu proprio ja desmultipliquei as rams e fiz 960 por isso nao e dai, por isso so pode ser board e cpu mas com o meu antigo prescott fazia oc k era uma maravilha por isso so vejo mesmo a possibilidade de ter tido um azar brutal com o cpu...........
     
  12. WindWalker

    WindWalker Power Member

    Subir as tensões do Chipset/CPU PLL/FSB deve ajudar.
     
  13. Cardinal_pt

    Cardinal_pt Power Member

    Como está na minha sig tenho um 6550 a 3.4 sem qualquer problema e vcore default.
    As memórias tal como as tuas aguentam um pouco mais de 1000mhz sem problema, por isso se não consegues por isso com 450fsb algo de estranho se passa e direi que será problema da board.
     
  14. kal13

    kal13 Power Member

    FSB Wall?...ja tens ai um bom O.C......não sei se é necessario correr mais risco.
     
  15. Cardinal_pt

    Cardinal_pt Power Member

    bem, não consigo passar os 488 por mais que faça... ou board ou processador. Eu diria board+processador :b
    dai a diferença entre o real overclocker e o casual hehehe...presumo
     
    Última edição: 30 de Dezembro de 2007
  16. Tripnotik

    Tripnotik Power Member

    No teu my sys tens 3.4

    Usas cerca de 485 FSB no dia-a-dia?
     
  17. Cardinal_pt

    Cardinal_pt Power Member

    yap, sem qq problema. na realidade uso 488, maiz 1mhz e já não faz post. Isto com voltagens default etc

    Com 1.42 vcore consigo no max 492 e dai para a frente... nada
    [​IMG]

    [​IMG]

    Em termos de estabilidade acho que jogar crysis com tudo no máximo durante várias horas conta por isso? ;)
     
    Última edição: 30 de Dezembro de 2007
  18. nribeiro

    nribeiro Power Member

    O meu OC não é mau, tomara que as gráficas levassem com tantos Mhz como os CPU, mas ainda é insignificante e por isso acho estranho o E6550 não dar mais que 3.4!!! Já é um grande OC mas o que é preciso para se passar a barreira dos 3.4? Será mesmo da Board?! Todas as P5K's terão este problema? Cumps
     
  19. Tripnotik

    Tripnotik Power Member

    Não perguntei no sentido de estar a pôr em causa. Esta P5B DLX tb tira mais de 520*4, não há quem a segure :D na XS cheguei a ver quase 570.

    Perguntei no sentido de achar um pouco alto para manter no dia-a-dia, só e apenas.

    Penso que ela eventualmente quebra.
     
  20. Cardinal_pt

    Cardinal_pt Power Member

    So postei as pics pq sei lá, podia ajudar alguem com alguma coisa.
    De resto, sim tens razão. overclock @ 3.4 é demasiado para o dia a dia, se bem que maior parte do dia a dia desta maquina é pra um jogos e tal ;)
    Estive mal habituado com processadores antigos e sempre em oc... agora é vicio :b

    Respondendo ao nribeiro, não faço a minima o que é preciso fazer para passar a barreira. Provavelmente com outra board será é possível.
     

Partilhar esta Página