1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P5KC

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por fjabrantes, 16 de Novembro de 2007. (Respostas: 4; Visualizações: 891)

  1. fjabrantes

    fjabrantes Power Member

    boas

    tenho um cliente que comprou um pc com esta board e 2 discos de 500 gb hitachi sata 2
    em raid 0.Ele quer tb instalado o widows xp e o windows vistA

    - a board detecta os discos mas ao colocar o sata em modo raid,
    quando arranca o controlador jmicron, deveria detectar os discos e diz drives not found,
    e segundo o manual seria ctrl + j para entrar no utilitario de configuraçao do raid.
    que se passa porque nao consigo entar no utilitario para criar o raid 0 com 1 terabyte.

    - Deverei primeiro instalar o windows xp ou o vista ? creio que será o xp na primeira partiçao
    e o vista noutra ?
     
  2. Romani48

    Romani48 Power Member

    deverás instalar o XP primeiro mas se instalares o Vista primeiro tens um tutorial na minha sig

    quanto aos discos.. já não me lembro.. mas só tem RAID pelo Jmicron? essa board não tem o southbridge ICH9R? com RAID..
     
  3. fjabrantes

    fjabrantes Power Member

    sim so temo jmicron
     
  4. Romani48

    Romani48 Power Member

    pois ja reparei que a P5KC tem o ICH9

    vai á bIOS as configurações do Jmicon.. pelo menos na minha da para controlar as opções lá...
     
  5. fjabrantes

    fjabrantes Power Member

    pois lá diz configure sata as : raid, so que esta como raid e nao detecta os discos
    quando apareceo jmicron em que com o ctrl +j deveria entrar depois no utilitario
     

Partilhar esta Página