1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

P67 Sabertooth | i5 2500k vCore sempre a aumentar

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por lIqUiDuS, 3 de Março de 2013. (Respostas: 6; Visualizações: 755)

  1. lIqUiDuS

    lIqUiDuS Power Member

    Boa noite pessoal!


    Hoje deparei-me com um problema que me surgiu com o meu sistema...

    Tinha um overclock do i5 2500k @ 4.5ghz com 1.32v no processador...

    Sempre esteve com este overclock sem qualquer problema...

    Não sei o que se passou, e hoje reparei que o vcore começa normal e com o tempo (no espaço de 30 min) o vCore chega aos 1.5v... 8|

    Será que é problema da board?

    Já alguém teve este problema?

    Cumps
     
  2. RSC

    RSC Power Member

    @ lIqUiDuS

    1.52v é o vcore máximo que a Intel indica para o 2500K. Meteste o valor do vcore na board manualmente ou deixaste em auto?
     
  3. lIqUiDuS

    lIqUiDuS Power Member

    A partir do momento que tinha o OC estável coloquei manualmente 1.32v com 0.045 de offset.. O problema é k mesmo sem OC começa nos valores normais e vai por ai acima até dar bsod sem ter nada a puxar... Em idle... Tenho wc nele e as temps nao passam dos 22c... Alguma ideia do que será?


    EDIT:

    Hoje de manhã voltei a ligar o PC, revi os parametros todos do OC... 4.5ghz estavel com prime 95. O problema é que ao fim de algum tempo de utilização e monitorizando com o CPU-z e HMonitor as temperaturas são normais mas o vCore sobe sempre... de minuto a minuto sobe 0.1v quase... Será que a board se foi? É que nem em Idle(Com ou sem OC) mantém o vcore. Começa nos 0.90 e vai até 1.512-1.52v... Nunca me aconteceu nada parecido.

    Tento baixar o vcore na board qd chega a este ponto e simplesmente ignora os valores que coloco...

    Se alguém me puder ajudar agradeço.

    Cumps
     
    Última edição: 4 de Março de 2013
  4. Horus-Anhur

    Horus-Anhur I folded Myself

    Tira umas fotos da bios e mostra como tens os settings dela.
     
  5. lIqUiDuS

    lIqUiDuS Power Member

    No inicio da tarde coloco fotos da bios. Depois de mais um teste, update a bios 3602, com tudo em default acontece o mesmo... Vcore sempre a subir com o passar do tempo... Poderá ser fonte?! ...
     
  6. lIqUiDuS

    lIqUiDuS Power Member

    Aqui estão algumas imagens do sistema:
    Independentemente de ter OC ou não, a voltagem está sempre a subir...

    Com OC, e com speedstep activo, em idle a voltagem deveria descer.
    Seja qual for o valor da voltagem que coloque, esteja em manual ou offset, o CPU voltage sobe sempre com o passar do tempo...


    @3.4 GHZ
    [​IMG]


    Reiniciando o sistema a voltagem mantém-se no nível que estava, só voltando ao normal se o PC estiver desligado uns 30 min...

    [​IMG]


    no windows:
    [​IMG]


    Mesmo sem OC:
    vCore a 1.5 :(
    [​IMG]

    Dêem-me lá a sentença disto....

    Cumps
     
  7. lIqUiDuS

    lIqUiDuS Power Member

    Será que chegou o fim da board? Condensadores/mosfeets estragados?
     

Partilhar esta Página