1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Problema Pacotes de TCP/IP não instalados

Discussão em 'Windows 7 e anteriores' iniciada por caioscorpion, 26 de Maio de 2009. (Respostas: 3; Visualizações: 2343)

  1. Ola, o problema é o seguinte :

    Liguei o pc de manha e foi acusado que tinha uns virus no pc, cliquei em delete e penso q deletou-os (Avira AntiVir)

    Chego de tarde a casa, ligo o pc, e diz me q Nao tenho o pacote tcp/ip instalado e meu firewall esta desligado, tento o ligar mas nao funciona quanto menos aceder a net, ligar o firewall pelo painel de controlo tb nao me e possivel... Ajuda?

    Abri o windows e diz : O transporte da rede TCP/IP não esta instalado
     
    Última edição: 26 de Maio de 2009
  2. Blue Zee

    Blue Zee Power Member

    Como se liga à internet? Router, modem? Desligue do PC.

    Tente:

    Iniciar > Executar > digite

    netsh int ip reset texto.txt

    Clique OK.

    Volte a ligar o modem ou router.

    Reinicie o PC e teste.
     
  3. Ok, irei fazer isso, de momento acho mesmo que é um virus, sendo que os antivirus ja pegaram alguma coisa. Logo dou um post de volta... Obg
     
  4. Blue Zee

    Blue Zee Power Member

    Use também o Malwarebytes Anti-Malware.

    Instale, actualize e faça um scan completo, limpando tudo o que lhe for apresentado pelo programa.

    Zee
     

Partilhar esta Página