1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Para onde foram as minhas plists?

Discussão em 'Dúvidas e Suporte Técnico - Apple' iniciada por JPCarvalhinho, 14 de Abril de 2007. (Respostas: 8; Visualizações: 853)

  1. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    Bolas...de um dia para o outro, ligo o portátil e... tadaaa... está tudo as factory default...

    Já aconteceu isto a alguém?

    o qu eé estranho é que continuo com tudo normal, na mesma pasta home, no Mozzila agora tenho os dois perfis... tudo... que seca.. perdi mesmo tudo!

    Qual é a pasta onde isto fica tudo guardado a ver se a minha filhota mexeu onde não devia?!?
     
  2. Sox

    Sox Power Member

    Andava aqui pelo forum uma thread de alguém com problema idêntico. Procura por aí que acho que esse user conseguiu encontrar um solução.
     
  3. ]-noBOdy-[

    ]-noBOdy-[ Power Member

    pois, houve um user qualquer com esse problema. tenho ideia que era uma questão de renomear o disco ou qualquer coisa.
     
  4. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    Não.. o problema não é o mesmo... pois tenho todos os ficheiros, tenho todos os discos, tenho tudo no lugar... só que faltam as preferências de todos os programas... de resto está tudo no mesmo sítio...
     
  5. kidloco

    kidloco Power Member

    Vai ver a Library do teu user... é lá que ficam as confs.
     
  6. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    Já agora recordo-me que ontem estava a brincar com o automator e foi nessa altura. que aconteceu qualquercoisa... pois começou a aparecer uma mensagem insistente de "faltarem ficheiros" do PALM Desktop...

    ... sim... mas não me lembro de ter apagado nada... que cena!
     
  7. rasputine

    rasputine ChiefCaster

    Mas se fizeres uma busca no spotlight por ".plist" não aparece nada?

    O que me faz lembrar isto é um rename da Home Folder... Mas pelo que dizes não foi nada disso.
     
    Última edição: 14 de Abril de 2007
  8. JPCarvalhinho

    JPCarvalhinho Colaborador
    Staff Member

    não... isso foi a minha primeira ideia... só aparecem os que estão a ser criados no momento em que abro uma nova aplicação...

    suxs... Já recuperei quase tudo...excepto o mail... dass... ainda bem que para o iswitch tenho usado aqui o correio interno :)

    tenho que ir buscar um backup... que seca... vou aproveitar para limpar esta coisa de algum lixo!

    Já sei que foi mesmo a directoria library que foi para o espaço... agora porquê?!? mas porquê??!?!?
     
    Última edição: 14 de Abril de 2007
  9. Alone I Break

    Alone I Break 1st Folding then Sex

    Aconteceu-me o mesmo há uns tempos , recuperei tudo menos os bookmarks do Camino.
    ..Nunca mais o usei!
     
    Última edição: 14 de Abril de 2007

Partilhar esta Página