1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Paragem em Jogos (Gráfica?)

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por AlmaMater, 29 de Maio de 2003. (Respostas: 14; Visualizações: 852)

  1. AlmaMater

    AlmaMater Power Member

    Pessoal uma simples questão... por vezes qdo jogo NFS II ha tipo uma pausa de 4/5 seg. e depois volta tdo ao normal... nunca preocupei pk nem é sempre e era so com este jogo mas hoje no Splinter Cell aconteceu o mesmo.. será da gráfica?! será k é do aumento de Temperatura da gaxa..!

    O meu pc:
    .Pentium IV 2.2 Ghz
    .512 Mb
    .Board Gigabyt FSB 533
    .GRÁFICA: GForce IV MX 440 64 Mb Tv-Out

    Refrigeração: 2 Ventoinhas Antec a Tirar ar e uma a Meter (n sei a marca mas é potente e um pouco ruidosa.. :) )

    N sei se me heide preocupar ou n.. tb n é nada de + mas era so para ter as vossas opiniões.. thnks!
     
    Última edição: 29 de Maio de 2003
  2. SimpleFriend

    SimpleFriend Power Member

    Em princípio, n me parece q seja da própria gráfica.

    Q drivers ta a usar?

    A q temperatura está o CPU?

    :009: :009:
     
  3. AlmaMater

    AlmaMater Power Member

    As drivers penso eu k são as ultimas pa Xp, agora a temperatura do CPU so a posso medir através de um Termometro LCD k tenho..tenho o sensor no por cima do processador.. e nos jogos o gaxo é capaz de indicar uma temp de 39/40º, é muito estupido esta board ser recente mas n ter os sensores de temperatura das cenas..n sei pk!
     
  4. Crusher

    Crusher Power Member

    A gráfica está overclockada? Têm dissipador passivo ou activo?
     
  5. SimpleFriend

    SimpleFriend Power Member

    Qual é q o modela da board já agora??

    Olha, experimenta desinstalar os drivers q tens e instalar os 41.09

    Qt á temperatura do CPU, com essa temperatura n deves ter problemas nenhuns, experimenta o Speed Fan, pa veres a temperatura, se n der paciência, mas acho estranho n dar.

    :003: :003:
     
  6. AlmaMater

    AlmaMater Power Member

    A gráfica n esta em OV,
    "Têm dissipador passivo ou activo? "
    Activo ou passivo..hum kual a diferança (:D ) mas deve ser activo derivado a ter uma Ventoinha a workar em cima do dissipador.. a versão anterior a esta é k n tinah mas eu fui trocar...

    O Xip da board é capaz de ir la pos 41/42º a jogar..isto medido pelo termometro lcd.. mas a caixa n ta muito mal refrigerada..tenho cabos redondos e as ventoinhas a fazer a circulação... n sei.
     
  7. Crusher

    Crusher Power Member

    Sim passivo é sem ventoinha. :D


    Pá eu ando com uma ATI, mas ainda há tempos andei a jogar o Mafia com uma TNT 16MB com os Detonator 41.09 e se overclockava demasiado o core, aquilo começava a dar paragens na imagem do jogo... tipo 5 segundos.

    Provavelmente o teu caso será dos drivers já que os últimos da Nvidia não são famosos.
     
  8. AlmaMater

    AlmaMater Power Member

    xii

    Ya.. a gaxa n ta em overclock ta como de origem :) vou ver se já existem novos drivers da placa e instalar..!! thnks!
     
  9. SimpleFriend

    SimpleFriend Power Member

    Experimenta os 41.09 como te disse, o problema pode ser mesmo dos drivers q tens, q ou estão desactualizados, ou são os últimos, q puxam mais pelo sistema e dão menos desempenho a essa gráfica

    :003: :003:
     
  10. AlmaMater

    AlmaMater Power Member

    Ok

    Vou ver então os drivers... instalar uns mais antigos se for o caso! Thnks
     
  11. AlmaMater

    AlmaMater Power Member

    :confused:

    Neste momento n dá para aceder ao site da nvidia.. http://www.nvidia.com/ n sei pk..mas uma vez que estou no trabalho :D qdo xegar a casa vou ver melhor esta situação e tb digo o modelo da board k esta na caixa penso k seja 845 GE ou assim uma coisa.. dei 32 cnts por ela..na altura.
     
  12. SimpleFriend

    SimpleFriend Power Member

    O site tá on-line, e ta td bem, n há qq problema, tenta aceder de novo

    :003: :003:
     
  13. Korben_Dallas

    Korben_Dallas Zwame Advisor

    Experimenta desfragmentar o disco... não deve haver paging pq tens 512 de ram mas nunca se sabe.

    Este tipo de coisas também podem estar relacionadas com um driver ranhoso... tenta arranjar um driver novo para a placa de som tb.
     
  14. AlmaMater

    AlmaMater Power Member

    I´m Home :)

    No site da nVidia existe o download de

    "Detonator Fx"
    Version: 44.03
    Release Date: May 14, 2003
    WHQL Certified
    44.03_win2kxp_international.exe
    Tamanho: 18 Mb

    Axam k vale a pena sakar ou n tem nada a ver?





    []
     
  15. SimpleFriend

    SimpleFriend Power Member

    Podes sacar, mas esses drivers n valem a pena para a tua gráfica. Vai a Windows XP/2000 Driver Archive e saca os 41.09, com estes td costuma funcionar bem

    N te esqueças de desinstalar os q tens primeiro e fazer restart

    :003: :003:
     

Partilhar esta Página