1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Partilha de internet Vista/Vista

Discussão em 'Windows 7 e anteriores' iniciada por TeDeum, 5 de Março de 2007. (Respostas: 4; Visualizações: 3423)

  1. Boa noite.

    Tenho dois computadores com o windows vista instalado. Um dos computadores (computador1) tem duas placas de rede, é o que recebe o sinal da internet (ADSL TELE2) e atraves da outra placa de rede que esta ligada ao computador2 deveria permitir que esse segundo computador tivesse internet tb, mas isso nao acontece....... :wow:

    O que fiz foi o seguinte :
    Partilhei a ligação do computador1 com o computador2 e atribui a placa de rede que liga ambos o ip 192.168.0.1
    De seguida no computador2 atribui a placa de rede o ip 192.168.0.2 e coloquei como gateway o ip 192.168.0.1 e como DNS o mesmo 192.168.0.1, que é a placa partilhada do computador1.

    Isto deveria funcionar, tinha assim quando ambos os computadores tinham o XP, nao entendo porque é que agora nao resulta.........

    Alguem me pode ajudar?
     
  2. Dana

    Dana Power Member

    Firewall ligada ou desligada? é uma das hipoteses. a fire do windows xp ja era poderosa a do vista ainda mais poderosa é! pode estar a bloquear...
     
  3. firewall desligada....
     
  4. MARSHALL

    MARSHALL Power Member

    Boas.

    Estou usando um computador que liga atraves de um modem netcabo, neste caso por USB mas isso é indiferente. O mesmo cumputador tem uma placa de rede que partinha para o outro.

    Fiz tudo como disseste, comecei por ir configurar uma rede de pequeno escritório ou domestica, para ter azerteza que o windows fica com defenições de partilha de net, de seguida fui a placa e coloquei o ip 192.168.10.3.
    No segundo computador 192.168.10.4, e fiz o que fizeste no gateway e DNS. O importante parece que é este aspecto 192.168.x.3 tipo onde esta o x colocas-te 0 e não deve ser 0 nem 1, por isso coloquei 10 e assim a mesma ja funcionou.
    Experimenta diz qualquer coisa.

    Cumps [[]]
     
  5. Vista bloqueia partilha de ligação

    boas,

    os meus pc's já partilhavam a internet mas instalei o SP1 do vista e agora só faz partilha de ficheiros. O fixo recebe a ligação a internet e devia partilhar com o portátil. Nem com a firewall desligada (AVG no fixo e KIS8 no port)!!
    Essa configuração em mim também não funciona.
    Espero ajuda please!!
     

Partilhar esta Página