1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Partilha de Net em casa, tarefa impossivél?

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por Lancaster, 28 de Novembro de 2004. (Respostas: 13; Visualizações: 1630)

  1. Lancaster

    Lancaster To fold or to FOLD?

    Boas a todos...

    Então o problema é o seguinte...fui comprar o portátil (Acer TM 4002WMLI a 1299€ na Fnac) no outro dia..e como é lógico, quero fazer partilha de net/ficheiros entre ele e o desktop por cabo cross-over e por wireless...mas wireless fica para depois..

    Então o que é que acontece, wireless não consegui (método Ad-hoc, fica para depois....) então desisti por enquanto desactivei as placas wireless no desktop e no portátil para não estarem para lá a confundir-me...

    Como é que eu configurei isto para haver partilha de net? Primeiro corri o wizard, não funkou...depois atribui os ip's manualmente (á 2º placa de rede que tenho instalado que é a que faz a ligação ao portátil ) da seguinte maneira:

    IP Adress: 192.68.0.1
    Subnet Mask: 255.255.255.0
    (pelo que tenho lido é suficente)

    No portátil configurei da seguinte maneira:

    Obter automáticamente, e ele fica desta maneira:
    IP Adress: 192.68.0.20
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.68.0.1

    Depois fui ás Network Connections, escolhi a minha ligação à net e escolhi a opção de permitir que os outros utilizadores da rede acedam à net a partir deste computador.

    Resultado não trabalhou...

    Depois decidi ir ver um PDF que veio com a placa wireless que comprei para o desktop, que é tal e qual o que diz este guia que foi postado pelo mavatar aqui (uma trust) segui todos os passos e o resultado é este:

    Desktop:
    [​IMG]

    Como podem ver está tudo bem configurado, tenho ligação à net os ip's estão todos atribuídos e o ICS está ligado.

    [​IMG]

    Como podem ver aqui estão as propriedades da placa de rede que está ligada ao portátil, novamente tudo bem configurado pelo wizard do windows...



    Portátil:
    [​IMG]

    Os ip's todos certinhos a Gateway certinha tb...tudo indica que tenho net no portátil..


    [​IMG]

    Outra vez os ip's todos certinhos, está ligado e tudo correcto...


    [​IMG]

    E aqui a ligação de partilha de net...tudo bem ligado, sem problemas...


    (Acabaram-se as pics :P )

    Mas que continuo sem net..lá isso continuo....consigo fazer ping's entre os dois computadores...fico sempre com um resultado <1ms em cada ping, ou seja tenho tudo o que seja firewall desligado...

    Resumindo e baralhando, o que fiz foi:
    - Corri o wizard do Windows (aquele que está descrito na página que o mavatar postou), passei para a pen, pus a pen no portátil, corri o setup que lá está, instalou tudo correctamente, fez restart e net no portátil nem vê-la...

    Pelo que estive a ler por aí, podia ser conflitos de IRQ, fui verificar e todos os IRQ's são diferentes...portanto acho que não é disto, li também que podia ser o gateway mas como tb são diferentes (255.255.254.0 no adaptador da netcabo e 255.255.255.0 no adaptador da rede) não é por aí (penso eu...)

    A ligação da netcabo é o Speed On 640/128 (embora acho que não seja necessário ponho cá na mesma), SO no Desktop Windows XP Professional com SP2, no portátil é o mesmo com SP2 também (porque li num lado qq acho que aqui no fórum...que o Windows XP Home não era grande espingarda para rede...)

    Só ainda não formatei o Desktop porque tenho que fazer um relatório para 3º feira e se corre alguma coisa mal na formatação/instalação é um pincél desgraçado para instalar tudo e mais alguma coisa (para além de perder praticamente um dia só a instalar software)...

    Convém dizer que já consegui passar ficheiros do desktop para o portátil...como não me perguntem....mas já houve 2 vezes que consegui mas nunca consegui aceder do portátil ao desktop...teve sempre que ser desktop -> portátil (e acho que ainda bem..porque assim quem estiver de fora não me consegue aceder aos ficheiros do desktop).

    Acho que está tudo, alguma dica que possam dar agradecia imenso....

    Hasta e tx for all [[]]

    PS: Quando conseguir resolver isto....vem a ligação wireless chatear-vos lol :P (sinceramente espero bem que não...)
    PS1: Desde quando é que uma rede dá tanto trabalho a configurar?? Jasus....já tou a ficar sem paciência, desde 6º feira de manhã que ando nisto...
    PS2: Eh lá....praticamente 45 minutos para fazer este post...acho que é um recorde...lol
    PS3: Sorry pelo tamanho das pic's o portátil tem uma resolução maior(1280x800) que o desktop (1024x768)...
     
  2. kazuza

    kazuza Power Member

    Depois de correr o Wizard não sei porquê, mas prontos...), as NICs ficam por DHCP

    Pelas tuas PICs, já lá andaste a mexer... :(

    Vê as stickies ;)
     
  3. Lancaster

    Lancaster To fold or to FOLD?

    Heyas...

    Peço desculpa pela demora...tive a fazer o tal relatório hoje...

    Respondendo ao kazuza...andei para aqui a mexer? Eu?? Nem penses nisso...só sei que tenho desde 6º feira tenho um logout do windows diferente e tudo...não percebo porquê...tenho um jeito para estragar...ui jasus....até fico supreendido cmg mesmo!

    Já corri 2 ou 3 vezes o wizard do windows para criar a nova rede...só que fica sempre as nic's por manual...só houve uma vez...que ficou por DHCP mas também não tinha net...

    Mas agora vou formatar...e instalar apenas o básico...ou seja, XP pro, SP2..e driver's de tudo...portanto aí por volta das 11:30...12:00 devo estar cá a chatear-vos a carola outra vez..

    Hasta all e tx [[]]
     
  4. SwimmerBoy

    SwimmerBoy Folding Member

    Lacaster, se precisares, leva para a faculdade k eu trato-te disso ;)

    [[]]
     
  5. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all..

    Finalmente consegui net entre os 2, o Xispe do desktop devia estar tão mal que na funkava...não consigo ter é partilha de ficheiros, mesmo com firewall desligada e tudo..

    Quando corri o wizard no desktop escolhi a opção da não partilha de ficheiros entre os dois, depois salvei aquilo que eles pediam na pen, passei para o portátil e escolhi partilha de ficheiros...penso que assim está correcto..

    Ou seja o que quero é que seja possivél aceder do desktop ao portátil para passar coisas para lá e não ao contrário...

    Têm alguma dica para isto??

    Hasta all e tx a todos [[]]

    EDIT: Xiii...já tenho o wireless a trabalhar também....na sei o que é que se passa com isto...ficou tudo a trabalhar à primeira...só falta saber é como é que é com a partilha de ficheiros...
     
    Última edição: 29 de Novembro de 2004
  6. Lancaster

    Lancaster To fold or to FOLD?

    Esqueci-me de dizer qual era o erro...

    [​IMG]

    Alguém tem alguma ideia?

    Hasta all e tx por tudo [[]]
     
  7. kazuza

    kazuza Power Member

    secpol.msc

    Dá uma vista de olhos pelas stickies ;)
     
  8. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all...

    Tive a brincar com isso..pelo que li nas stickies, é preciso que os dois tenham o mesmo nome de utuilizador e a mesma password certo?

    Têm os 2 o mesmo nome de utilizador só que não têm password...só o do portátil é que vai ter por causa da faculdade...

    Agora já me dá uma coisa diferente...abre-me uma janelinha e pedem-me o login em LancasterPT\guest (LancasterPT nome do portátil...) então o que é que fiz? Fui ao portátil e activei a conta de guest e pus lá uma password...resultado..na funka....

    Já andei a explorar os campos do secpol.msc, principalmente a "Acess this computer from the network", já pus lá todos e mais alguns...mas mesmo assim continua a pedir-me password, não sei o que é que hei-de fazer mais...

    Há mais algum campo que tenha de alterar? É que se houver não sei qual é...

    Hasta all e tx [[]]
     
  9. kazuza

    kazuza Power Member

    Mete password igual nos 2 users ... (mesmo que seja só a título de teste... ) ;)
     
  10. Lancaster

    Lancaster To fold or to FOLD?

    Heyas all again...

    Não funkou com password igual nos dois....

    Acho que mexi tanto que voltei a estragar, 4º feira à tarde...vou formatar outra vez os 2, só 4º feira porque amanhã na tenho tempo e além disso estou quase a exceder os download's da netcabo...portanto 4º feira volto a dar notícias...

    E já agora pergunto uma cena...Se eu puser o Desktop (o que está ligado directo à netcabo)com partilha de ficheiros tb, posso por um login para aceder à partilha certo? Mas como é que faço isso? Penso que seja quando vou ao explorador do windows carrego no direito em cima de uma pasta e escolho sharing e security, só que ele não me deixa escolher um user remoto, isto é normal?

    Hasta all e tx [[]]
     
  11. Lancaster

    Lancaster To fold or to FOLD?

    Finalmente tudo a trabalhar!!!

    Heyas all..

    Passado mais uma tarde a formatar os 2 pc's...lá tenho partilha de ficheiros nos 2!!! :009: :009:

    Agora será que alguém me explica que raio são estas duas ligações na rede que me aparecem??

    [​IMG]

    A "Microsoft Windows Network" eu sei o que é...agora as outras 2...tá quieto...

    Falta só experimentar se dá para fazer autenticação ou não...

    Hasta all e tx [[]]
     
  12. jpccaldas

    jpccaldas Power Member

    LANCASTER... Como tu conseguiste pôr a internet a funcionar sem fios??? Tou exactamente com o mesmo problema...

    Obrigado.
     
  13. nelsondac

    nelsondac Power Member

    eu diria que isso é firewall... tenta desinstalar mesmo e dps tenta e ve se dá...

    eu normalmente nem mecho nos ips. vou as propriedades da rede e meto para partilhar a ligação da net pelos pcs da rede. o windows diz que quer ip por DHCP blablabla e tu metes tudo com ips automaticos.

    depois meter na firewall que o pc é servidor de NAT (acho que é assim que se chama) e já está!

    comigo é assim simples, contigo não?
     
  14. @lex

    @lex Power Member

    O melhor que tens a fazer e isto, abres uma consola de DOS e escreves o seguinte:

    netsh int ip reset c:\Reset.log

    netsh winsock reset

    Estes comandos efectuam o reset do TCP/IP e da Winsock, para as suas configuracoes originais.

    E depois deves de seguir os tutorials, eu ainda nao li os mesmos mas de certeza que te devem orientar na direcao certa.

    Cumprimentos.,

    Alex
     

Partilhar esta Página