1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

partilha entre 2 comp.

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por crazyIV, 26 de Fevereiro de 2005. (Respostas: 24; Visualizações: 1181)

  1. crazyIV

    crazyIV I fold therefore I AM

    tenho 2 comp. com o xp prof. (1 tem o sp1 e outro sp2), ja fui aqui ver algumas duvidas... mas mm assim tenho prbs...:D
    tenho uma placa de rede, no "servidor", ao qual instalei um cabo(penso ser crossover... tinha-o aqui em casa), e no outro tenho ligado na placa da mob...
    tenho net nos 2, faço downloads etc...
    fiquei com 2 shared documents em cada, mas nao consigo aceder a nada de um para o outro...é só este o meu prob.
    fiz pelo xp saiu tudo bem,menos as partilhas...ja configurei a network and security...e ja estou aqui a 2 noites... :zzz:
    please help :(
     
  2. DekkeR

    DekkeR Power Member

    Pingas os 2 computadores ?

    Tens os serviços de Server e Workstation em pé ?

    NetBIOS over TCP/IP activo ?

    Quando vais ao Run e fazes \\nome da máquina\ ele dá algum erro ?
     
  3. crazyIV

    crazyIV I fold therefore I AM

    errr.... podes falar portugues? :confused: :confused:
    tb nao sei assimm tanto disto... começei ontem... tem la calma :x2:
     
  4. DekkeR

    DekkeR Power Member

    Sorry :p

    Se dizes que consegues fazer downloads e aceder à net, em principio as ligações e os IPs estão bem configurados.

    Experimenta ir a um dos PCs e no Run escreves: \\nome da máquina remota\
    Se não te der nenhum erro, não há qualquer problema. É só pores uma pasta a partilhar e acedes por aí.
    Se te der algum erro, posta e logo se vê qual é o problema

    Cumps :)
     
  5. crazyIV

    crazyIV I fold therefore I AM

    da-me isto
    "the network path is not found" :(
     
  6. DekkeR

    DekkeR Power Member

    Vai ao Run, escreve: services.msc e procura pelos serviços 'Server' e Workstation' e vê se estão em pé.

    Depois vai às Network Connections, vai às propriedades da placa de rede, propriedades TCP/IP, botão Advanced, separador WINS e mete a checkbox " Enable NetBIOS over TCP/IP "

    Se isso não resultar, nas propriedades TCP/IP das placas rede, no campo do DNS Server põe os IPs do DNS do teu ISP.
    Se fores Netcabo põe: 212.113.161.226 e 212.113.161.227
    Se não.. não sei :p
     
  7. crazyIV

    crazyIV I fold therefore I AM

    ok...fui a network briged fazer isso...
    fiz ao "server", tenho q fazer tb no 2º pc? :)
     
  8. DekkeR

    DekkeR Power Member

  9. crazyIV

    crazyIV I fold therefore I AM

    estranho... no meu 2º nao me aparece la nada
    tenho duas fechadas a cadeado, mas nao tenho nehuma network briged...
    devia ter nao era?
    e agora?
    fdz sou mm newbie nisto... :die:
    desde ja o meu obrigado... :D ;)
     
  10. DekkeR

    DekkeR Power Member

    Cadeado ? :confused:
    Man, desliga lá as firewalls :p
    Properties da Local Area Connection, separador Advanced, Windows Firewall Settings e Off

    Não, só tens no servidor porque é o que está a fazer a 'ponte' das 2 ligações.
    No 2º só deves ter uma Local Area Connection que é a que liga directamente ao servidor.

    O pessoal está aqui para ajudar :)
     
  11. crazyIV

    crazyIV I fold therefore I AM

    ja fiz isso...
    e agora?
    ja fui ao run outra vez, mas agora pergunta se eu escrevi bem a palavra...

    edit: tinha-me esquecido das "\\"... mas mmm assim da-me a mm coisa do path... :005:
    é mm assim nao é? \\nome\ ? :)
     
    Última edição: 27 de Fevereiro de 2005
  12. DekkeR

    DekkeR Power Member

    mete uma pasta a partilhar no 2º PC, vais ao servidor e no Run escreves: \\nome do 2ºPC\ e reza :rolleyes:

    EDIT: ainda? :confused:

    EDIT 2: e fazendo \\IP do PC\ consegues ?
     
    Última edição: 27 de Fevereiro de 2005
  13. crazyIV

    crazyIV I fold therefore I AM

    tenho os shared documents... em ambos...
    nao da nada... :005:

    edit:
    escrevemos quase a mm tempo...lol
    ... e agora q o papa esta doente...rezo....pois.... :D
     
  14. crazyIV

    crazyIV I fold therefore I AM

    errrr..mais uma nova....ip do pc no run?
    :D como é q é?
    onde vejo isso? :p
     
  15. DekkeR

    DekkeR Power Member

    Run --> cmd --> ipconfig

    Se utilizaste o Wizard do XP, o IP interno do servidor deve ser 192.168.0.1
    No 2º PC não sei mas deve ser algo 192.168.0.xxx
     
  16. crazyIV

    crazyIV I fold therefore I AM

    ja fiz...ehe he eh fui ao macfee e esta la, na firewall
    nop... da-me o mm
    a cena do path...
    sinto q estou perto... mas fdzzzzzzzzzzzz :005:

    edit:
    ja agora e as firewalls q eu tenho?
    pq no servidor tenho o macfee, e no 2º tb... :)
     
  17. DekkeR

    DekkeR Power Member

    Mas qual é o IP que ele mostra no 2º PC quando fazes o comando ?

    Epa.. o aconselhável seria desligares as firewalls enquanto estás a fazer isso para teres a certeza que não interferem e só depois ligares..
     
  18. crazyIV

    crazyIV I fold therefore I AM

    acho q ja descobri...
    sao as firewalls
    estao-me ambas a bloquear um ip de LX... :D mas o ip q la aparece é diferente dos 192.168.....por isso eu nao liguei....
    mas agora descobri pelo nome do comp.
    q é uma data de letras...
    quer dizer q é so por agora trust naquele ip, nao é?
     
  19. DekkeR

    DekkeR Power Member

    Se está a bloquear um IP de Lx deixa ... o que ele não pode bloquear são IPs na ordem 192.168.0.xxx

    Se a firewall estava a bloquear o nome do computador, dá-lhe acesso
     
  20. crazyIV

    crazyIV I fold therefore I AM

    mm assimm nao da... :confused:
    sera q é preciso reiniciar?
     

Partilhar esta Página