1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Partilhar internet via wireless no Vista

Discussão em 'Windows 7 e anteriores' iniciada por kabubadeira, 10 de Abril de 2008. (Respostas: 3; Visualizações: 2767)

  1. kabubadeira

    kabubadeira Power Member

    Boa tarde,

    Criei recentemente uma rede ad hoc entre dois portáteis com o Windows Vista na qual permiti a partilha da ligação à internet. Tudo funcionou às mil maravilhas. Desligo e ligo os portáteis e a única coisa que tenho que fazer é ligar à rede e consigo ter acesso à internet em poucos segundos.

    No entanto, criei uma rede semelhante para partilha de ligação à internet, também entre portáteis com o Vista, sendo que a única diferença é que agora são 3 os portáteis ligados. Esta rede funcionou bem quando a configurei e consegui ter os 3 portáteis ligados à internet. Porém, quando no dia seguinte tentei ligar novamente os portáteis não consegui partilhar a ligação. A pasta pública está disponível e consigo transferir ficheiros entre computadores, só não consigo partilhar a ligação à internet.

    É uma rede wireless normal (ad hoc) entre portáteis, sem recurso a routers.

    Não sei se tem relevância, mas a rede que funcionou e continua a funcionar tem ligação Clix; a segunda rede que não funciona tem ligação NetCabo.

    Se alguém puder ajudar, agradecia.

    Obrigado
     
  2. kabubadeira

    kabubadeira Power Member

  3. rafzk

    rafzk Power Member

    nao podes ter duas ligacoes activas no mesmo pc? será isto?
     
  4. kabubadeira

    kabubadeira Power Member

    Não faço ideia...
    Isto cada vez está mais esquisito.

    A rede que estava a funcionar, agora já não funciona...

    F***-se lá a Microsoft e a m***a do Windows Vista
     

Partilhar esta Página