1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

partilhar netcabo em rede???

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por lunatic, 4 de Abril de 2002. (Respostas: 75; Visualizações: 6869)

  1. MorkiuM

    MorkiuM Power Member

    Hi,

    Possessed:

    Yeap, vou testar isso e depois passo info.

    PeterWolf:

    Experimenta fazer o que eu digo no meu post e ves que acabam as tripes.

    Tafinho:

    Nem comento, nem perco tempo contigo.



    PS - Para o resto do pessoal o motivo que eu digo para desligaram o File e Printer sharing e Cliente das redes MS e disable do NetBios over TCP/IP , é porque ha 1 triliao de gente a ter as maquinas formatadas, files apagadas, acesso a coisas pessoais nas suas maquinas, e é para que isso nao aconteca. Acredito que nao saibam, porque nem o gajo da NetCabo que la vai instalar o Modem o sabe, infelizmente.
    Eu ao Slider mostrei por A+B na maquina dele, ele que vos diga.

    Inte.
     
  2. possessed

    possessed Full Throttle BOINC Roller

    tens o winxp no server ? é que se assim for e tiveres a firewall disso activada às vezes dá banhada
     
  3. Peterwolf

    Peterwolf Power Member

    eu a fire do Win tenho desligada, tenho é o NIS2002 (norton internet securit) mas tenho o ip 192.168.0.2 pra deixar passar pla fire.

    MorkiuM:

    vou ver :)
     
  4. Peterwolf

    Peterwolf Power Member

    MorkiuM:

    tive agora a ver e tinha a placa de rede onde tá ligado o modem completamente desconfigurada :)
    j tive a configurar isso :)
    só uma cena, comvem reiniciar o pc depoix de alterar isso?
     
  5. MorkiuM

    MorkiuM Power Member

    Hi,

    Possessed:

    Eu tenho 1 maquina dedicada so para a partilha e outras coisas, é um servidor da Compaq com 2000 Server.

    Peter:

    Nao, nao necessitas se o teu OS for w2000, senao tens de reiniciar.

    Inte e fiquem bem.
     
  6. Peterwolf

    Peterwolf Power Member

    MorkiuM:

    eu tenho o XP, presumo ke seja a mesma coisa ke o 2K :)

    kt ao resto, eu fix exactamente o ke dixeste no teu post onde explicavas como partilhar a Netcabo, eu tenho NetFast (ADSL), mas continuo sem conseguir enviar files por dcc no irc no outro pc, e á sites ke n abrem tb :|
    como posso resolver isso?
     
  7. MorkiuM

    MorkiuM Power Member

    Hi,

    Peter:

    Podes ter partilhada qq tipo de ligacao a internet, nao é prob de ser ADSL, ou de estar com partilha por ICS.
    O prob do Mirc é o IP que ele apanha quando se liga e depois como esse IP nao corresponde ao correcto ele nao envia os DCC, tambem tenho esse prob ando a tentar resolver tambem, quando souber digo.Com 1 router este problema nao surge.
    Ha uma maneira que é fazer assign de portas aos programas tipo o Mirc, ICQ, MSN, etc para se poder mandar e receber, mastambem nao sei como é que isso se faz para ja.

    Quanto a nao abrires algumas paginas é estranho, porque ou abres todas ou nao abres nenhumas, algora algumas, tens alguma coisa que nao ta bem.
    Eu em casa tenho a config que disse no post que coloquei, e nao tenho qq prob com paginas ou games on-line, ou outra coisa qq.
    Posso tentar saber o que podera ser e depois dizer-te.

    Inte e fica bem.
    1 Abraço
     
  8. Peterwolf

    Peterwolf Power Member

    MorkiuM:

    Tive a rever aki a konfig nas 2 makinas e tá tudo como tu disseste :)
    só uma cena, eu tenho este pc (server) ligado até ao Hub a 100Mb e depoiz do Hub ao outro pc (cliente) a 10Mb. Eu penço ke n terá problemas, até pk é um Hub/Switch :)

    só pra dar um exemplo:
    eu no pc cliente abro o IE ponho www.sapo.pt e ele abre normalmente, mas se ponho www.telepac.pt ele fica ali a empastelar e n abre o site, por + tempo ke eu espere.
    e o mesmo se passa com o email plo Outlook 2000, se eu kero ver se tenho emails por ex. na telepac ele vai até ke chega a parte de receber o mail e n passa dai :\
    mas derresto, jogar na net funca fixe :)

    vê se consegues ver algo sobre o meu problema :) , TKX :)
     
  9. lunatic

    lunatic Power Member

    bem pessoal, finalmente tenho net partilhada (acabei por comprar 1 placa d rede)....só falta 1 detalhe, pk o MSN Mensager n está a funcionar, n consigo ligar a porra do programa e com o Outlook também n faz a ligação ao Hotmail............será k tive a sorte d k o servidor do mensager n está a funcionar????



    Queria agradecer ao pessoal k ajudou a resolver meus problemas, obrigado.........gracias.
     
  10. Peterwolf

    Peterwolf Power Member

    "This tutorial is designed to help configure Microsoft's new Windows XP Personal Firewall for use with mIRC"

    eu n uso a Firewall do Win :) , porisso esse tuturial axo ke n serve, mas vou ver com + atenção :)
     
  11. Chip

    Chip Zwame Advisor

    Hummm... Tafinho, com o gateway como disseste tá a funcionar!

    Antigamente, umas vezes dava, outras não.... não tinha o gateway..

    só continuo é a ter acesso ao http... para ftp nickles... tento aceder ao ftp do clix e niente... alguma razão para isto?

    Outra coisa que me acontece na rede é que o ip do "servidor" é .0.1 e tá a correr w98se, o outro computador, tem ip .0.2, com xp pro... no do xp consigo ver na rede o que tem o w98se mas no que tem o w98se não vejo o xp na vizinhança da rede... tenho que alterar alguma coisa? é que no do w98se se fizer um ping ao do xp funcemina...
     
  12. Tafinho

    Tafinho Power Member

    Isso é um prob do 98 ...
    Um amigo meu tem esse prob e já desistiu ... Mete antes um SO de jeito ...


    Quanto à parte do Ftp , no servidor vais a network connection , properties , advanced , settings ...
    E aí escolhes todos os protocolos que queres que os outros pc's da rede tenham acesso ao exterior ...
     
  13. Chip

    Chip Zwame Advisor


    Poix... mas num p166 não dá para muito mais...
     
  14. Chip

    Chip Zwame Advisor

    Ah.. no comp. com o WXP tb não consigo ver na vizinhança da rede o próprio computador... weird
     
  15. Tafinho

    Tafinho Power Member


    mandrake 8.2 ...?
     
  16. xaotix

    xaotix Power Member

  17. Chip

    Chip Zwame Advisor

    Tafinho,

    Err... a ideia é ter a máquina para uns joguitos em rede quando vem cá alguem, e de momento para servir de "servidor" à net... porque um Supra SST 56ipro DF não se dá muito bem com o Windows XP... e com o lino num me ligo à net com um modem interno...

    Depois, ando a tentar pescar mais de linux, mas ainda pesco pouco... tenho práqui o suse 7.0... mas na altura que o instalei no tb 1400 num tinha drivers para a gf3 e ficava de meter medo... quando arraqnjar mais tempo, vou-me dedicar um pouco a isso, mas já tive mais seduzido (se calhar porque agora tenho esmo pouco tempo...)
     
  18. Jhac

    Jhac Power Member

    red hat rula:p
     
  19. possessed

    possessed Full Throttle BOINC Roller

    lol, da bastante jeito