1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

partilhar netcabo em rede???

Discussão em 'Dúvidas e Suporte—Internet, Redes, Segurança' iniciada por lunatic, 4 de Abril de 2002. (Respostas: 75; Visualizações: 6864)

  1. possessed

    possessed Full Throttle BOINC Roller

    ja pensas-te em por o zonealarm? é considerado em muitos lados como a melhor firewall e é gratis, a menos que queiras a versao pro que possui mais umas paneleiricezinhas
     
  2. MorkiuM

    MorkiuM Power Member

    Hi,

    Para quem ta com o prob dos DCC e nao so, é tentar este software NAT32 Plus , ha mais 2 versoes, é procurar.
    Tenho a impressao que funciona melhor com ADSL.
    Inte.
     
  3. possessed

    possessed Full Throttle BOINC Roller

    é freeware ou temos de ir ao jumbo?
     
  4. Peterwolf

    Peterwolf Power Member

    eu j usei o ZoneAlarm, o ZoneAlarm Pro e o NIS2002. Para mim o NIS2002 é o melhor.

    ---------------

    MorkiuM:

    tkx :)
    tive a ver co ShoKinG o WinRouter, sabes alguma coisa disso?
     
  5. possessed

    possessed Full Throttle BOINC Roller

    esperimenta ligar à net sem firewall so para esperimentar para ver se o prob é da fire ou de outra coisa
     
  6. Peterwolf

    Peterwolf Power Member

    mm com a fire desligada continua na mesma :|

    mas tkx ppl, como disse no post anterior eu e o ShoKinG tivemos a ver um programa ke o WinRouter, e vi nos pc's dele akilo bule fixe :)
    depoix tenho de por esse a ver se fica fixe :)
     
  7. possessed

    possessed Full Throttle BOINC Roller

    BSD? free ou open
     
  8. Oi,
    eu tinha sapo, e mudei esta semana para a netcabo.
    Tenho 2 placas de rede neste pc, 1 está ligada ao modem, outra esta ligada a um switch.
    O que aconteçe e que ja fiz o que disse assima, e não dá.
    Ou seja, na placa do modem, quando digo que quero partilhar (ICS), dá-me o seguinte erro:
    ---------------------------
    Ligações de rede
    ---------------------------
    Ocorreu um erro enquanto a 'Partilha de ligação à Internet' estava activada.

    O serviço especificado não existe como serviço instalado.

    Por isso, os outros pcs da rede não adquirem um ip automaticamente, só se for manualmente pondo 192.168.0.2 .3 .4 etc... Mas não acedo á net na mesma.

    Agradecia uma solução, Obrigado.
     
  9. zelv

    zelv Power Member

    Se nao andaste a mexer nos serviços o mais certo é teres de voltar a instalar o windows...
     
  10. boas a todos ;)

    bem eu tenho netcabo possuo o modem thomson tcm425 e tenho um pc com duas placas de rede com SO windows xp pro, tenho a placa ao qual ligo o modemcabo configura tal qual descreves-te ou seja :

    "1º Na placa de rede que tem o modem cabo desactivar o
    - Cliente para Redes Microsoft
    - Partilha de Impressoras e Ficheiros
    A seguir dizer que se quer partilhar esta ligacao (ICS - internet Connection Sharing) no qual é atribuido o ip 192.168.0.1 e desactivar tambem o NetBios over TCP/IP "

    de seguida configurei a placa que vai router/switch Aolynk DR815 (fornecido nos packs clix) que so esta a fazer o papel de switch neste caso.

    liguei o portatil com SO windows xp home ao switch e configurei a placa de rede para obter ip automatico ok ate aqui tudo bem. assumiu o ip 192.168.0.139
    e pos gateway- 192.168.0.1 serv dhcp- 192.168.0.1 serv dns- 192.168.0.1

    mm assim nao consigo aceder á internet :S
     
  11. Raines

    Raines Power Member

    e que tal meter um router..? e tudo mto mais simples e nao precisas de ter sempre um dos pcs ligado para teres net no outro
     
  12. pois isso exigia um router com porta wan/gateway que sai um pouco fora do orçamento , sei que ha possibilidade de ser assim cm descrevi apenas me esta a faltar algo desde ja agradeço a quem me ajudar obg :P
     
  13. Jackjamil

    Jackjamil Power Member

    Vista

    Boas.
    Desculpem desenterrar este tópico mas acho mesmo necessário, pois ou eu sou mta burro ou alguma coisa aqui nao está bem.
    Aqui vai:
    Tenho um Pentium 4 3.4HT, 1GB RAM, 300GB disco, X800GTO, com o Windows Vista RTM, ligado a um Router da Clix (Aolynk).
    Ao lado um Pentium 3 500Mhz, 256MB RAM, 20Gb Disco, Grafica ON-BOARD, com o Windows XP Professional SP2, ligado ao mesmo router.
    Fiz tudo o que mandavam aqui no post... Ou seja, a placa que esta ligada ao modem da NETCABO sem partilha de ficheiros impressoras, netbios desativada e cliente para redes Microsoft também desactivada..
    Agora, o Vista diz que está tudo bem ligado, o XP do lado também.
    A rede local na realidade funciona toda, partilha de ficheiros, impressoras, tudo...
    Mas o meu computadorzito aqui do lado, apesar tar tudo configurado nao acede à net...
    Detalhes:
    IPS:
    MODEMCLIX: 192.168.1.1
    PENTIUM4: 192.168.1.2
    PENTIUM3: 192.168.1.3

    P3 definido para aceder através do gateway 192.168.1.2

    Tudo feitinho, claro como a àgua...
    Alguém me ajuda?
    Thx
     
  14. Scarecrow

    Scarecrow Power Member

    Não sei se estou a ver mal.. mas qual deles é que não consegue aceder à net??

    Tens os dois PC's ligados ao router certo?? Então porque é que o Pentium3 usa como gateway o IP do pentium4?? Não devias meter o IP do gateway do router???

    Ou estás a partilhar a net pelo pentium 4???

    Desculpa se entendi mal.

    Cumps
     
  15. zelv

    zelv Power Member

    o gateway é o ip do router...
    se tens net no P4 é pq tens assim, porque haveria de ser diferente com o P3?
     
  16. Jackjamil

    Jackjamil Power Member

    Boas.
    Sinceramente... Não sei...
    Estou neste momento a aceder do P4...
    Mas o P3 nada...
    Embora diga que a partilha de internet se encontra activa...

    EDIT: A net eh netcabo... O router é o antigo que eu usava com a clix...
    O P4 é que está a partilhar...
     
    Última edição: 21 de Março de 2007
  17. zelv

    zelv Power Member

    volto a repetir, o gateway é o ip do router (192.168.1.1), para ambos os pc's...
    a partilha de internet não tem nada a ver com a configuração que tens... isso é quando um pc partilha a internet com outro... o router serve, entre outras coisas, precisamente para não haver essa necessidade...
     
  18. Scarecrow

    Scarecrow Power Member

    Se tens o router, não precisas de um PC para partilhar a net.

    Ligas o modem ao router, e o router partilha a net automaticamente para os 2 pc's.

    Cumps
     
  19. Jackjamil

    Jackjamil Power Member

    Ok..
    Defeni o Gateway como sendo o 192.168.1.1 no P3 como está no P4...
    Não deu... Ou melhor deu - me acesso à ligação do Router à Internet, que é coisa que como é óbvio falha porque já nao tenho a clix...
    Quanto a aceder ao serviço NetCabo nada ainda...
     
  20. Jackjamil

    Jackjamil Power Member

    Boas. Isso era possivel na realidade se o router AoLynk tivesse uma entrada RJ45 para a NAT...
    Mas só tem para RJ11...
    Thankx na mesma ;)