1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

password mannager

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BanZa, 29 de Junho de 2005. (Respostas: 10; Visualizações: 1171)

  1. BanZa

    BanZa Folding Member

    Um amigo meu tem um portatil Fujitsu Siemens AMILO 7400 M e decidiu fazer um update a BIOS, quando reniciou o computador ele pede uma password mannager. o portatil foi comprado em segunda mão e esta sem garantia logo nao pode pedir suporte a Fujitsu.

    alguem sabe como resolver a situação ?


    cumps
     
  2. kalachnikov

    kalachnikov Power Member

    what

    Bem se aceitou upgrad à bios então reset bios...penso eu de que
     
  3. BanZa

    BanZa Folding Member

    reset a bios nao resove a solução, apenas vai ficar com os defaults em termos de configuração da propria, pede a password na mesma
     
  4. BanZa

    BanZa Folding Member

    Reset a bios da maneira comum tirando a pilha , mas não dá assim. e é dificil encontrar um manual da board ou algo semelhante com um layout da board para ver se há algum jumper, mas ainda assim acho que nao resolve fazendo um reset a bios


    ng sabe ou algo semelhante tenha acontecido ?
     
  5. kalachnikov

    kalachnikov Power Member

  6. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    se pede essa password manager, ker dizer ke n arranca com o OS, certo?

    se sim, entao provavelmente meteste um update de bios errado...
    se nao, entao, tenta arranjar um update bios mais antigo ao flashadom ke provavelmente esse terá algum bug...

    ja trabalhei mto com portateis da fujitsu e actualizei mtas bios, e nunca vi tal coisa... é mto estranho.
     
  7. BanZa

    BanZa Folding Member


    agora depois de estar realmente com o portatil na mao reparei que é mesmo password para aceder a bios e password para depois da bios seguir para o OS.
    retirei a pilha (penso eu que seja uma coisa redonda "enrolada" no pelicula azul com um cabinho de 2 pins que deve de ser alimentação) e tirei a bateria, vou esperar alguns minutos para ver se realmente resulta.



    :001:


    EDIT: depois de fazer o tal reset a bios aparece uma mensagem no post que diz :

    0251: System CMOS checksum bad - Default configuration used

    penso que depois disto o reset foi feito, mas depois quando faço F2 po setup pede uma pass na mesma para aceder a bios e outra depois para seguir.

    ng sabe de nada que resolva isto ??
     
    Última edição: 28 de Novembro de 2005
  8. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

    deixa lá ver se consigo descobrir alguma coisa em relação a isso... depois digo qq coisa :)
     
  9. BanZa

    BanZa Folding Member

    eu ja vi ai dizer qq coisa que certas bios recentes pedem password em default, este deve de ser um dos casos .
    nao sei muito mais acerca disto ... nao esta nada facil a pesquisa
     
  10. [BoB]Marley

    [BoB]Marley To fold or to FOLD?

  11. BanZa

    BanZa Folding Member

    thanks bob marley , podes apagar .

    acho que isto tem qq coisa a ver com a password guardada numa eeprom ou algo semelhante.
     

Partilhar esta Página