1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

Pasta partilhada :S

Discussão em 'Windows 7 e anteriores' iniciada por c mon, 7 de Março de 2009. (Respostas: 40; Visualizações: 1422)

  1. c mon

    c mon Power Member

    Boas!

    Corrija me se estiver enganado mas para partilhar uma pasta entre dois computadores, ligados ao mesmo router basta:

    - Ambos terem a mesma gama de ip's! Ex: PC1 - 192.168.1.10 PC2 - 192.168.1.11

    - Terem o mesmo Gateway!

    - Caso não de para criar uma pasta partilhada carregando com o botão direito do rato, separador partilha.. Ir as ligações de rede, "Configurar uma rede de pequeno escritório ou doméstica" e escolher a opção partilhar ficheiros e impressora, isto em ambos os computadores!

    Não seria só isto? :wow:

    edit: Uso Windows Xp sp3 nas duas máquinas!

    Abraço!
     
    Última edição: 7 de Março de 2009
  2. PanterA

    PanterA Power Member

    Aquilo que disseste está bem.

    Mas dá-te algum tipo de erro na partilha?
     
  3. c mon

    c mon Power Member


    Não me da erro, não aparece e a pasta que partilho num computador no outro!

    Para aceder a pasta basta ir ao executar e escrever \\(no do outro computador) ?
     
  4. PanterA

    PanterA Power Member

    \\192.168.1.X , onde o x é o numero do outro pc.

    Depois, de meteres esse "comando" no executar, vais navegando até encontrares a tal pasta.
     
  5. c mon

    c mon Power Member


    Diz que o Windows não consegue localizar esse endereço!
     
  6. PanterA

    PanterA Power Member

    È porque muito provavelmente não tens isso em rede.

    Tenta fazer um ping ao outro pc.

    ping 192.168.1.x
     
  7. c mon

    c mon Power Member


    4 pacotes enviados com sucesso! Perda 0%!

    Eles comunicam entre si :S

    Cada vez percebo menos, em computadores de colegas consegui criar pastas partilhadas só neste é que não!
     
  8. PanterA

    PanterA Power Member

    Hmm.. também tive esse problema quando montei a rede aqui em casa com crossover.

    Tendo a pasta no desktop do outro pc. Vais então ao outro pc e no botão direito nos "Documents and Settings", "Segurança", "Avançadas", depois no separador permissoes, metes o visto cá ao fundo onde diz "herder do objecto...." metes ok. E ve se depois já consegues aceder ao outro pc.
     
  9. c mon

    c mon Power Member


    Não encontro isso .. :S

    Estou a usar XP!
     
  10. PanterA

    PanterA Power Member

    E eu disse-te para XP.

    Entras no disco, e tens la os "Documents and Settings, depois é so fazeres aquilo que te disse!

    Ou não encontras as opções que te disse?
     
  11. c mon

    c mon Power Member


    Em vou as propriedades do "Doc and settings" e não tem la nada de segurança?!
     
  12. PanterA

    PanterA Power Member

    Já tens os discos em partilha?
     
  13. nvoliveira

    nvoliveira Power Member

    Certifica-te do seguinte nos 2 PCs:

    1 - Vais ao Painel de Controlo, Ligações de Rede;
    2 - Escolhes a Ligação de Rede e carregas com o botão direito em cima e Propriedades;
    3 - Tem uma parte que diz "Esta ligação utiliza os seguintes itens:"
    4 - Vê se tens a opção "Partilhas de Ficheiros e Impressoras em Redes Microsoft"

    Se tiveres diz qualquer coisa para te ajudar.
     
  14. c mon

    c mon Power Member


    Para azar tenho activo a opção! :wow:
     
  15. nvoliveira

    nvoliveira Power Member

    Em ambos certo?

    Agora mais uma situação, vais à Firewall do Windows em ambos e activas caso esteja desactiva, e verificas o seguinte:
    1 - No Separador excepções verifica se tens selecionado a checkbox "Partilha de Ficheiros e Impressoras"
     
  16. c mon

    c mon Power Member


    Sim sim, em ambos!

    Também já tinha verificado isso, em ambos encontra-se nas excepções da firewall!
     
  17. nvoliveira

    nvoliveira Power Member

    Põe aqui o IP de Ambos os PCs. Sff.
     
  18. c mon

    c mon Power Member

    PC1 - 192.168.1.112

    PC2 - 192.168.1.65


    Gateway - 192.168.1.254 em ambos!
     
  19. PanterA

    PanterA Power Member

    A gatewar é desnecessaria, penso eu.

    Mas nos IP's dos pc's tens tudo bem. O que interessa é que estão no mesmo segmento de rede.
     
  20. c mon

    c mon Power Member


    Sim tive logo cuidado em colocar os ip's na mesma gama, o gateway e definido pelo router automaticamente ..

    Não entendo mesmo onde errei!
     

Partilhar esta Página