1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. Consulta o Portal de Jogos da ZWAME. Notícias, Artwork, Vídeos, Análises e muito mais.

    Remover anúncio

MMO Patch 2.4 -> Unable to validate game version

Discussão em 'PC Gaming' iniciada por God_, 26 de Março de 2008. (Respostas: 2; Visualizações: 1281)

  1. God_

    God_ Power Member

    WTF.... ontem tava a jogar sem problemas nenhuns hoje instalo a patch e pimba... dame este erro a fazer login :(,mais alguem ? Ou se sim como resolveu o problema?
     
  2. Scarecrow

    Scarecrow Power Member

    Espera até as realms voltarem.. o problema deve desaparecer.

    A manutenção foi extendida até às 13:00(server time), ou 12:00 nossas.

    Cumps
     
  3. God_

    God_ Power Member

    OK , nem tinha reparado, entrei de manha para ir so ver a ilha nova mas pronto dei com o erro :005:
     

Partilhar esta Página