1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc Blokeia

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Gonxalo19, 21 de Fevereiro de 2007. (Respostas: 18; Visualizações: 791)

  1. Gonxalo19

    Gonxalo19 Power Member

    boas.. comprei ontem um bundle.. um cpu amd 3200+ a64, uma board gygabyte k8n ultra SLI, grafica x1900xt 512mb ddr3, ja tinha umas kingston value ram 1gb, disco seagate 120gb sata e fonte green power LC POWER 550W.

    O que acontece eh k o sistema quando se puxa bastante por ele ou seja.. em jogos, quando tento fazer mais do k uma coisa ao mesmo tempo, blokeia.. costumo jogar Battlefield 2 e tanto bloqueia ao entrar no jgo.. como me deixa jogar um pouco e dpx blokeia.. ja blokeou a abrir programas e tudo e nao sei do k sera..

    alguem me pode ajudar??
    cumps
     
  2. luikki

    luikki Power Member

    tens a certeza de ter tudo bem montado?
    a gráfica está alimentada?
     
  3. Gonxalo19

    Gonxalo19 Power Member

    sim esta td bem montado.. a grafica esta ligada directamente pela entrada pra pci-e

    o k pode ser mais?? disco?? mems?? grafica??

    cumps
     
  4. luikki

    luikki Power Member

    o que queres dizer com "gráfica ligada pela entrada para pci-e"?
    essa gráfica tem de ser alimentada a 12 v....
    se isso está correcto, testa a s memórias com o memtest
     
  5. WindWalker

    WindWalker Power Member

    Sabes o que é um conector de energia PCI-E?
    [​IMG]


    Liga o da fonte na placa gráfica. Era isso que o luikki queria dizer.
     
  6. Gonxalo19

    Gonxalo19 Power Member

    eh mesmo esse connector.. eu axo k n ha diferenca entre ligar ai ou ligar ao adptador d 12v k tras ne??.. ou axam k devia experimentar??
    a fonte eh nova..
    cumps
     
  7. WindWalker

    WindWalker Power Member

    :lol:

    O problema não é que devias experimentar, devias era saber que é obrigatório ele estar ligado na placa.

    O slot PCI-E só fornece 75W. Essa placa consome bem mais que isso. Esse conector não serve para enfeitar a placa :P
     
  8. Romani48

    Romani48 Power Member

    Não foi isso que ele quis dizer, ele disse que em vez de usar o conector da fonte esta a usar um adaptador de 4 pinos-> PCI-E, pelo menos foi o que percebi..

    se pelo contrario ele nao ligou entao... :lol: isso devia ser basico para quem quer montar um PC :P
     
  9. Gonxalo19

    Gonxalo19 Power Member

    oh meus amigos.. lol.. mas eh claro k eu tenho a grafica ligada nao so ah propria slot como ao connector.. o que estou a dizer eh k .. esta fonte que comprei ja traz o connector directo com entrada ja para as placas PCI-E ( iguais ah da foto acima )... o que queria dizer eh... Sera que devo desligar akele connector directo da fonte.. e utilizar o Adaptador MOLEX 4PINOS - Entrada para a GRAFICA PCI-E?? nao pode ser o proprio connector que vem da fonte ja marado??
    cumps
     
  10. WindWalker

    WindWalker Power Member

    Usa o conector que mostrei em cima. Esse está bom.

    E temperaturas do coiso? ^^
     
  11. Gonxalo19

    Gonxalo19 Power Member

    temperatura do cpu esta a 24º... pa n sei mesmo do k podera ser?... ja trokei as memorias.. e continua na mesma.. basta puxar mais pelo sistema com programas... jogos .. o k seja.. e ele blokeia.. axam k pode ser do disco?? ou posso ja descartar essa hipotese?? cumps
     
  12. crowheart

    crowheart Power Member

    Duvido que o disco te faça isso. Eu pessoalmente diria que é um problema de alimentação, posso estar enganado, mas essa gráfica e esse CPU precisam de bastante "sumo".
     
  13. Romani48

    Romani48 Power Member

    dix as temperatura da grafica não do CPU...
     
  14. Gonxalo19

    Gonxalo19 Power Member

    a nivel de fonte.. das duas uma.. ou esta estragada ou nao sei.. eh nova.. eh a green power 550W da LC POWER.. tem 34A na linha dos 12v.. a grafica nao sera pk corre outro jogo que tenho sem problemas e nao bloqueia.. o k acontece agora eh k sempre que abro no windows um programa de diagnostico ele blokeia.. abro o speedfan e bloqueia.. abro o evareste.. e bloqueia.. nao sei mesmo
    cumps
     
  15. crowheart

    crowheart Power Member

    Pá só se houver algum prob de incompatibilidade entre a board e o CPU ou board e gráfica. Se puderes testa todos os componentes separadamente no computador de um amigo ou assim, é a melhor maneira de descobrir o problema.
     
  16. Romani48

    Romani48 Power Member

    Tenta um update á BIOS..
     
  17. Gonxalo19

    Gonxalo19 Power Member

    a bios k tem eh a ultima k ha.. no entanto vou voltar ah anterior ah ultima a ver no k da. pior n pode fazer. LOL
     
  18. atlante

    atlante Power Member

    Tens uma boa leitura no tópico em sticky para fazeres, vais eliminando arestas.

    Depois porque raio arranjam mobos SLI para depois meter uma ATI, mas OK, como tá isso de drivers?

    Veirifa as temps da gráfica. Tens isso tudo em default?

    cumps
     
  19. Gonxalo19

    Gonxalo19 Power Member

    Foi uma questao d oportunidade.. nao tinha nenhuma grafica tao boa knt esta ao preço k a comprei.. e como n kero fazer SLI ( por enknt ) optei por esta.. mas a board so tem eh d aguentar com a grafica...

    Mas axo que ja resolvi o problema.. o que estava a fazer o pc coneglar era a placa d som que tinha.. por alguma razao era incompativel com a board e bloqueava.. desinstalei a e desde entao nunca mais bloqueou..
    Penso ter resolvido a situaçao.

    :D

    cumps
     

Partilhar esta Página