1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.
  2. A secção Microsoft/Windows encontra-se actualmente em processo de reestruturação.
    Remover anúncio

PC Bloqueia ao iniciar.

Discussão em 'Windows Desktop e Surface' iniciada por grs, 30 de Julho de 2006. (Respostas: 6; Visualizações: 4741)

  1. grs

    grs Power Member

    Boas

    O meu pc simplesmente quando ta a iniciar dá-lhe um vipe e quando ta naquela barra azul do winxp a iniciar a barra pára e ele n sai mais dali.. so com reset.. e dps só me entra em SAFE MODE e em SAFE MODE with networking (é como estou aqui agora a pedir ajuda) e só entra em SAFE MODE with command prompt..

    As vezes quando faço reset diz me que o overclock falhou para carregar F1 ou F2 mas eu nem sei fazer OC nem nunca fiz OC.

    p.s: tenho o pc em cima da secretaria todo desmontado e aberto uma vez que tou em mudança de caixa.. mas axo que n será disso.

    Alguém me pode ajudar ?

    Obrigado desde já.
    Cumps grs
     
  2. Techdoctor

    Techdoctor Power Member

    Uma vez q ele arranca em "Safe Mode" faz o seguinte:

    1) Arrancar em Modo de Segurança
    2) Meter o CD do WinXP na drive
    3) Clicar no "Menu Iniciar"
    4) Clicar em "Executar"
    5) Escrever "SFC /Scannow" (sem as aspas)

    Isto fará a verificação dos ficheiros e substituirá todos os danificados
     
  3. grs

    grs Power Member


    Boas já fiz isso e nao acontece nada, abre uma janela e fexa derepente mas nao aparece nada..

    Alguém tem mais solucoes ?

    cumps grs
     
  4. Techdoctor

    Techdoctor Power Member

    Já correste o anti-vírus em Safe Mode? Poderá ser "bicharada"...
    Se n conseguires corrê-lo em Safe Mode, então vê se arranjas um amigo q tenha o PC a funcionar bem e com anti-virus actualizado e liga lá o Disco em slave para fazer uma detecção.

    Depois de eliminares esta hipótese (q normalmente deverá ser sempre a 1ª a colocar-se), então pensa em fazer uma cópia dos teus dados + importantes (através do PC do amigo ou em Safe Mode para uma PenDrive) e formatar o Disco, fazendo uma instalação nova do Windows.

    Se tb, por qq motivo, n puderes fazer a cópia dos dados e n os quiseres perder, podes sempre tentar outra alternativa q te permite reinstalar o XP sem q percas nada (mantém intocáveis os Meus Doc., Amb.Trab., definições do utilizador, etc, apenas substituindo os ficheiros do XP):

    Arrancas pelo CD do XP, no 1º ecran carregas "Enter" para fazer a instalação do XP (não escolhas "R" para fazer a reparação através da consola) e no ecran seguinte carregas em "F8" para concordares com a licença. Depois surge (ou n) um ecran com 2 hipóteses: fazer uma reparação do XP carregando em "R" ou fazer uma instalação nova carregando em "ESC". Escolhes obviamente a opção de reparação.

    NOTA: Este último ecran nem sempre aparece (nunca percebi porquê), por isso tens q estar com atenção pq se n te aparecer a opção "R", qq outra escolha limpará o Windows por completo, isto é, fará uma instalação nova eliminando Meus Doc., Amb.Trab. e outras definições do utilizador.
     
  5. grs

    grs Power Member

    Obrigado vou tentar isso. Já dou noticias.
     
  6. grs

    grs Power Member

    Acho que vou ter mesmo de formatar...
     
  7. vascorama

    vascorama Power Member

    instalaste alguma driver(actualizaste) e o problema veio depois?cheira-me a conflito de drivers, por acaso a tua placa de som não é pci e nao fizeste nehum reset á bios pois não? é que se fizeste tens de ir lá por "disabled" no som onboard.aconteceu-me a mesma coisa exactamente no fim-de-semana e matei a cabecinha, tb um bocado devido ao software da bios, que tinha isso num sub-sub-menu em vez de ter bem á vista
     
    Última edição: 8 de Agosto de 2006

Partilhar esta Página