1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Problema PC bloqueia no POST

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por Predator-ninja, 16 de Outubro de 2012. (Respostas: 11; Visualizações: 888)

  1. Predator-ninja

    Predator-ninja Power Member

    Boas pessoal, estou com um problema que não estou a conseguir resolver.
    Hoje cheguei a casa, liguei o pc e este encrava no POST, já desliguei tudo, já alternei entre os modulos da ram, já arranquei só com o cpu e um modulo de ram e nada, o processador não está quente, a board também não... bloqueia sempre no POST.

    A meu ver, ou é a fonte, a board ou o cpu...

    Há algo que me escapa?

    Desde já obrigado.

    Cumprimentos
     
  2. Predator-ninja

    Predator-ninja Power Member

    Boas pessoal, já descobri o problema! Era a fonte! Liguei-a noutro pc e bloquei-a exatamente no mesmo sitio!
    Podem-me ajudar, dizendo-me qual é a melhor opção para substituir a minha LC-Power Archangel 850w, já a pensar num upgrade ao pc completa para daqui a um anito?

    Desde já obrigado!

    Cumprimentos
     
  3. DriftGT

    DriftGT Power Member

    Qual é a config que tens de momento?
     
  4. Se for a config do perfil XFX 550 mesmo a contar com um futuro upgrade chega e sobra.
     
  5. DriftGT

    DriftGT Power Member

    Ia recomendar esse tambem :P
    Com a XFX 550 ficas bem servido e é muito future proof mesmo. Aguenta qualquer coisa a não ser que faças SLI ou Crossfire com graficas potentes
     
  6. Predator-ninja

    Predator-ninja Power Member

    Sim é a config que está no meu perfilpode eventualmente levar com um oc pa 3ghz, essa xfx é a melhor escolha?

    PS: Fiz o teste na calculadora e preciso de 450w para a minha configuração...
     
  7. nunomtfv

    nunomtfv Power Member

    A xfx 450 chega bem, 550 é para deixar margem para upgrades
     
  8. Predator-ninja

    Predator-ninja Power Member

  9. Se te dá mais jeito força, é uma boa fonte.
     
  10. Predator-ninja

    Predator-ninja Power Member

    Só para que fique esclarecido para o caso que alguém tenha um problema parecido, era a board que estava avariada...
     
  11. Então tens 2 boards avariadas?

    cito
     
  12. Predator-ninja

    Predator-ninja Power Member

    Isso é que é esquesito, porque realmente bloqueou no mesmo sitio, mas troquei a fonte no meu e o problema permaneceu...
    Tenho de experimentar a fonte antiga neste pc para tirar as dúvidas...
     

Partilhar esta Página