1. Este site usa cookies. Ao continuar a usar este site está a concordar com o nosso uso de cookies. Saber Mais.

Pc bloqueia quando a reproduzir video

Discussão em 'Dúvidas e Suporte Técnico PC' iniciada por BladeRunner, 16 de Agosto de 2006. (Respostas: 26; Visualizações: 3365)

  1. BladeRunner

    BladeRunner Banido

    Olá, tenho o seguinte problema, quando tou a ver video no pc, este na maioria das vezes bloqueia completamente, sendo a unica solução fazer um restart no botão do pc. Tenho os codecs todos, portanto penso que talvez seja problema da grafica ou de memoria, não? A gráfica é onboard, ATI Radeon Xpress 200 series.
     
  2. Techdoctor

    Techdoctor Power Member

    Deves ter muito pouca memória alocada à Gráfica.
    Vai à BIOS, procura onde está isso e define o máximo de MB's q puderes (normalmente 64 ou 128MB).
     
  3. BladeRunner

    BladeRunner Banido

    Axo que tem 128, até porque tenho 1024, mas aparece quase sempre como 896! Isto acontece porque tem os 128 alocados á gráfica, não é?
     
  4. Mitch

    Mitch Banido

    supoe-se que sim...
     
  5. Whooper

    Whooper Power Member

    Quantos codecs tens instalados?
    Muitos codecs geralmente dá barraca. lol

    Nao instales esses packs de codecs, depois doa bronca. tou farto de dizer isso.

    EU tenho: XviD, ffdshow, AC3 e mais nada. E rulla tudo na boa.
     
  6. Techdoctor

    Techdoctor Power Member

    Exactamente.

    Então outras hipóteses:
    - A partição "C:" está desfragmentada?
    - O swapfile tem um tamanho razoável (à volta de 500MB)?

    Normalmente nenhuma destas isoladamente seria responsável pelo comportamento de q te queixas, mas em conjunto já o poderiam afectar.

    Ainda uma outra hipótese, q nunca se deve colocar de lado, é a possível existência de vírus ou spyware q muitas vezes afectam mais determinados programas q outros.
     
  7. BladeRunner

    BladeRunner Banido

    Tenho o K-Lite Codec Pack e o XP Codec Pack, mas sempre tive estes noutro pc e não tinha problemas!
     
  8. BladeRunner

    BladeRunner Banido

    Tenho o disco desfragmentado e a swapfile é a memoria virtual? Se sim, tem 1244 mb. Virus e spyware penso que não, tenho o BitDefender Internet Security 9, o Ad-Aware 6, o Windows Defender e o SpywareBlaster, todos actualizados.
     
  9. Techdoctor

    Techdoctor Power Member

    E as temperaturas estão ok?
     
  10. BladeRunner

    BladeRunner Banido

    Ok! Processador 32ºC, Motherboard 40ºC e Hard Disk (f) 29ºC
     
  11. Techdoctor

    Techdoctor Power Member


    Da Gráfica onboard n consegues saber, pois n?
     
  12. Techdoctor

    Techdoctor Power Member

    Deixo-te aqui + algumas dicas q podes explorar:

    - Verificar se os drivers da Gráfica estão actualizados
    - Verificar se o CPU n fica demasiadamente ocupado qd estão a rolar vídeos (ver no Gestor de Tarefas)
    - Experimentar com outras marcas de DVD's
    - Experimentar instalar 1 Placa Gráfica (nova ou usada mas q funcione bem), desactivando a onboard


    Depois diz o q conseguiste testar e q resultados obtiveste.
     
  13. BladeRunner

    BladeRunner Banido

    Pois, a temp. da gráfica não consigo ver. De resto vou tentar fazer isso que disseste e depois volto! Arranjar uma gráfica é que ja não sei... tinha uma ATI no outro pc, mas dei-o ao meu pai... vou ver se a resgato por um dia...
     
  14. chikenbuster

    chikenbuster Power Member

    Eu pessoalmente acho deves desinstalar todos os codecs e instalar um pack de codecs. Caso nao resulte vais ter de fazer uma actualizaçao dinamica do windows.


    be cooollll.
     
  15. BladeRunner

    BladeRunner Banido

    Estes codecs nunca me deram problemas... e, em relação ao windows, tenho-o actualizado a todos os niveis! O mesmo se passa com a gráfica, já a actualizei com os ultimos drivers da ATI!
     
  16. kimp

    kimp Power Member

    ja tive 1 problema asim, mas ja n m lembro como resolvi :D
    Anyway vou deixar aki algumas pistas
    exprimenta desinstalar todos os codecs e dps faz 1 limpeza ao registry com eses programazitos milagrosos k ha por aí.
    dps instala apenas o codec k necesitas pa ver o video (exprimenta 1 video k ja t tenha blokeado o pc)
    s blokear é pk o problema ja n é de codecs :D

    try
     
  17. BladeRunner

    BladeRunner Banido

    Isso já fiz... e o problema persiste! Tenho mesmo de arranjar uma placa grafica para experimentar.
     
  18. ve os codecs a mim aconteceu me o mesmo ve o k tens de codecs instalados se calhar tens para ai um monte deles e isso atrofia
     
  19. Techdoctor

    Techdoctor Power Member

    Chegaste a verificar a taxa de ocupação do CPU qd estão a rolar vídeos?
    Entre q valores andou?
     
  20. BladeRunner

    BladeRunner Banido

    Neste momento, a ver um episodio de "Millennium", e segundo o PC Wizard 2006 tenho uma actividade do processador entre os 2% e os 15%! Se avançar a imagem com o cursor passa, momentaneamente, para os 50% + ou -!
     

Partilhar esta Página